Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - StefanoT

Pagine: [1] 2 3 4
1
Gestione e-commerce / Re:[RISOLTO] Phoca cart in italiano
« il: 30 Lug 2019, 00:32:15 »
Ho risolto provvedendo a fare il dowload del file di traduzione in italiano. Lo trovate qui:


Italian language pack for Phoca Cart translated by Alessandro[/size]?[/color]

[/size]Seguendo questa guida:[/color]

https://www.phoca.cz/documents/46-translation/274-how-to-install-language-pack-in-joomla

[/size]Posso dire che il Team di Phoca stupendo?!? Beh, l'ho detto!!



2
Gestione e-commerce / [RISOLTO] Phoca cart in italiano
« il: 29 Lug 2019, 00:24:42 »
Ciao a tutti,
ho un problema con phoca cart nella lingua italiana ma credo che l'errore derivi da joomla.
Praticamente tutto il back-end del sito in italiano mentre per il front-end mi risulta in inglese solo il componente phoca cart.
Ho controllato i file language nelle cartelle admin e administrator e sono tradotti in italiano.
Penso che ci sia qualche setting in inglese che mi mostra la lingua in inglese nello shop.
Qualcuno sa cosa devo fare?
Spero nel vostro aiuto.
Grazie

3
Gestione e-commerce / Re:[RISOLTO]Phoca cart
« il: 29 Lug 2019, 00:19:51 »
Ho risolto chiedendo all'hosting di aumentare i permessi condivisi.

4
Gestione e-commerce / [RISOLTO]Phoca cart
« il: 19 Lug 2019, 21:24:30 »
Un saluto a tutti!!
Sto realizzando il mio shop on line con phoca cart ma siccome i miei articoli hanno numerosi attributi (colori) capita di non poterli inserire tutti tra le opzioni disponibili.
Qualcuno sa aiutarmi indicandomi come posso modificare il limite massimo degli attributi che il componente ti permette.
Attualmente penso che siano circa 60 ma a me ne servono almeno il doppio.
Spero che ci sia qualcuno che mi possa aiutare.
Grazie in anticipo.
Stefano

5
Joomla! 3 / Re:Chronoforms 6
« il: 15 Giu 2018, 01:24:38 »
Grazie. Mi era sfuggito

6
Joomla! 3 / Chronoforms 6
« il: 14 Giu 2018, 20:00:53 »
Salve a tutti, ho un malfunzionamento con chronoforms 6.
Il sito impostato con la lingua italiana lato admin e la lingua inglese lato sito.
Non riesco a capire come mai la voce "upload file" mostra parole in italiano anche se il lato pubblico inglese.
Qualcuno pu aiutarmi?
Grazie in anticipo

7
Joomla! 3 / Re:NOME MENU NEL URL SEO
« il: 14 Giu 2018, 18:48:43 »
Ho rifatto tutto con calma e ci sono riuscito anche se non capisco fondamentalmente il perch funzioni.
Ma in questo momento mi basta sapere che funzioni... speriamo non sia un'effetto passeggero.
Grazie

8
Joomla! 3 / Re:NOME MENU NEL URL SEO
« il: 14 Giu 2018, 16:45:09 »
Scusami ho trovato questo link: http://www.joomla.it/articoli-community-3x-tab/7450-il-menu-qnascostoq-un-barbatrucco-sempre-valido.html
ma non riesco a risolvere lo stesso... sono nel panico. Mi puoi dare qualche dritta ulteriore?
Grazie


9
Joomla! 3 / [RISOLTO] menu nascosto
« il: 14 Giu 2018, 15:51:33 »
Buon pomeriggio a tutti,
vorrei rimuovere il nome del menu dal URL SEF. Uso il componente ARTIO, qualcuno sa cosa devo fare?
Ecco cosa capita nello specifico
www.miosito.it/menuprodotti/prodotti
vorrei:
www.miosito.it/prodotti


Chi sa aiutarmi?
Grazie in anticipo.

10
Grazie ragazzi!!
Anche se i toni di qualcuno sono stati sbagliati questo forum mi ha aiutato a risolvere il problema che avevo sul mio sito.
Anche io avevo lo stesso problema ed ho risolto.
Grazie ragazzi siete davvero fantastici x chi come me realizza siti x se stesso!!

11

Trovato. Ci ho provato ma qualcosa andato storto e...... una volta modificato l'ID super user non riuscivo ad accedere perci ho dovuto procedere a cancellare tutto!
Grazie lo stesso per il tuo aiuto.
Per fortuna essendo agli inizi posso permettermelo.
Ciao

12

Grazie Daniele,
ma non riesco a trovare le informazioni che mi indichi nel database. Ho provato ad esportare ed aprire le tabelle che mi hai indicato e non contengono i dati del super user in uso in questo momento. Non so che fare.
A questo punto faccio un copia ed incolla dei testi creando la schermata articolo da zero... uffi!!
L'ID 312 infatti si riferisce al super user del sito dal quale ho importato le tabelle.
Oppure esiste un'altra strada?

13

Buongiorno a tutti,
sto realizzando un nuovo sito e ho esportato le tabelle dal vecchio sito (content) e le ho importate nel nuovo.
All'apertura di ogni singolo articolo realizzato in precedenza nel vecchio sito mi compare il messaggio di errore in oggetto.
Che cosa posso fare?
Grazie in anticipo e buona domenica delle Palme
Stefano

14

Ciao io ho lo stesso problema con la versione 3.8.1 .. ho guardato questo link come consigliato: http://www.joomla.it/notizie/8320-consigli-sull-aggiornamento-a-joomla-3-6-0.html ma il mio problema persiste.
Cosa mi consigliate di fare?
Grazie in anticipo

15
Gestione Form / Re:Chronoforms V6 e Joomla 3.7.3
« il: 15 Ott 2017, 12:40:28 »

Salve a tutti.. lo so che sono fuori tema...
Ho due aspetti da risolvere in Chronoforms 6:
1) Fare upload file in una cartella personalizzata: Questo di default: {path:front}/uploads/ .... la path nella versione 5 era questa: /web/htdocs/www.miosito.it/home/mia_cartella_personalizzata  ma purtroppo mi genera un errore.
2) Vorrei inviare una mail all'amministratore (con la V5 funzionava) allegando tutti i files che ha allegato il visitatore tramite upload. sulla guida di pag. 17 del componente leggo (per me incomprensibile) /home/user/www/joomla/files/path/myfile.zip
{var:upload_action_name.field_name.path}


Chi sa darmi una dritta in merito?
Grazie in anticipo
p.s. potrei allegare un copia di backup del form se necessario

16
SEO / Re:ARTIO JoomSEF 4.6.9 su Joomla 3.6.4
« il: 03 Giu 2017, 16:52:20 »

Io, purtroppo, non ho dimestichezza con il cms e utilizzo questo componente per fare lo stesso lavoro.. Comunque non so come abbia fatto ma funziona tutto.
Grazie


17
SEO / [RISOLTO] Re:ARTIO JoomSEF 4.6.9 su Joomla 3.6.4
« il: 02 Giu 2017, 18:22:44 »

Scusa una domanda cosa usi per gestire il Seo del sito? Io uso artio ma non riesco a configurare il sito in multilingua. Hai qualche consiglio da darmi.
Grazie

18

Ciao io ho la versione 4.6.10 e, infatti, non riesco a far funzionare il sito multilingua.
Se disabilito il componente e i suoi plugin funziona il sito multilingua mentre se lo lascio attivo resta solo in italiano.


19

Scusatemi se mi intrometto... ho un problema simile; ho seguito la guida sul forum per realizzare il sito in multilingua e funziona.
Infatti cliccando sulla bandiera inglese mi cambia il men principale attivando i collegamenti della lingua inglese, per, appena attivo il componente ARTIO per la gestione del SEO cliccando sulla bandiera inglese non succede nulla.
Loro consigliano di disattivare il plugin  "system - Language filter" e cos ho fatto; ho scaricato anche la guida dal loro sito seguita alla lettera. C' qualcun altro che ha avuto il mio stesso problema e a risolto?
C' qualcuno che pu aiutarmi?
Ringrazio in anticipo per la collaborazione.

20
Joomla! 3 / Re:Database
« il: 14 Mag 2017, 17:01:57 »
Non so se posso dirlo ma gira su aruba

Pagine: [1] 2 3 4
Host

Torna su