Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - mertinelli

Pagine: [1]
1
Joomla! 3 / [RISOLTO] Il sito non funziona su SO Android
« il: 30 Ott 2017, 09:55:32 »
Buongiorno a tutti.

Su IOS e Windows Ŕ tutto regolare, ma su Android ritorna la risposta "Internal Servere error" o, a volte, "ERR_EMPTY_RESPONSE".

Ho giÓ seguito i consigli di altro Post simile (ho provato ad escludere l'immagine "header.png"); ho provato anche a disattivare tutti i moduli attivi, ma niente Ŕ cambiato.

Il sito Ŕ esoteknostudio.it

Grazie.

2
Sicurezza / Sito WEB violato
« il: 21 Giu 2017, 09:48:56 »
Buongiorno.
Ho il sito in panne per errore 500: Internal Server Error e quindi non Ŕ pi¨ accessibile dal frontend.
Il provider del servizio di Hosting mi riferisce di aver trovato del codice malevolo in molti files e mi consiglia di effetuare un controllo accurato per eliminarlo.
Ho fatto un test con sucuri ottenendo per˛ una risposta che mi sembra molto diversa (allego SShot); mi devo fidare di sucuri o del provider?
Grazie.

3
Buongiorno.
Ieri sera ho aggiornato a joomla 3.6.5, tutto ok, poi ho installato l'estensione CookiesAccept, ho disattivato il precedente plug-in Folcomedia che aveva lo stesso scopo, per˛ la pagina di gestione delle prprietÓ del CookiesAccept non Ŕ gestibile in quanto, dopo un attimo dall'accesso alla pagina stessa, scompaiono tutti i comandi e diventa bianca.
Grazie per i consigli  :(

4
Joomla! 3 / [RISOLTO] Plug in assenti
« il: 17 Dic 2016, 17:44:40 »
Saluti a tutti.
Sto cercando di risolvere il problema seguendo le indicazioni della guida  http://www.joomla.it/notizie/8320-consigli-sull-aggiornamento-a-joomla-3-6-0.html , ma trovo discrepanze con ci˛ che mi appare: infatti mi manca il pulsante "elimina tutti" quando tento di pulire la cash;

Quando vado a verificare se i plug_in sono visibili, continuo a vedere solo "installa da web".
Ho riscontrato che su informazioni di sistema mi risulta la versione joomla! 3.6.1 mentre un attimo fa il sistema automatico di aggiornametno mi ha segnalato "Italiano 3.6.5" che credo di aver installato correttamente non avendo ricevuto errori di installazione (mi sembra solo che abbia fatto troppo presto).
Non so cos'altro aggiungere.

Grazie.

5
Joomla! 3 / [RISOLTO] Strano messaggio d'errore sulla home
« il: 18 Ott 2016, 18:15:05 »
Buona sera!
Premetto che sono il pi¨ noioso postatore di richieste di aiuto  ;D perchŔ sono autodidatta e come tale non ci capisco un granchŔ.

Ho un problema in quanto sulla home del sito compare uno strano e complesso messaggio d'errore, che non riesco ad interpretare e quindi non ho idea di come correggerlo e farlo scomparire cosý da far nuovamente comparire l'articolo in evidenza.
Allego lo screeshot.

Spero si possa leggere, eventualmente mando una risoluzione pi¨ alta, ma non volevo appesantire troppo il post, se non l'ho giÓ fatto  :(
Grazie per l'attenzione.

6
Ho avuto un problema che mi impediva di creare e/o modificare una voce di men¨, che ho risolto grazie al forum, per˛ Ŕ rimasto un problema residuo riguardo alla possibilitÓ di associare al men¨ un articolo, o sostituire un articolo giÓ associato. Premendo il tasto Seleziona (articolo), compare per un istante la finestra per la scelta dell'articolo, ma scompare immediatamente.
Grazie.

7
Joomla! 3 / RISOLTO:Problema nel creare un men¨
« il: 06 Nov 2015, 16:48:42 »
Stesso problema, con la differenza che la finestra per la selezione del tipo di men¨ semplicemente compare e scompare immediatamente impedendomi sia di creare un nuovo men¨, sia di modificare un men¨ esistente.
Ho aggiornato recentemente la versione da 1.7 a 3.4 attraverso redMIGRATOR: pu˛ dipendere da questo? Tutto il resto funziona perfettamente, devo solo aggiornare articoli, relative immagini, estensioni ecc..., ma la struttura del sito Ŕ a posto, tranne questo blocco sui men¨.
Grazie

8
Ho un problema di accesso al backend, nonostante sia certo di aver inserito la pw corretta, non riesco ad entrare. Ho trovato i suggerimenti riguardo alal sostituzione della pw nel db, per˛ senza successo. ho provato a generare una nuova stringa dalla mia pw attraverso MD5 e poi ho provato a generarla anche per una delle pw suggerite, secret; qui mi sono accorto che non corrisponde la stringa generata da MD5 con quella suggerita e quindi mi sono posto una domanda: ma ci ho capito qualcosa oppure.....?  :-[

La codifica suggerita per secret: d2064d358136996bd22421584a7cb33e:trd7TvKHx6dMeoMmBVxYmg0vuXEA4199
Invece da MD5 risulta               : e5e9fa1ba31ecd1ae84f75caaa474f3a663f05f 4

Qualcuno pu˛ aiutarmi?

Grazie!

9
Joomla! 3 / Il file INDEX.PHP viene cancellato tutte le NOTTI
« il: 21 Gen 2015, 16:27:02 »
Uso il template ultimelab2_free in joomla! 3.3.6 e stranamente tutte le mattine il file index.php non c'Ŕ pi¨; copio di nuovo il file nella cartella del template e tutto torna a funzionare correttamente, fino alla mattina dopo.

Come posso isolare il problema?

E' possibile che qualcuno riesca ad entrare in ftp e fare questo stupido scerzo? (lo definisco scherzo perchÚ il danno in se Ŕ di poco conto, solo molto noioso  >:( )

Ho cambiato anche la PW dell'FTP, ma Ŕ successo di nuovo!

Ho interpellato il servizio hosting dal quale ancora non ho ricevuto alcuna risposta.

Grazie a chi vorrÓ darmi qualche consiglio.

10
Database / Cancellato recaptcha dal database
« il: 19 Gen 2015, 10:58:28 »
Buongiorno. Non sono un esperto e vorrei ripristinare il recaptcha nel DB dove, alla ricerca di soluzioni ad altri problemi, ho cancellato il rigo relativo?
Grazie.

11
Joomla! 3 / recaptcha rimosso dal database - ripristino
« il: 11 Gen 2015, 16:08:25 »
Salve. e' possibile ripristinare o reinstallare il plugin recaptcha cancellato dal database?

12
Un saluto e un rigraziamento anticipato a chi mi aiuterÓ. Qualche anno fa ho realizzato il sito in JOOMLA! 1.5.22; oggi vorrei aggiornarlo alle nuove versioni e ho pensato di reinstallare xampp (che ne frattempo Ŕ andato perduto sul mio pc a causa di un guasto), per˛ la versione 1.5.22 non funziona in localhost su questo nuovo xampp; prima di aggiornare sull'host remoto ho per˛ qualche paura di restare al buio per chissÓ quanto tempo e allora ho cercato soluzioni sul web, senza alcun risultato, quindi adesso, se installo joomla 3, questo gira sul locale, ma poi dovrei rifare il sito da capo e quindi trasferirlo sul remoto (salvo compatibilitÓ PHP): un modo per far andare joomla 1.5.22 in locale e quindi upgradare?
Grazie ancora.

Pagine: [1]
Host

Torna su