Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - foxhy

Pagine: [1]
1
SEO / [RISOLTO] sh404 - aspetto blog prima pagina
« il: 21 Giu 2009, 10:52:13 »
Ciao a tutti e da due giorni che sto per impazzire con sh404 che ho installato in locale per fare delle prove su un sito con joomla 1.5.11.
Tutto funziona alla perfezione ma i contenuti che ho settato da Voce di menu in "Parametri - Standard"
per esempio:
# Principali: 2   
# Intro: 10
Colonne: 2   
# Link 6
questi settaggi non vengono rispettati e viene visualizzato un aspetto blog con una sola colonna, e questo accade sia per blog prima pagina e anche per sezione o categoria settate come su indicato.

Ho provato a settare il template di default di joomla ma il problema è identico.
Qualcuno ha riscontrato questo problema?

Mi serve il vostro aiuto grazie

Mi sono accorto che anche la tabulazione delle pagine sballa, infatti si vede cosi:
 
Pagina 1 di 2

    * Inizio
    * Prec.
    * 1
    * 2
    * Succ.
    * Fine

2
Joomla! 1.5 / Parametri avanzati sezioni o categorie
« il: 14 Giu 2009, 17:53:59 »
Ciao a tutti, volevo sapere da qualche esperto dove posso impostare questi parametri che appaiono solo dopo aver inserito in un menu una sezione o categoria.

- Parametri - Standard
- Parametri - Avanzati
- Parametri - Componente
- Parametri - Sistema

Invece io volevo settarli senza linkare a menu.

Mi spiego meglio devo fare una sezione con all'interno 10 categorie.
Nel menu linko solo la sezione che in lista mi fa vedere tutte e dieci le categorie, fin qui tutto OK.
Ma come faccio a settare i parametri avanzati di ogni singola categoria?

3
Ciao a tutti come da titolo ho effettuato una migrazione (per sicurezza in locale) da a joomla 1.0.15b a joomla 1.5.11 seguendo la guida. Tutto è andato bene ma quando vado a visualizzare il sito, non viene caricato nessun articolo, menu, ecc. questo accade anche lato administrator.

Come mai?
qualcuno sa illuminarmi....grazie!

4
Sicurezza / Non so da dove entrano
« il: 24 Gen 2009, 23:21:48 »
Sono dieci giorni che mi  attaccano come dei assassini e non riesco a capire da dove entrano questi bastard......di hacker.
Ho eliminato tutti i moduli, componenti e mambut inutilizzati ma questi schif...entrano lo stesso e mi inseriscono link a  siti illegali e peggio ancora link su siti ***, ***, ecc.ecc.

 ???Mi sono stancato di stargli dietro....
Ho eseguito tutti gli aggiornamenti possibili sui componenti
mi rimane solo Artiojoomsef (anche se ho cercato ma non ho letto problemi di sicurezza), e il core di joomla che adesso è la v. 1.0.11 (per il momento non ci sentiamo di aggiornare)

Insomma cosa devo controlla ancora e sopratutto come posso capire con quale sistema entrano...



5
forum - tips & tricks / Integrare Joomla 1.0 con PHPBB3
« il: 03 Gen 2009, 21:19:43 »
Premetto che ho usato il tasto cerca con scarso risultato.
Ho letto diverse guide sulla migrazione da PHPBB 2 a PHPBB 3 e mi sembra che la cosa sia abbastanza semplice.

Ma la mia domanda è più specifica, qualcuno di voi a per caso fatto una migrazione da PHPBB 2 a PHPBB 3 su un sito dove era già presente una integrazione con Joomla 1.x.x

Il mio sistema attuale è composto da:
Joomla ver. 1.0.11 con integrato PHPBB 2.0.21  e volevo fare soltanto l'aggiornamento del forum a PHPBB 3.
Secondo voi è possibile?
Basterà fare una normale migrazione da PHPBB 2 a PHPBB 3?
Qualcuno mi può dare un consiglio o indicarmi se qualcuno ha già trattato questo tema?

Aspetto consigli grazie...

6
Vorrei tanto fare la migrazione da Joomla 1.0.11 Stable alla nuova versione 1.5.xx ma ho un sacco di problemi con i componenti non compatibili ci sono altre alternative.

7
SEO / [RISOLTO] Artio, nome del sito doppiato
« il: 22 Lug 2008, 13:28:58 »
Ciao a tutti ho da poco ripristinato un vecchio sito installando joomla 1.5 con annesso Artio joomsef - www.olioextravergine.biz
Ho notato che in tutte le pagine mi si duplica il nome del sito (per intenderci quello che viene impostato in amministrazione) che appare su in alto nel nome finestra exprorer o firefox.

Qualcuno ha riscontrato questo problema?

8
Secondo voi esiste la possibilità di richiamare un modulo joomla all'interno del template di phpBB?
Ho fatto diverse prove con il file overall_header.tpl (che si trova nella cartella del template in uso del forum), ma con risultati negativi.
Pensavo bastasse inserire per esempio il codice PHP *{mosloadposition user6}* per richiamare uno o più moduli pubblicati in user6.

Qualcuno di voi sa come si potrebbe fare?
Secondo me ci deve essere un  modo...
Mi interessava per la gestione dei banner con ArtBannerPlus

Avevo pensato di inserire direttamente il codice che genera il modulo e componente ArtBannerPlus, ma non so da dove iniziare e ne se la cosa sia possibile.

Help!!

Dimenticavo...questo è il Forum frantoio

9
Gestione Forum / Richimare un modulo joomla in phpBB
« il: 11 Dic 2007, 21:59:25 »
Secondo voi esiste la possibilità di richiamare un modulo joomla all'interno del template di phpBB?
Ho fatto diverse prove con il file overall_header.tpl (che si trova nella cartella template in uso del forum), ma con risultati negativi.
Pensavo bastasse inserire per esempio il codice PHP *mosLoadModules ( "user6");* per richiamare uno o più moduli pubblicati in user6.

Qualcuno di voi sa come si potrebbe fare?
Secondo me ci deve essere un  modo...

10
SEO / Aggiornamento JoomSEF v1.5.1 a v2.2
« il: 11 Ott 2007, 09:24:33 »
 :'( Non riesco a capire perchè se faccio l'aggiornamento da  JoomSEF  v1.5.1 a v2.2 mi si sballano tutti i sef URLS.

Qualcuno mi sa indicare la procedura esatta?
Premetto che in inglese sono negato e dal sito JoomSEF ci capisco poco.

11
Ciao ragazzi volevo sagnalare un problema che ho con il sito www.frantoionline.it non riesco a capire cosa c'è che non và.
Se si usa explorer il caricamento del sito avviene in modo anomalo, nel senso che sotto la barra di stato di explore compare la scritta completato, ma prima che si visualizza il sito si deve aspettare alcuni secondi(dipende dalla connessione, 3-5 sec.)nel frattempo explorer rimane completamente bianco. Problema nullo con altri browser....

Come mai?
Grazie a tutti!!

12
Spero di essere nella sezione giusta, altrimenti chiedo scusa a tutti.

Sto impazzendo a capire chi dei due e falso... se in index il mio sito www.frantoionline.it(joomla vers. 1.0.11 Stable) mi segna adesempio 10 visitatori online, shinystat me ne segna molto di meno tipo 1,2 max3 on line.
Alcune volte addirittura jommla segna 120-160 online, shinystat 6-8

Qulcuno mi illumini!!
Grazie!

13
Sono riuscito a installare Joomla su aruba ma adesso non riesco ad installare nessun componente o modulo.

Errore Caricamento
Impossibile spostare il file caricato nella /media directory.

Ho provato a fare una ricerca nel forum ma con scarsi risultati...
Grazie a tutti.

14
Joomsites / Premio letterarioTropea
« il: 12 Dic 2006, 14:39:55 »
Sito ancora in aggiornameto.. ma la grafica del template mi pare selplice e carina...
http://www.premioletterariotropea.org/

15
Questa è la nuova veste grafica di un vecchio portale creato nel 2000 ed ora dopo una riunione con tutto lo staff di frantoionline si è deciso di passare alla straordinaria forza di JOOMLA quasi un mese di accurata proggettazione delle sezioni/template/grafica ecc.

http://www.frantoionline.it/
per rendersi conto del grande salto fatto basta vedere il vecchio portale
http://www.frantoionline.it/old/index.htm

"Grazie a tutti quelli che lavorano per JOOMLA)
Consigli a riguardo saranno graditi

altra creatura nata da poco è invece http://www.calabresi.net/

16
Come posso impostare il componente php-shop nella home page del lato amministrazione, in modo che appena eseguo il login mi trovo direttamente nell'amministrazione del negozio?
Grazie.

Pagine: [1]
Host

Torna su