Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - tiè

Pagine: [1]
1
ho visto che numerose persone si rivolgono a questo forum per problemi che sono insorti dopo avere creato un template prodotto con programmi a pagamento:
io posso constatare che producono codice con tag deprecati (font) e codice con parti inutili, nonchè una marea di stili in linea che appesantiscono la pagina. Mi chiedo se non sia più opportuno evitare di fare i template in questo modo... e mi chiedo quanto sia giusto  correggere i problemi di un codice che altri si fanno pagare...


2
Una considerazione sulla scelta del template e un browser/plugin per vedere il sito in bianco e nero.
Forse si dovrebbe scrivere un intero articolo su come scegliere un template, e in ogni caso è un argomento abbastanza vasto; volevo soffermarmi solo su un aspetto: quando guardo un template e voglio vedere se può servire a me, rimango perplesso su quanto i suoi colori e le sue foto possono influenzarmi nella scelta. Dovendo dare una giusta considerazione ai contenuti, invece, ho cercato di immaginarmi il template in bianco e nero, considerare lo spazio che occupa nel canvas del browser, lo spazio che viene dedicato al logo, alle news, alle novità, ai menu, alle capacità di integrarsi con alcune estensioni che sono richieste per il lavoro che sto intraprendendo, ecc...
Per raggiungere il risultato del template in bianco e nero ho trovato una soluzione (che però non funziona con i contenuti in flash):
usare il plugin "gray out the page" che funziona sul browser (gratuito)maxthon (fino ad oggi per me sconosciuto). Mi sembra un buon browser, (vi chiedo opinioni a riguardo) e mi chiedo come mai non ne ho sentito parlare affatto prima.
Volevo condividere con voi questa mia "scoperta". Ciao :)

3
in un sito in locale rilevo questo errore dopo l'aggiornamento di joomla da 1.5.8 a 1.5.9:
Codice: [Seleziona]
Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\virtuemart\libraries\joomla\database\database\mysql.php on line 678
nella pagina di controllo globale e
Codice: [Seleziona]
Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\virtuemart\administrator\components\com_virtuemart\classes\ps_perm.php on line 305

Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\virtuemart\administrator\components\com_virtuemart\classes\ps_perm.php on line 309
nella pagina del negozio
vorrei sapere se qualcuno ne sa qualcosa

aggiungo che mi sono scomparsi tutti gli utenti dal menu gestione utenti.
Ho copiato la cartella dove c'era l'installazione e ho sovrascritto i file con l'aggiornamento da 1.5.8 a 1.5.9
riesco comunque ad entrare nel backend con il superamministratore

4
Joomla! 1.5.8 e virtuemart 1.1.2:
se vado in lista prezzi corrieri (da spedizioni) e clicco su una descrizione tariffa, la pagina non si apre (o meglio si apre ma perde subito il focus, e non si può interagire con essa). Per poterci lavorare sopra devo aprire in una nuova finestra o scheda.
La stessa cosa con Opera e IE7. E' un bug di virtuemart o cosa?
grazie a chi vorrà dare un'occhiata a 'sta cosa.
ciao :)

5
ho un piccolo problema con SqUeReOshow:
le thumbnails nella gallery classic mi si presentano con sotto questa scritta (su due righe):

________
       "]>

io penso che sia un tag cdata che è stato espanso. Vorrei sapere se qualcuno ha avuto lo stesso problema e come lo ha risolto.
Anche perchè il sottolineato non capisco che significhi.
ciao :D

6
Ho iniziato la traduzione del manuale di Joomlapack il componente per clonare / backuppare i siti.
Vorrei sapere se c'è qualche altro progetto simile.
Ciao!

7
Ho inserito questa miniguida:
http://wiki.joomla.it/index.php?title=Impedire_modifica_username_password
Spero che possa servire a qualcuno (come è servita a me).
ciao :D


8
sto usando il template colorfall e mi vengono visualizzati i cosiddetti caratteri strani, ad esempio:

"Sito fuori servizio per manutenzione. Riprovare più tardi."

dopo un po' aggiorno la pagina e tutto torna normale. Se aggiorno ancora ritornano i caratteri strani.
Per me è un grande mistero.
Il database è in utf-8 e penso di aver settato tutto con questa codifica.
Qualcuno ha qualche dritta su questo strano comportamento?
ciao
trovate questa cosa qui

9
Joomsites / volevo farvi vedere un mio sito
« il: 25 Ott 2008, 13:17:00 »
ecco un mio sito appena sfornato:
http://www.fideal.net/
ciao! :D

10
una cosa la so: che il file mootools viene ogni volta compilato con le funzioni che servono. Tu probabilmente hai scaricato la versione che contiene tutte le funzioni, quindi anche quelle che servono a te, ma questo non aiuta la velocità del sito. Viceversa potrebbe essere che nel file originario di joomla quelle funzioni che ti servivano non erano presenti. In più il file mootools può essere compresso.
spero che possa aiutare nella comprensione :D

11
Joomla! 1.5 / googlemaps plugin e IE7
« il: 09 Ott 2008, 11:39:37 »
Ho un problema:
Ho installato il plugin googlemaps e configurato.
Con Mozilla e Opera funziona benissimo.
Con Internet Explorer 7 no.
In particolare:
all'inizio si visualizza, ma poi se con il mouse si va su un tasto di un menù, la mappa scompare!!! e se si fa un refresh riappare. Ho pensato ad un conflitto javascript, ma non so che cosa sia successo. Qualcuno sa darmi un consiglio, oppure vorrei sapere se a qualcuno è successo lo stesso.
Grazie :(

12
Io sto usando breezingform ed è molto potente, ma ho avuto un errore: il javascript nella pagina fa scomparire il form in IE7; se passo sul menu top con il mouse il form scompare! e poi se passo con il mouse sul menu main riappare!!!
Chi ha avuto lo stesso problema?
 :-[

P.s:: tutto il resto funziona perfettamente !!!
 

13
Ho cercato per vedere se c'era un modo per impedire la auto modifca della password da parte degli utenti registered (joomla 1.5). Non ho trovato niente. Allora ho cercato qualche soluzione da solo. Alla fine ho semplicemente settato come special il menu "Il tuo profilo" nel menu utente. Dopo il login gli utenti non possono + vedere il menu in questione. Fin qui tutto bene, ma se aggiungono il link alla url dopo essersi loggati potrebbero lo stesso accedere alla pagina delle modifiche, e io non voglio che possano cambiare la password (o meglio me lo hanno chiesto). Come si può ovviare a tutto ciò?
Se qualcuno ha delle dritte mi faccia sapere grazie! :)

14
Gestione utenti e community / chi sa qualcosa su joomunity?
« il: 21 Set 2008, 16:48:36 »
chi sa qualcosa su joomunity?
grazie

15
Ho bisogno di un componente per J! 1.5 che mi permetta la creazione di gruppi. Ho letto che CB per ora non è praticabile (per la 1.5) e Jacl vuole i permessi 777, non c'è altro?
Un grazie a chi mi risponderà

16
Installazione / editor tinyMCE e FCK e JCE
« il: 21 Nov 2007, 15:24:05 »
Innanzitutto ciao!
Ho fatto diverse installazioni di joomla! (la stable ita)
su server ubuntu linux installando i vari pacchetti;
su portatile ebook con mamp (MAC OS X 1.3.9);
su windows con xampp;
quelli su windows hanno avuto un problema con l'inserimento di contenuti. Avevo settato l'editor di default (il tinyMCE) ma non riuscivo a inserire i contenuti e sembrava che si bloccasse la sezione che stavo editando. Ho provato ad installare il JCE 1.6.1 ma mi ha dato degli errori. Alla fine ho installato l' FCK e tutto è andato a posto.
La mia domanda è : l'installazione era riuscita male?
o forse era installato male solo il tiny?
Potrei avere dei problemi in futuro per queste installazioni? (dato che vorrei poi portarlo su remoto).
Ho provato il sito con tutti i browser che conosco:
w3m testuale su linux, camino, safari, opera, mozzilla, internet explorer anche quello per mac (il 5.2), e viene visualizzato benissimo con tutti! bel lavoro, complimenti agli sviluppatori!
ciao  :D

Pagine: [1]
Host

Torna su