Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - bep71

Pagine: [1]
1
Joomla! 3 / Redirect da sottodominio a url esterna
« il: 14 Ago 2019, 17:13:25 »
Buongiorno a tutti.
ho la necessità di impostare un relink dal sottodominio https://shop.lulif.it (vecchio e-commerce) a https://www.wineplatform.it/lulif/products (nuovo e-commerce gestito da una società esterna).
Mi sono letto tutto ciò che riguarda il componente ed il plug-in joomla "redirect". L'ho attivato ed ho provato ad inserire nell'apposito riquadro denominato "link scaduto" l'indirizzo della homepage del sottodominio che vorrei sostituire, e nel riquadro "nuovo url" il link del nuovo sito a cui deve puntare. Purtroppo, però, non funziona. Forse perché, il nuovo link, punta al di fuori del mio spazio joomla? oppure perché il sottodominio del vecchio e-commerce non è un link soppresso ma ancora esistente (quindi non lo identifica come errore 404)?
Ho trovato dei tuturial per modificare direttamente il file htaccess...ma da neofita non so bene dove dovrei intervenire. Inoltre, negli esempi trovati, il nuovo link è sempre all'interno dello stesso sito e non un url esterno come invece serve nel mio caso.
Ringrazio anticipatamente chi saprà aiutarmi.

2
Buongiorno a tutti.
Dopo innumerevoli tentativi e ricerche non sono riuscito a risolvere questo problema.
Ho il dominio www.lulif.it che si presenta con un template "one page site".
Ho realizzato il relativo e-commerce e l'ho posto nel sottodominio shop.lulif.it.
Dal sito principale, attraverso la voce di menu "shop", si dovrebbe accedere al negozio online stesso.
Ho scelto "URL" come voce di menu ed ho inserito il percorso completo del mio sottodominio nell'impostazione del link.
Il problema è che tale link non funziona.
Gli altri menu portano ad ancoraggi interni, questo sarebbe l'unico che porta fuori dal sito. E' evidente che ci sia un problema anche per il fatto che, spostando il mouse sopra la voce "shop", non viene visualizzato il link esterno a cui dovrebbe puntare, ma il cancellino (#) seguito alla voce "undefinited".
Spero che qualcuno mi possa aiutare. Grazie infinite.

3
Buongiorno a tutti. Spero sia possibile porvi un quesito su d'un problema che, nonostante ore e ore di impegno, non riesco in alcun modo a risolvere.
Ho acquistato il template monopagina "Navara" e ho realizzato il sito raggiungibile al seguente indirizzo:
https://lulif.it
Tutto funziona,  sin quando si raggiunge dal menù la voce "Azienda". Da qui, cliccando su una delle 6 opzioni disponibili, si raggiunge una sottovoce della stessa (ho utilizzato il componente Sp Simple portfolio).
Da questa posizione, e qui sta il problema, non c'è modo di risalire alle pagine principali. Cliccando il menu principale non funziona nulla. Per farlo ho dovuto creare un tasto in fondo all'articolo che riporta agli stessi, ma ovviamente  non è la soluzione che vorrei visto che qualcuno potrebbe decidere di ritornare al livello precedente senza per forza dover finire di leggere tutto quanto  l'articolo.
Segnalo che in locale, invece, tutto funziona perfettamente.
Immagino sia un problema di codice...ma purtroppo le mie competenze non arrivano fin lì.
Ringrazio anticipatamente.


4
Joomla! 1.5 / Problema wrapper ed internet explorer
« il: 22 Giu 2011, 11:33:50 »
Ciao a tutti.
Attraverso un wrapper devo visualizzare nel mio portale una pagina di login che risiede su un altro server e che permette di visualizzare risultati, classifiche, squadre...

Il problema è che quando gli utenti usano Internet Explorer la pagina di Login funge  con login e password solamente al primo accesso. Poi, però, fa refresh ogni qual volta clicco su d'un menu diverso e torna con i campi vuoti.
Questo problema non si verifica invece utilizzando Firefox o Safari....

Il rimando diretto alla pagina è:
http://www.vocidalbar.com/index.php?option=com_wrapper&view=wrapper&Itemid=2
login: lega30242 - psw: sodio (tutto minuscolo)

Qualcuno ha suggerimenti da darmi in merito
Grazie

5
Ciao a tutti,
volevo chiedere questa cosa all'apparenza semplice ma che proprio non riesco a risolvere.
Fare in modo che dal menu principale, cliccando su uno dei pulsanti, si vada ai moduli specifici attivati per quella pagina.
In realtà io già faccio questo... il mio problema è quello che per forza mi chiede obbligatoriamente di attribuire pure un qualche link al pulsante (sia esso articolo o altro) obbligandomi a visualizzarlo con i suddetti moduli.
Spero di essere stato chiaro.
Grazie.

6
Joomla! 1.5 / tabelle con dati da aggiornare settimanalmente
« il: 05 Set 2009, 21:28:53 »
Ciao a tutti.
Gestisco un sito che riporta settimanalmente i risultati del nostro campionato di Fantacalcio (il sito è www.vocidalbar.com). Nella home page ci sono delle tabelle che apro ogni volta con l'editor articoli di joomla e vado a compilare manualmente (dal momento che facendo copia/incolla da excel mi sballa tutta l'impaginazione). Esiste un componente che permetta di gestire dinamicamente queste voci in tabella? Del tipo che compilando un form mi va ad aggiornare i risultati. Ho provato "Fabrik" ma è davvero complicatissimo e non riesco a capire come poter inserire tabelle e testo degli articoli contemporaneamente...
Grazie!

7
Ciao a tutti, premettendo che sono un principiante, recentemente la società presso la quale ho acquistato un piano di hosting ha spostato tutti i domini che gestiva su nuovo server dedicato. Da quel momento il sito www.vocidalbar.com è diventato molto lento in apertura (lo potete verificare voi stessi) così come nella consultazione delle altre pagine. Il problema è limitato al solo dominio citato. Ho infatti altri accounts attivi che sono, anzi, divenuti più agili e veloci dopo la migrazione. Il gestore del piano hosting mi consiglia di provare a ottimizzare il sito stesso perchè in realtà la velocità dovrebbe essere nettamente migliorata. Ma cosa intende per ottimizzare il sito? O potrebbe essere dell'altro... Grazie anticipatamente.

8
Joomla! 1.5 / Visualizzare il nome di chi è online
« il: 11 Ago 2008, 16:02:58 »
Ciao a tutti.
Qualcuno mi sa dire se esiste un componente oppure in joomla stesso così come installato una funzione che pemette di visualizzare il nick name degli iscritti? Ad esempio anziché leggere "ci sono 3 utenti online" vorrei leggere " ci sono "tizio, caio e sempronio" online...
Grazie

9
Joomla! 1.5 / non funziona il "leggi tutto" negli articoli
« il: 05 Ago 2008, 20:39:33 »
Ciao a tutti,
ho scandagliato ovunque per trovare una soluzione al mio problema ma senza riuscirci. Il fatto è che quando inserisco nel mio sito ad un articolo il "leggi tutto" per spezzarlo, anziché comparirmi il classico bottone, una volta aperta la pagina vedo una semplice riga e sotto il testo che dovrebbe essere nascostoè ancora presente. Il plug-in è attivo, non so veramente cosa ci sia che non va...? :(
Qualcuno ha avuto questo problema o ha idea di come lo si possa risolvere?
Grazie.

10
Joomla! 1.5 / link "leggi tutto" non funziona piu'!
« il: 26 Lug 2008, 12:29:19 »
Ciao a tutti, ho un problema con il "Leggi Tutto" di Joomla.
Ho verificato il plug-in Editor Button - Readmore ed è attivo, ma seppure nell'editor visualizza lo stacco tratteggiato in rosso nel browser mi visualizza semplicemente una riga nera divisoria e il testo che vorrei nascosto rimane al di sotto di questa riga.
Qualcuno ha idea di cosa possa essere accaduto? L'unica cosa fatta in questi giorno e' stata l'assegnazione di uno stile css differente al sito per quanto riguarda i contenuti ma per il resto, nel codice, non ho toccato nulla...
Grazie

11
Ciao a tutti,
 Ho utilizzato per il mio sito il template beez, tuttavia vorrei personalizzare gli articoli con uno stile css più appropriato per i testi. L'ho così realizzato, e l'ho attivato dalla gestione plugin dell'editor TinyMCE 2.0. Fin qui tutto bene, in effetti nell'editor vedo tutte le mie brave formattazioni e il menu style presenta tutti i nuovi stili. Una volta salvato l'articolo però, misteriosamente, il browser (qualsiasi browser) mi restituisce il testo senza formattazione. In pratica, credo, che gli stili css del template ancora abbiano la precedenza su quello creato da me. Eppure ho selezionato classi css personalizzate e spuntato il no su quella del template... Cosa può essere?
Grazie

12
Ciao a tutti, sono nuovo qui.
Sto realizzando il mio primo sito con Joomla e va tutto meravigliosamente, se non ché mi sono arenato quando ho inserito alcuni banner pubblicitari. Premesso che ho utilizzato il modulo bannerslider scaricato da extension.joomla.org, anche con altri moduli ho sempre lo stesso problema, intorno ai banner mi si visualizza la bruttissima cornice che indica che li' c'è un link attivo. Eppure su tanti altri siti esistono immagini che rimandono a link e le vedo "pulite" senza cornicetta azzurra.
Cosa posso fare? Quando lavoravo con golive o dreamweaver bastava dare il valore border=0 px per ovviare a questo problema. Ho provato nel file default.php della cartella css di bannerslider ma non funziona, o forse lo inserisco erroneamente...
Qualcuno mi sa dire come risolvere?

13
Gestione Forum / easy guestbook - problema con time zone
« il: 15 Lug 2008, 11:49:41 »
Ciao a tutti, vorrei chiedere a chi è più esperto di me un consiglio. Ho installato easy book e tutto funziona per bene, se non ché la data dei post lasciati risulta sempre indietro di un ora rispetto all'ora effettiva di invio. Nei settaggi non c'è la possibilità di modificarla (prob. prende l'ora inglese...) e purtroppo non prende l'ora italiana che ho impostato di default in joomla. Grazie per l'attenzione.

Pagine: [1]
Host

Torna su