Back to top

Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - fabigno

Pagine: [1] 2
1
 Ho aggiornato Joomla alla versione 3.10.4. On line è tutto regolare.

Ho voluto farmi una copia in locale. Ho installato Xampp v3.3.0 (PHP Version 8.1.1), copiato tutti i file dal sito in locale tramite ftp, creato il db. Il sito in locale è funzionante (sia il back end che il front end).

Purtroppo quando si clicca su una voce di menu definita come tipo “Lista di singola categoria“ il risultato che si ottiene è che compare una pagina con la scritta pagina non reperibile e in basso alla pagina compare la scritta
contatta l'Amministratore di questo sito e riporta l'errore 0 Attempt to modify property "params" on null
Se modifico il menu modificando il tipo, ad esempio uso “Categoria blog”, tutto funziona regolarmente
Grazie per l'aiuto



2
Gestione Forum / modifica messaggio in Kunena - RISOLTO
« il: 29 Apr 2019, 00:59:24 »
Un saluto a tutti.

Nel messaggio di benvenuto del Forum Kunena compare la seguente frase
Incoraggiamo i nuovi membri ad inviare una breve presentazione di sé stessi in questa categoria del forum. Vieni a conoscerci e condividiamo interessi comuni.
Vorrei modificare il messaggio ma non sono riuscito a trovarlo in nessuno dei file di lingua, né nella cartella
…\mio_sito\administrator\language\it-IT, né nella cartella …\mio_sito\language\it-IT
Non sono neppure riuscito a trovare il messaggio che compare nell’intestazione del Forum Principale

Questa è la categoria principale del forum. Funge da contenitore per le schede individuali o forum. È indicato anche come una categoria di livello 1 ed è un must have per ogni installazione di un Forum Kunena.
Qualcuno saprebbe indicarmi dove posso trovarli?
Grazie mille
 

3
Joomla! 3 / Aggiornamento sito off-line
« il: 31 Ago 2017, 13:03:16 »
Un saluto a tutti
Sapendo dell'uscita del nuovo aggiornamento alla versione 3.7.5 ho provveduto ad aggiornare prima il mio sito on-line tramite il pannello di aggiornamento automatico (tutto è proceduto correttamente) poi il mio sito off-line, sempre tramite il pannello di aggiornamento automatico.
Ma qui mi è comparsa la scritta
Citazione
Attenzione
Aggiornamento: Non è possibile accedere al seguente sito di aggiornamento #21 "Joomla! Update Component Update Site", URL: https://update.joomla.org/core/extensions/com_joomlaupdate.xml
Prima di copiare tutti i file on line e il DB sul mio computer, come ho fatto in precedenza, vorrei provare a risolvere il problema alla radice.
Come posso risolvere il problema segnalato?
Dove posso provare a modificare qualcosa?
Grazie per l'aiuto

4
Joomla! 3 / problema di aggiornamento off line - RISOLTO
« il: 03 Ago 2017, 21:20:17 »
Un saluto a tutti
Quando ho provato ad  aggiornare in locale all'ultima versione di Joomla, ho avuto come risposta che il siatema era già aggiornato all'ultima versione 3.7.3. Non essendo questa l'ultima versione, però, ho provato a ricopiare in locale i file del sito on line (aggiornato regolarmente), ho copiato in locale il database del sito on line e, a questo punto, mi compare la scritta di aggiornamento alla versione 3.7.4 ma rimane un problema nel database

Trovato 1 problema di Database
Le tabelle del database del core di Joomla! non sono ancora state convertite in UTF-8 Multibyte (utf8mb4).


Come si può ovviare a questo problema?
Grazie anticipatamente

5
Un saluto a tutti
Andando a fare un controllo, lato amministratore, al template ho scoperto che compare in alto la scritta
Citazione
Errore  Unknown column 'client_id' in 'where clause'
e nella sezione Assegnazione menu la scritta:
Citazione
Warning:  Invalid argument supplied for foreach() in /web/htdocs/www.fuori-classe.it/home/ter/administrator/templates/hathor/html/com_templates/style/edit_assignment.php on line 28
Questo sia nel template predefinito che negli altri. Il problema si presenta sia on line che nel sito offline
In realtà sembre funzionare tutto normalmente, ma un po' sono preoccupato
Grazie dell'aiuto
 

6
Buongiorno
ho provato ad aggiornare il mio sito da joomla 6.5 a 7.2 con joomla update, ma dopo qualche secondo di lavoro durante il quale, mi sembra di aver capito, viene copiato il pacchetto di aggiornamento nella cartella temp del sito si blocca e mi compare una finestra con la scritta "AJAX loading error: Internal server error".
Quale può essere la causa?
Grazie per l'aiuto

7
Joomla! 3 / Pulsante installa non dà segni di vita - RISOLTO
« il: 16 Feb 2017, 20:25:05 »
Ciao a tutti
Sto cercando di aggiornare Phoca Download dalla versione 3.0.6 alla versione 3.1.2.
Ho provato installa da web, ma quando clicco sul pulsante installa non accade nulla. Come altro posso aggiornare Phoca Download?
Grazie

8
Un saluto a tutti
 Sto utilizzando il modulo Global News, ma se si clicca sul link “altri articoli” mi fa vedere solo 4 articoli per pagina. E non è possibile cambiare il numero di articoli da visionare neppure agendo sul numero da visualizzare. Qualcuno sa come “sbloccare” questa situazione?
Grazie

9
Un saluto a tutti
Ho installato Jdownloads su joomla 3.4.4 ma devo aver sbagliato qualcosa. A questo punto ho tentato di disinstallarlo tramiteGestione estensioni – Gestisci e cancellando direttamente da ftp sia il com_jdownloads in administrator, sia la cartella jdownloads, sia i record relativi a Jdownloads nel DB.
Nel
lato amministratore, in Componenti rimane l’icona di Jdownloads con tutto il menu che dà ovviamente errore se cliccato.
Ho installato Phoca Download. Sembrerebbe tutto a posto ma non compare in Componenti (ma c’è Jdownloads).

Credo che l’aggiornamento a Joomla 3.4.4. contemporaneo all’installazione di Jdownload sia stata la causa di tutto ciò.

Un suggerimento per far comparire 
Phoca Download e poterlo usare?
Grazie

10
 Sto cercando di aggiornare il mio sito da Joomla 2.5 a 3. Seguendo le indicazioni (http://www.joomla.it/notizie/7485-guida-all-aggiornamento-dalla-versione-2-5-alla-3-di-joomla.html) ho copiato tutti i file del sito dalla cartella1 in cui si trovavano in un’altra, cartella2, in locale, ho copiato tutto il DB da pinco_1 a pinco_2. Ho aggiustato il file configuration.php. In locale inserendo il link con la nuova cartella (http://127.0.0.1/nome sito/cartella2/) funziona tutto.
Ho seguito lo stesso procedimento on line.
Quando inserisco il link al sito con la nuova cartella (http://www.nome sito/cartella2/) sembra che vada tutto ok, quando clicco su una voce di menu, però, mi compare la pagina presente nel sito posto nell’altra cartella (cartella1). In pratica qualunque link riporta al sito situato in cartella1

Come è possibile?

grazie

11
Joomla! 1.6/1.7/2.5 / problema con il player di Allvideos
« il: 09 Giu 2014, 23:15:31 »
Salve
Ho appena aggiornato Allvideos all'ultima versione per Joomla 2.5 (v4.6.1) e dal player è scomparsa la barra di controllo. Ora o parte o si ferma cliccando sull'immagine, null'altro.
Qualcuno sa come farla ricomparire
Grazie

12
ho installato un plugin che integra l'editor TinyMce con un editor che permette di scrivere formule matematiche. Devo dire che il componente è molto interessante .

(non metto il nome perché in un'altro topic mi è stato detto che è un prodotto commerciale. In realtà l'INDIRE (Istituto Nazionale di Documentazione, Innovazione e Ricerca Educativa) "nell'ambito delle iniziative DIGI scuola e SOS studenti offre agli utenti la possibilità di utilizzo on line di ***** avendone acquisito la licenza e curato la traduzione italiana compresa la catalogazione e traduzione degli esempi di uso", e il plugin si scarica gratuitamente)

Purtroppo dà un errore. Dopo una serie di prove ho verificato che l'errore che dà è legato al template accessibile.
la scritta che esce è la seguente:
There was a problem loading image showimage.php?formula=9bbe6bc906a1e8b63190c3e22e0f7c79.png
credo che il problema risieda in questa istruzione:
       
Codice: [Seleziona]
$url = $baseURL . '/showimage.php?formula=' . $fileName . '.png';(se inserisco più immagini, l'errore è solo sulla prima e comunque le immagini delle formule vengono visualizzate correttamente, c'è solo la scritta che avvisa dell'errore che non va :( )
potreste suggerirmi come sia possibile modificare la riga che richiama l'immagine?
grazie


13
Joomla! 1.6/1.7/2.5 / plugin ****
« il: 08 Feb 2014, 01:35:01 »
Un saluto a tutti
Ho provato ad installare su Joomla! 2.5.17 un plugin per poter scrivere formule matematiche.
Ho trovato un interessante plugin per TinyMce qui: ****
purtroppo mi dà questo errore

*****

non riesco a capire il significato di questo avviso di errore dato che la formula, trasformata dall'editor **** in immagine, si vede correttamente
potreste darmi qualche suggerimento di dove intervenire
grazie

rimossi link e riferimenti a prodotto commerciale.


14
salve
sto provando ad inserire il modulo latests events di Jevent (versione 3.1.9).
E' possibile che qualcosa in Joomla Fap trasformi un link da

Codice: [Seleziona]
<a href="/nome_sito/index.php?option=com_jevents&task=icalrepeat.detail&evid=3&Itemid=117&year=2013&month=11&day=01&title=ponte-1-novembre&uid=53fa6c4896b53705aa064447d6ed6a7a&filter_reset=1">titolo</a>a
Codice: [Seleziona]
<a onkeypress="window.open(this.href);return false;" onclick="window.open(this.href);return false;" href="/nome_sito/index.php?option=com_jevents&task=icalrepeat.detail&evid=3&Itemid=117&year=2013&month=11&day=01&title=ponte-1-novembre&uid=53fa6c4896b53705aa064447d6ed6a7a&filter_reset=1">titolo</a>
e quindi mi apre una nuova pagina invece di rimanere nella stessa?
grazie



15
salve
ho installato jevents 3.1.8 e il componente lates events. Quando viene mostrato un evento il collegamento associato mi apre una nuova pagina. Dove devo intervenire per fargli aprire la descrizione dell'evento nella stessa pagina?
grazie

16
Joomla! 1.6/1.7/2.5 / Problema con com_installer [RISOLTO]
« il: 17 Set 2013, 21:50:21 »
un saluto a tutti
ho questo problema (uso Joomla 2.5.14 Stable):
ho installato Phocadownload in locale per provarlo. Mi dava un errore con Attachments, ho pensato di disinstallare Attachments e sono andato in Estensioni -> Gestisci
ma qui mi ha dato questo errore
Fatal error:  Maximum execution time of 30 seconds exceeded in D:\mio sito\libraries\joomla\string\string.php on line 399
(in pretica non posso disinstallare nulla dato che non posso accedere alla sezione gestione)
dopo vari tentativi ho copiato tutto il sito on line, nel quale la gestione delle estensioni funziona, sia le cartelle che il DB in locale eliminando prima il sito di prova e il suo DB.
Purtroppo continua a darmi lo stesso errore di Maximum execution time of 30 ...
(ovviamente avendo copiato il sito on line in locale non c'è più Phocadownload)
cosa posso fare?
Devo reinstallare tutto da zero?

grazie

17
salve a tutti
ho appena scaricato l'ultima versione, la Joomla 2.5.11 Stabile, l'ho decompressa e l'ho inserita nella cartella C:\Program Files (x86)\EasyPHP-DevServer-13.1VC11\data\localweb\projects dell'ultima versione di EasyPhp.
All'avvio dell'installazione ho avuto come risposta
Codice: [Seleziona]
Deprecated:  preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in C:\Program Files (x86)\EasyPHP-DevServer-13.1VC11\data\localweb\projects\libraries\joomla\filter\input.php on line 652cosa posso fare?
E' forse un problema dell'ultima versione di EasyPHP-DevServer-13.1VC11?
grazie

18
un saluto a tutti

sto provando, seguendo i consiglu di Ventus 85
http://www.joomla.it/articoli-della-community/5172-alcune-soluzioni-per-scrivere-in-latex-con-joomla.html

ad inserire formule matematiche in alcuni articoli.
Ho scaricato jsMath, ho ritoccato il file load.js con l'indirizzo della cartella dove è inserito tutto il pacchetto scaricato, compresa la cartella immagini, ho inserito
Codice: [Seleziona]
<script type="text/javascript" src="http:mio_sito/mat_formule/jsMath/easy/load.js"></script>
nel file index del template accessible. Provo a scrivere una formula con la seguente sintassi
Codice: [Seleziona]
<math>\frac{1+a}{\frac{4}{e}} </math>ma non compare alcuna formula.
Qualcuno sa se può essere un problema del template FAP?
grazie


19
facendo una prova di validazione ad una pagina di un sito con http://validator.w3.org/unicorn/
ho questo errore relativo al file templates/accessible/css/custom_theme.css

Citazione
body.white .moduletable_menu    La proprietà -moz-border-radius-topright non esiste : 10px
body.white .moduletable_menu    La proprietà border-top-right-radius non esiste per CSS versione 2.1 ma esiste in [css3] : 10px
body.white .moduletable_menu    La proprietà -moz-border-radius-topleft non esiste : 10px
body.white .moduletable_menu    La proprietà border-top-left-radius non esiste per CSS versione 2.1 ma esiste in [css3] : 10px

il frammento di codice a cui si riferisce sarebbe

Codice: [Seleziona]
body.white .moduletable_menu {
    background: #074085;
    -moz-border-radius-topright: 10px;
    border-top-right-radius: 10px;
    -moz-border-radius-topleft: 10px;
    border-top-left-radius: 10px;
}

mi sapreste indicare su cosa posso intervenire
grazie

20
Accessibilità con "JOOMLAFAP" / problemi validazione Stanca
« il: 13 Set 2012, 16:49:01 »
Un saluto a tutti
ho provato a fare una prova di validazione di un sito che sto realizzando per mezzo di
Codice: [Seleziona]
http://achecker.ca/checker/index.php ed opzione: STANCA ed ho ottenuto la seguente risposta:
Codice: [Seleziona]
Requirement 1: Conform To Specifications
Check 232: Document does not validate.
Repair: Validate the document using a validator service.
 Line 4, Column 1:
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="it-it" lang="it-it" dir="ltr"> <head> <meta nam ...
non so cosa voglia dire dato che è l'index.php di joomlaFAP
e con l'occasione vi chiedo quali validatori consigliate

grazie

Pagine: [1] 2


Web Design Bolzano Kreatif