Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - enrico62

Pagine: [1] 2
1
Buongiorno, aggiornando all'ultima versione Joomla! 4.14, anche se il componente presente, sulla home page del sito mi si presenta questo avviso:

Si verificato un errore.
0 Class 'JExtstore\Component\Gdpr\Administrator\Extension\GdprComponent' not found


Come potrei risolverlo? Devo disintallarlo e reinstallarlo nuovamente o c' un altro modo? Grazie per i suggerimenti.


2
Buongiorno,
dovendo fare un sito da zero e volendo per il momento aspettare ad usare Joomla 4, esiste un riferimento dove trovare dei template (free) disponibili in un secondo momento anche per la nuova versione (senza cercarli uno per uno)?
Per caso avete esperienze o suggerimenti su qualcuno in particolare che possa presentare meno problemi, in caso di passaggio a Joomla 4?
Grazie in anticipo.

3
Buongiorno a tutti,
c' modo di stabilire un limite di tempo per un utente che accede ad un'area riservata, per fare in modo che dopo un tot di minuti di inattivit, questo venga disconnesso automaticamente?
Sembra che le modifiche in "Vita della sessione" nella CONFIGURAZIONE GLOBALE non influiscano (forse riguarda solo l'accesso al back-end...?!)
Grazie in anticipo per i suggerimenti.

4
Joomla! 3 / Modulo Utenti Online
« il: 18 Mag 2020, 16:17:02 »
Buongiorno,
volevo sapere che modulo viene utilizzato su questo sito, che permette di vedere gli utenti online, sapendo anche cosa stanno guardando.
Grazie

5
Joomla! 3 / Problemi ad inviare mail
« il: 15 Lug 2019, 18:54:51 »
Buonasera, sto riscontrando dei problemi nell'inviare un form da contatti:
  Errore
Plugin Captcha non impostato o non trovato. Contatta un amministratore del sito
Campo non valido: Captcha
Premetto che questo avviene sia attivando il plugin ReCaptcha* con relative Site Key  e Secret Key (provando anche a richiederne di nuove) e indicandolo nella Configurazione Globale in "Sito", sia disattivando il plugin.
*col plugin attivato, comunque non si vede l'immagine del ReCaptcha

Ho anche notatato che non mi possibile inviare la mail di prova dalla Configurazione Globale in "Server" (n nella funzione PHP, n nelle altre).
Nota Non stato possibile avviare la funzione mail
Errore
Non stato possibile inviare l'email


Non n ho la certezza assoluta, ma mi pare che il problema si sia presentato dopo l'aggiornamento alla versione 3.9.10

Ringrazio anticipatamente per i vostri suggerimenti (che spero possano aiutarmi, prima di ricorrere al backup precedente all'aggiornamento)

6
Joomla! 3 / Mappa sparita in JEA su sito in https (RISOLTO)
« il: 09 Mag 2019, 16:38:05 »
Buongiorno
su un sito test parallelo di un immobiliare realizzato utilizzando JEA, nella versione in https, le mappe relative alle varie propriet immobiliari (che in http si vedevano), non sono pi visibili. Il sito sull'ultima versione di (Joomla 3.9.6)
Ho anche provato con un altro sito simile su un altro server, stesso problema.

Se avete qualche suggerimento, ben accetto.
Come sempre, grazie in anticipo.

7
Joomla! 3 / Integrare pulsante PAYPAL su BREEZING FORM
« il: 13 Nov 2018, 16:36:54 »
Buonasera, come da titolo, sapete se esiste una guida per configurare correttamente l'integrazione di un pulsante PayPal su form realizzato con BREEZING FORM?
In sostanza, avrei l'esigenza di aggiungere un pulsante per procedere col pagamento di un singolo articolo, al termine del form su un sito, mi occorrerebbe una soluzione abbastanza semplice (non si tratta di un E-Commerce).
Se avete suggerimenti alternativi, sono ben accetti. Grazie in anticipo.

8
Salve,
ho caricato la copia di un sito test per immobiliare (realizzato con JEA) su un nuovo server, ma al posto delle mappe geolocalizzazione relative alle varie propriet compare:
"Spiacenti, si verificato un problema.
Google Maps non stata caricata correttamente. Per i dettagli tecnici, consulta la console JavaScript."
Ho anche gi letto l'articolo di Alex Red sull'argomento, ma non ho componenti o moduli dove inserire la Key generata.
Nell'API Manager ho indicato il sito corretto. Ma devo essermi perso qualcosa nelle indicazioni in inglese di google, perch non funziona. Nel precedente sito sull'altro server invece s.
Qualche suggerimento?
Grazie

9
Joomla! 3 / Problemi di connessione usando Akeeba [RISOLTO]
« il: 27 Giu 2016, 10:19:05 »
Buongiorno
dal penultimo aggiornamento di Akeeba, quando tento di eseguire un backup non va a buon fine: si interrompe quasi subito e segnala:

AJAX Loading Error
 HTTP Status: 0 (error)
 Internal status: error
 XHR ReadyState: 0

da quel momento non riesco pi a connettermi al server che ospita il sito, neanche provando a navigare negli altri miei siti appartenenti allo stesso server (sono su un hosting multidominio).
Connettendomi da un altro modem, posso navigare fino a che non provo ad effettuare il backup, a quel punto si presenta lo stesso problema anche l.
Potrebbe riguardare un bug non risolto di Akeeba?
Vorrei sapere se qualcuno ha riscontrato lo stesso inconveniente e se riuscito a risolverlo.
(avevo visto un intervento di Tonicopi in un post precedente, dove si verificava qualcosa di simile, nello stesso periodo).


Grazie

10
Joomla! 3 / (RISOLTO) Esportare dati con JEA
« il: 04 Giu 2016, 19:58:18 »
Buonasera, ho trovato indicazioni su come importare ma non su come esportare i dati reativi ad un sito immobiliare con JEA.
Volendo spostare i suddetti dati da un sito ad un altro, qualcuno ha qualche suggerimento su come procedere?

Ringrazio anticipatamente.


Come non detto, trovato tutto.

11
Buongiorno, dopo l'ultimo aggiornamento a Joomla 3.5.1, il modulo ARI Slider posizionato in un articolo con "loadposition" non funziona pi (non appaiono immagini e "gira" all'infinito senza caricarle). Mentre in altre posizioni funziona regolarmente.
Premesso che:
- I nomi delle immagini non hanno n spazi, n maiuscole.
- Ho impostato il report error al massimo, ma non segnala niente;
- Ho provato altri template ma il risultato non cambia (quello attuale "Protostar);
- La versione del modulo aggiornata all'ultima (con quella precedente, dopo l'aggiornamento di Joomla, il sito non compariva proprio!).
Volevo sapere se a qualcuno questo modulo funziona senza problemi, e se avete qualche suggerimento da darmi (a parte quello di usarne un altro!).
Grazie

12
Joomla! 3 / Risultati con modulo "CERCA"
« il: 27 Apr 2016, 21:30:45 »
Buonasera
nell'effettuare una ricerca attraverso il modulo "CERCA" (nel mio caso, riguarderebbe un sito di vendita di foto realizzato con Hikashop) vorrei che i risultati fossero rappresentati, appunto, dalle miniature delle foto trovate e non dall'elenco dei loro nomi.
Qualcuno sa se sia possibile?
Grazie

13
Buonasera, sto utilizzando Hikashop con l'ultima versione di Joomla.
Vorrei far s che, per esempio, quando viene effettuato un acquisto di almeno n. 3 prodotti, i costi di spedizione vengano azzerati.
Qualche suggerimento?

Ringrazio anticipatamente.

14
Ho realizzato un e-commerce con Hikashop (Free).
Avrei bisogno di un suggerimento per capire come mai durante il check-out non mi compare pi la finestra dove il cliente dovrebbe inserire l'indirizzo. Nell'impostare i vari step nel backend, mi compare la scritta: "You cannot have the Address view without the Login view on your checkout workflow.
Checkout workflow invalid. The modification is ignored. See the documentation for more information on how to configure that option."
e sotto "Salvato con successo" poi per non mi chiede l'indirizzo e proseguendo, al terzo step mi rimanda al primo e mi chiede "Crea o seleziona un indirizzo" (ma dove???), mentre se attivo il form per il login, accanto compare la scritta che dice che la registrazione non permessa (!?).
Io vorrei che non fosse richiesta alcuna registrazione e che comparisse solo la finestra dove inserire i dati per la spedizione (nome, indirizzo, ecc.). Secondo voi fattibile con la versione free?
Un grazie anticipato a chi mi aiuta.

15
Gestione e-commerce / Login in Hikashop
« il: 11 Mag 2015, 14:58:59 »
Buongiorno
qualcuno sa se possibile accedere dal login di Joomla3  direttamente al back-office di Hikashop?
Vorrei che il cliente di un mio sito di e-commerce (realizzato con Hikashop), dovendo intervenire sui prodotti, potesse evitare di accedere prima al back-end di Joomla e solo dopo a quello di Hikashop.

Grazie

16
Joomla! 3 / Problemi con "Pagebreak" e "Leggi tutto"
« il: 05 Mag 2015, 22:38:44 »
Buonasera, ho cercato qua e l un suggerimento (senza trovarlo) per capire come mai che su un paio di siti basati su PROTOSTAR non funzionano n il PAGEBREAK e neanche il READ MORE: il primo non ha nessun effetto sull'articolo mentre quest'altro addirittura taglia (elimina) la parte superiore all'inserimento. I plug in sono attivati e pare che sia tutto corretto, anche cambiando il template il problema rimane.
Dando un'occhiata sul forum mi pare di capire che non sono l'unico ad avere questi problemi, ma non ho visto nessuna soluzione.
Qualcuno sa cosa potrei fare?

Grazie.

17
Joomla! 3 / Impaginazione elenco categorie
« il: 17 Apr 2015, 10:53:01 »
Buongiorno a tutti
avrei bisogno di qualche suggerimento su un (probabilmente mio) limite di impaginazione con PROTOSTAR:
ho creato una voce di menu "categorie" per visualizzarle tutte insieme  in un'unica schermata, ma le singole voci vengono disposte solo in una lista verticale allineata a sinistra, lasciando vuota il resto della pagina. Secondo voi sarebbe possibile averle in una disposizione differente (magari su pi colonne)? Anche attraverso il CSS non riesco a trovare il modo di intervenire.
(Se dovesse essercene bisogno posso pubblicare il link relativo al problema.)

Grazie per le risposte!

18
Joomla! 1.5 / Bullet personalizzati nel menu
« il: 10 Nov 2013, 20:19:11 »
Salve a tutti, vorrei mettere un bullet diverso per ogni voce del menu, che sia visibile solo quando viene attivata.
Sulle guide per personalizzare un modulo attraverso style, classe e suffisso, ma non riesco ad adattarle alla mia esigenza. Qualche suggerimento?

Grazie anticipatamente.

19
Joomla! 1.5 / Problema apertura sito: "Not Found" (RISOLTO)
« il: 19 Ago 2013, 12:37:03 »
Salve
mi succede che, mentre prima cliccando su "entra" dalla home (in html) venivo indirizzato alla cartella dove installato il sito in joomla (versione 1.5.26) che si apriva senza problemi, adesso, pur sembrando tutto invariato (guardando il codice, punta ancora alla cartella giusta) sullo schermo compare:

"Not Found
The requested document was not found on this server."

e l'indirizzo che mi appare www.miosito.it/installation/index.php
Digitando l'indirizzo corretto, si ripete tutto come sopra (premetto che la cartella "installation" non esiste).
Il file configuration.php corretto ed ho anche provato a ricaricare il DB, ma senza alcun cambiamento.
L'accesso al backend, invece, non presenta problemi.

Qualche suggerimento? Ringrazio anticipatamente.

20
Salve,
mi accade che, senza un apparente motivo, su un sito (versione 1.5.26.) il menu a tendina del backup non funziona pi. Dando un'occhiata sul forum non ho trovato alcuna soluzione.
Ho confrontato attraverso il backend di un altro sito (dove tutto funziona normalmente) la "gestione moduli" amministrazione e la "gestione plugin" e risultano impostate allo stesso modo (Admin Menu: attivo);
Ho provato a cancellare la cache del provider, a sovrascrivere (in FTP) la cartella "administrator",
ma non cambiato niente.
Prima di provare a ripristinare il tutto utilizzando un precedente backup, qualcuno sa se c' ancora qualcosa che potrei fare?
Un Grazie anticipato per qualsiasi suggerimento.

Pagine: [1] 2
Host

Torna su