Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - arteebotanica

Pagine: [1] 2 3 4
1
Joomla! 3 / errori nel sito usando versione php 7.2 [RISOLTO]
« il: 28 Mag 2019, 21:40:32 »
salve a tutti , in un sito che ho fatto ho provato ad impostare dalla versione 7.0 di php alla 7.2 ma mi si visualizzano degli errori ( che riporto in allegato) ho provato a controllare il file indicato nell'errore ma è identico a quello presente in una altro sito impostato alla 7.2 che mi funziona benissimo, i template sono tutti e due fatto con la stessa versione di artister , non capisco a cosa possa essere dovuto, avete suggerimenti? grazie

2
Gallerie di immagini / Problema con joom gallery [RISOLTO]
« il: 20 Nov 2018, 22:56:27 »
era un po di tempo che non andavo a pubblicare o modificare immagini, mi ero accorto di alcuni errori nei titoli cosi sono andato a modificare, ma non mi salva le modifiche e mi esce questo errore:
Citazione
Errore


exception 'RuntimeException' with message 'Campo non valido: cid' in /web/htdocs/www.arteebotanica.org/home/libraries/src/Form/Form.php:2076 Stack trace: #0 /web/htdocs/www.arteebotanica.org/home/libraries/src/Form/Form.php(1226): Joomla\CMS\Form\Form->validateField(Object(SimpleXMLElement), '', '2837', Object(Joomla\Registry\Registry)) #1 /web/htdocs/www.arteebotanica.org/home/administrator/components/com_joomgallery/models/image.php(1010): Joomla\CMS\Form\Form->validate(Array) #2 /web/htdocs/www.arteebotanica.org/home/administrator/components/com_joomgallery/models/image.php(247): JoomGalleryModelImage->_validate(Object(Joomla\CMS\Form\Form), Array) #3 /web/htdocs/www.arteebotanica.org/home/administrator/components/com_joomgallery/controllers/images.php(462): JoomGalleryModelImage->store() #4 /web/htdocs/www.arteebotanica.org/home/libraries/src/MVC/Controller/BaseController.php(710): JoomGalleryControllerImages->save() #5 /web/htdocs/www.arteebotanica.org/home/administrator/components/com_joomgallery/joomgallery.php(68): Joomla\CMS\MVC\Controller\BaseController->execute('save') #6 /web/htdocs/www.arteebotanica.org/home/libraries/src/Component/ComponentHelper.php(382): require_once('/web/htdocs/www...') #7 /web/htdocs/www.arteebotanica.org/home/libraries/src/Component/ComponentHelper.php(357): Joomla\CMS\Component\ComponentHelper::executeComponent('/web/htdocs/www...') #8 /web/htdocs/www.arteebotanica.org/home/libraries/src/Application/AdministratorApplication.php(101): Joomla\CMS\Component\ComponentHelper::renderComponent('com_joomgallery') #9 /web/htdocs/www.arteebotanica.org/home/libraries/src/Application/AdministratorApplication.php(159): Joomla\CMS\Application\AdministratorApplication->dispatch() #10 /web/htdocs/www.arteebotanica.org/home/libraries/src/Application/CMSApplication.php(204): Joomla\CMS\Application\AdministratorApplication->doExecute() #11 /web/htdocs/www.arteebotanica.org/home/administrator/index.php(51): Joomla\CMS\Application\CMSApplication->execute() #12 {main}


sto usando joomla 3.8.6 e joomgalleri 3.3.4

3
Joomla! 3 / Agiornamento versione PHP
« il: 07 Ott 2018, 22:17:43 »
ho aggiornato al php 7.x ma adesso mi da degli errori posto immagine, sembra sia un modulo del template, mi potete dare un aiuto? grazie,

4
Joomla! 3 / [ RISOLTO ]articolo non salvato valore vuoto
« il: 30 Dic 2017, 20:45:09 »
salve a tutti dopo l'aggiornamento alla 3.8.3, quando vado a modificare un articolo direttamente dal sito senza andare in amministrazione, quando lo salvo mi dice che non è possibile perchè ho lasciato qualche valore vuoto, ho provato a riempire tutto anche le date di validità dell'articolo che non sono obbligatorie ma continua a dirmi la stessa cosa e sono obbligato ad andare in amministrazione per fare le modifiche, qualcuno ha idea del motivo? grazie

5
salve ho aggiornato ma purtroppo sebbene sembrava andato a buon fine quando sono andato nel sito non si visualizza, solo l'amministrazione è attiva e mi mette alcuni errori, il primo questo riguardante l'attestato https che è attivo nel server


Citazione
Attenzione
L'HTTPS non è stato abilitato perchè non è disponibile in questo server. Il test della connessione HTTPS sono falliti con il seguente errore: Maximum (20) redirects followed



poi andando negli aggiornamenti mi viene questo:


Citazione
Attenzione
Aggiornamento::Estensione: Impossibile parserizzare http://g4j.digital-peak.com/index.php?option=com_ars&view=update&task=stream&format=xml&id=1&ext=extension.xml



mentre nel sito mi viene questo errore se metto il sito off-line:
[quote]- La correttezza dell'URL inserito.
- Di essere connesso a Internet.
- La configurazione del firewall.
- La presenza di momentanei problemi tecnici riguardanti il sito.
Codice errore 310 (net::ERR_TOO_MANY_REDIRECTS)


e questo se non lo metto of-line:

Citazione
404 - Componente non trovato

avete dei suggerimenti? stavo pensando se ci possano essere dei moduli che contrastano, grazie

6
non vedo più come lo erano i precedenti pachetti di aggiornamento, il pachetto di aggiornamento da 3.x.x a 3.8.3 , volevo provare ad aggiornare manualemte, ma trovo solo il pachetto per installazione da 0 , ho però trovato che in un tentativo che avevo fatto di aggiornare automaticamente si è memorizzato un pachetto di aggiornamento nella cartela tmp posso usare quesllo? grazie

7
auguri a tutti di buone feste, ne sto aprofittantdo per fare gli aggiornamenti ma mi da errore,
Citazione
ERROR: ajax loading error: Internal server error
, il sito mi sembra funzioni lo stesso adesso quindi secondo voi meglio se sivrascrivo via filezilla manualmente il tutto? grazie

8
Joomla! 3 / [ RISOLTO] consiglio su redirect intero sito
« il: 16 Ott 2017, 21:51:20 »
Un saluto a tutti è da un pò che non vengo da queste parti, espongo il mio problema, sto costruendo un sito uguale ma con template diverso per un coro il quale per problemi interni è stato costretto a rifare il sito su altro dominio, c'è una estensione che posso installare nel sito del vecchio dominio in modo che qualsiasi pagina io digiti mi rimandi alla home del nuovo? ho cercato ma mi sembra che quelle che ho visto servano solo per reindirizzamenti di pagine interne al sito, vi ringrazio

9
Joomla! 3 / [ RISOLTO] una modifica css che non trovo
« il: 14 Feb 2017, 14:53:15 »
salve a tutti sto provando di vedere dove trovare a modificare un valore css ( vedi immagine allegata con freccia) devo togliere lo sfondo nero e mettere un altro colore, ho provato con tutto anche con gli strumenti di sviluppo integrati col browser, ma dato che la vignetta sparisce non riesco a individuarla, no so neanche se sia sul css del template o del componente del calendario, non saprei neanche sotto che nome cercarla, mi potete aiutare? grazie mille ;)

10
Joomla! 3 / problema javascript
« il: 11 Feb 2017, 21:16:05 »
sto provando diversi moduli per installare una google map ma mi danno sempre un errore, in pratica la mappa si visualizza per un attimo e poi mi esce il seguente errore:



Oops! Something went wrong.
This page didn't load Google Maps correctly. See the JavaScript console for technical details.


metto anche una immagine

11
Joomsites / un consiglio su nome sito
« il: 03 Gen 2017, 11:42:41 »
ho già un sito che si chiama arteebotanica.org di tipo hobby  tratta sia di arte la mia passione che di piante altra mia passione, vorrei farle diventare anche lavoro e pensavo di aprire un secondo sito commerciale, sono indeciso se dargli lo stesso nome con estensione diversa oppure dare un nome totalmente diverso, ma non saprei quale per poter prendere sia l'ambito artigianale artistico che floroviavistico, voi cosa dite lascio lo stesso nome visto che è conosciuto ormai o meglio cambiare tutto e se cambio avete suggerimenti del nome?, grazie mille per l'aiuto

12
Joomla! 3 / cerco modulo o componente per selezione prodotti
« il: 09 Dic 2016, 21:05:05 »
salve, mi servirebbe trovare un modulo o un componente che possa generare degli ordini di prodotti per azienda grafica, mi spiego meglio con degli esempi,
mettiamo che io voglia un biglietto da visita, dovrei trovare un modulo che mi faccia sceglire il tipo di carta il formato la quantità ecc , e a seconda delle varie scelte mi dia il prezzo finale, in pratica creare un preventivo d'ordine, avete niente da suggerire? grazie

13
salve a tutti, ho dovuto aggiornare manualmente la vesrione( in automatico si bloccava) come da titolo, ho perso l'installer dai plugin, è rimasto solo installa da web, non mi mette il sito in manutenzione, vado sul database e vedo una lista di errori, quindi faccio correggi ma mi esce questa scritta:
 "1115 Unknown character set: 'utf8mb4' SQL=CREATE TABLE IF NOT EXISTS `jarte_utf8_conversion` ( `converted` tinyint(4) NOT NULL DEFAULT 0) ENGINE=InnoDB DEFAULT CHARSET=utf8mb4 DEFAULT COLLATE=utf8mb4_unicode_ci;"


ho fatto tutti gli aggiornamenti disponibili visualizzati, e mi sembra che il sito comunque funzioni bene, in amministrazione però continua anche l'avviso di aggiornare alla nuova versione, credo proprio perchè il database non è aggiornato, come risolvere? grazie

14
Joomla! 3 / estensione tipo file zilla [RISOLTO]
« il: 06 Ott 2016, 09:18:05 »
Salve, forse non è il settore forum giusto ma non trovavo dove, eventualmente spostate il post nella sezione giusta, sto cercando una estensione che mi permetta di gestire i file del server come file zilla ma all'interno dell'amministrazione di joomla, in modo da poter sia caricare che scaricare file e cartelle, vi ringrazio, un saluto a tutti

15
Gestione e-commerce / aggiornamento virtuermart
« il: 17 Apr 2016, 23:44:58 »
ciao, volendo passare da joomla 2.5.x a joomla 3.4.x ho aggiornato per prima all'ultima versione di virtuermart, dato che nel sito ufficiale era scritto che questa era pure sopportata da joomla 2.5.x, però in amministrazione mi trovo che alcuni moduli non riesco ad aprirli o meglio si aprono ma la pagina che mi si presenta sembra senza template , questo solo alcuni moduli, mentre nel sito ( attivando il debug ) si visualizzano queste scritte:
Citazione
vmdebug LangCount: 1 $siteLang: it-IT self::$vmlangSef: it self::$_jpConfig->lang it_it DefLang it_it
vmdebug vmTime: time to load config: 0.0496928691864014
vmdebug Use cache for mod products
vmdebug getVendorId normal shopper
vmdebug vmTime: sortSearchQuery products: 0.0174798965454102
vmdebug Created new cart
vmdebug Created new Calculator Instance
vmdebug Use setMenuItemId
vmdebug vmTime: getProduct return false, not published starting 1460929089.60719
vmdebug vmTime: getProduct return false, not published: 0.0605709552764893
come posso fare per risolvere? poi se i moduli che ho scritto sopra che non si aprono bene in ammnistrazione li attivo mi manda fuori uso il sito. Grazie per chi mi aiuta

16
Joomla! 3 / cambio versione php
« il: 28 Mar 2016, 23:26:36 »
ciao a tutti, con joomla 3.4.8 al momento con versione php 5.3.29 ho provato passare il server alla versione ultima possibile la 5.6.19 ma il sito mi da questo errore: Error displaying the error page:
Citazione
Application Instantiation Error: Could not connect to MySQL
  ho provato altre versioni come la 5.5.33 mi danno errori diversi ma sempre errori, a cosa potrebbe essere dovuto? avevo fatto questo perchè ho letto che la nuova versione gira meglio su php 5.6  e il server che mi ospita da come obsoleta la versione che ho adesso la 5.3.29 , al momento son rimasto quindi con questa ultima. consigli? grazie

17
Joomla! 3 / sezione opzione articoli [risolto]
« il: 28 Feb 2016, 17:51:42 »
Salve, vorrei capire una cosa che ancora mi è oscura, perchè quando ad esempio vado a scrivere un articolo e metto nelle opzioni invece che quelle di default una di diversa, questa non viene eseguita? ad esempio nelle opzioni generali è selezionato mostra titolo, ma se io in quel articolo particolare non voglio la sua visualizzazione, vado quindi in opzioni nella pagina di modificA articolo e scelgonascondi ( invece di usa globali) però lo mostra lo stesso,  come mai? a che serve la voce opzioni all'interno della modifica articolo se poi non funziona?

18
salve a tutti, sono passato da poco alla ultima versione dalla 2.0.17, risolto qualche piccolo problema che riguardava più che altro alcuni aggiornamenti di moduli, tutto sembra vada bene , oggi però dopo qualche giorno sono entrato in articoli e volendone trovare uno sono andato nel tasto " strumenti di ricerca" ma non funziona non si aprono gli strumenti, metto anche una foto per far capire meglio dove, cosa possa essere? grazie

19
prima di passare all'ultima versione ho voluto fare solo un primo passo alla 3.0.4, è andato quasi bene, ho alcuni errori in amministrazione, il primo riguarda il panello amministrazione che quando vado mi si apre questa visione ( vedi allegato 1), e in jooomgalleri ( dopo averla aggiornata) mi si apre anche questa scritta (vedi allegato2) , potreste darmi un aiuto, sono forse due problemi diversi o è lo stesso? qualche altro aggiornamento da fare? Grazie

20
Joomla! 3 / modifica modulo contatti
« il: 11 Feb 2016, 22:38:14 »
salve a tutti, mi chiedevo come fare per cambiare la frase " grazie per averci contattato" che appare dopo aver inviato un messaggio dal modulo contatti, ho provato a cercare ma non trovo dove. Grazie

Pagine: [1] 2 3 4
Host

Torna su