Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - sigerico

Pagine: [1] 2 3 4
1
Buongiorno, ho visto che il problema che descrivo gi stato affrontato ma nessuna delle queries precedenti rappresenta il mio caso.

Innanzitutto il menu nascosto solo nella versione ITA, in quella ENG visibile.

Poi, il menu si vede con schermo a 1024x768 ma non si vede con risoluzioni superiori

Cosa ho sbagliato?

Grazie dell'aiuto

Umberto

2
Joomla! 3 / Pagine del sito restano bianche
« il: 05 Apr 2017, 22:59:47 »
Buonanotte a tutti,

parliamo del sito cinqueterretour.it ed andando andando sopra i link in alto (visita guidata ecc) in Inglese non compare nulla e nei log appare lerrore:

[Tue Apr 04 08:28:41 2017] [error] [client 149.202.161.28] FastCGI: server "/var/www/virtualhost/c/cinqueterretour.it/fpm-www" stderr: PHP message: PHP Fatal error:  Class 'ContentHelperRoute' not found in /var/www/virtualhost/c/cinqueterretour.it/www/templates/at-raise-up/html/mod_articles_categories/default_items.php on line 13, referer: http://www.cinqueterretour.it/en/
Lo fa solo in Inglese e cercando in rete e ho trovato la segnalazione di questo errore molto recente che parla di un bug con il modulo mod_articales_categories:
https://github.com/joomla/joomla-cms/issues/13588

Cosa ne dite?

Grazie dell'aiuto

3
Joomla! 3 / JCE non funziona [RISOLTO]
« il: 10 Feb 2017, 18:53:44 »
Ciao a tutti, ho versione Joomla 3.6.5 ed installato JCE versione 2.6.8 enon funziona il controllo ortgrafico.

Vi allego il settaggio che ho fatto seguendo le istruzioni trovare nel forum, nulla da fare. Giusto adesso ho scoperto che usando Safari Jce funziona. Io uso Firefox, c' qualche settaggio sbagliato.

Per scrupolo vi allego come ho settato la pagina di Jce.


Grazie per l'aiuto

4
Buongiorno e come vedete la cosa mi da pensiero.

Se andate su cinqueterretour.it vedrete che nella versione in ITA non si vede il menu, non so il perch, o meglio frutto di un settaggio che mette come predefinito il tempalte ENG.

Per se setto i templates correttamente (vedi screenshot) il risultato quello del 2 screenshot. Non ci capisco un tubo!

Grazie dell'aiuto

5
Joomla! 3 / sito web non funziona su tablet
« il: 20 Feb 2016, 14:20:22 »
Ciao a tutti, chiedo scusa se ho sbagliato sezione ma non saprei proprio dove mettere questo post.

Si tratta di cinqueterretour.it sul quale installata Jommla 3.4.8. Il sito on line e funziona da PC, se provo con smartphone no problem, tutti i links funzionano. Se invece provo a navigare nel sito dal mio tablet Samsung Galaxy tab 4 android 5.0.2 alcuni links funzionano altri no.

Mi spiego meglio, toccando le voci di men settate come "categoria blog" "singolo articolo" , nessun problem.
I problemi li ho nelle voci di men settate su "titolo separatore" oppure "separatore testuale" tocco, si apre il drop down menu ma non riesco ad aprie i links a singoli articoli.

Grazie per un eventuale aiuto o consiglio, buona giornata

Umberto

6
Buongiorno a tutti, nel sito cinqueterretour.it ho creato voce di men PRIVATE TOURS alla quale ho collegato un articolo che vorrei funzionasse come landing page per chi cerca tours privati alle Cinque Terre.

Nell'articolo ho elencato una serie di altri articoli i cui links non funzionano http://www.cinqueterretour.it/en/component/content/109-private-tours/walking-tours/125-cinque-terre-by-private-boat.html?Itemid=659

oppure funzionano ma non mostrano il percorso corretto private tours/walking tours/best of cinque terre  http://www.cinqueterretour.it/en/best-of-cinque-terre.html

Cosa sto sbagliando?

Grazie dell'aiuto e buona giornata

Umberto

7
Joomla! 3 / ID articolo in URL crea problemi SEO?
« il: 15 Gen 2016, 16:17:04 »
Buongiorno a tutti, sto rimettendo mano al mio sito web (al momento off line) e nell'organizzare i contenuti con molti degli articoli mi vengono fuori URL lunghe e con ID articolo.

http://www.cinqueterretour.it/index.php/our-services/shore-excursions/from-la-spezia-portovenere/108-ferrari-car-factory-and-balsamic-vinegar

Secondo voi avr problemi di SEO?

Grazie in aticipo

Umberto


8
Joomla! 3 / allineare widgets nel footer
« il: 19 Nov 2014, 17:38:27 »
Ciao a tutti nel mio sito cinqueterretour.it ho inserito 3 widgets di Trip Advisor, il problema che di default si allineano verticalmente. Come faccio a farli allineare orizzontalmente?

L'ideale sarebbe aggiungere altri box in posizione bottom sotto a quelli degli itinerari, ma pi di quelli uutilizzati non posso inserirne....credo.

Grazie dell'aiuto

Umberto

9
Scusatemi ma non so come descrivere la cosa, 

Il sito www.guidefiorentine.it

Qui vedete la stringa che appare cliccando  un articolo
http://www.guidefiorentine.it/index.php/it/notizie/firenze-golosa

Da dove sbuca la parola "notizie"?
La categoria di ogni articolo " itinerari"

Grazie e buonanotte

10
Joomla! 3 / articolo si apre nella home page
« il: 05 Mar 2014, 08:53:51 »
Buongiorno,


qui soto allego la partre del testo che riguarda la mia query la elione del sito http://www.cinqueterretour.it/index.php/en/info-booking.html


Cliccando sul link "here" si apre un articolo con altre informazioni. Il link configurato "apri in altra finestra" ma invece l'articolo si apre nella home.



Pay at the end of the service[/size] by cash (in Euros) or credit card. [/color][/size]In order to secure the booking, we need to hold your credit card number, if you want to proceed click here and you will be redirected to a page with safe connection. After completed the booking procedure, your credit card data, for your additional security, will be printed and kept in our office. All digital information will be canceled.


Grazie della'iuto
[/size]

11
Ciao a tutti,


nel mio sito http://www.guidefiorentine.it/index.php/en/ ho settato la categoria "shore excursion" con "titolo separatore"
Mentre le sotto categorie "shore excursion from la Spezia e from Livorno" dettate come categorie blog

Se cliccate col mouse su una di queste due ultime sottocategorie non si apre il blog.........cosa sbaglio?

12
Joomla! 3 / ordinamento gestione articoli in categoria blog
« il: 02 Mar 2014, 10:12:41 »
Buongiorno a tutti,


scusate se ripresento questo post, ma non sono riuscito a risolvere il problema. da poco utilizzo Joomla 3.2 sul sito cinqueterretour.it, se cliccate su una delle sottocategorie del menu per es. "shore excursions from Livorno" l'orine in cui appaiono gli articoli non quello desiderato.Ho ordinato gli articoli nel back end nell'ordine che voglio io e poi in menu/layout blog ho settato "ordinamento articoli" in "ordine gestione articoli" giusto no?


Ho anche impostato un diverso ordinamento - salvato - poi reimpostato ordinamento articoli. Non funziona.


Strano per, se di un qualsiasi altro tipo di ordinamento (per data, autore, ecc ecc ) viene preso, solo quello "ordinamento gestione articoli" non funziona.


Grazie dell'aiuto

13
Joomla! 3 / problema con ordinamento articoli categoria
« il: 25 Feb 2014, 19:51:56 »
Buonasera a tutti,


da poco utilizzo Joomla 3.2 sul sito cinqueterretour.it, se cliccate su una delle sottocategorie del menu per es. "shore excursions from Livorno" l'orine in cui appaiono gli articoli non quello desiderato.


Ho ordinato gli articoli nel back end nell'ordine che voglio io e poi in menu/layout blog ho settato "ordinamento articoli" in "ordine gestione articoli" giusto no?


Per non ho i risultati desiderati, grazie dell'aiuto

14
Joomla! 3 / problemi con pagina SSL
« il: 24 Feb 2014, 10:43:32 »
Buongiorno a tutti,


desidero creare una pagina SLL sul mio sito cinqueterretour.it il gestore del server mi ha proposto di usare il certificato del dominio stesso la pagina verrebbe https://cinueterretour.nomedominioserver.it
ma ha riscontrato il seguente problema:




Appena mi connetto a https://cinqueterretour.nomedominioserver.it fa un redirect a http://cinqueterretour.mcn.it/index.php/it/ facendo sparire la connessione SSL.


Ovviamente https:/cinqueterretour.nomedominioserver.it/test.html rimane in https, quindi e' Joomla per come e' impostato che fa la redirect facendo sparire l'https.


Secondo me il redirect lo fa per la gestione delle lingua che mette /it in fondo.


Spero di essere stato chiaro, potete aiutarmi?


15
SEO / uso delle categorie e delle description
« il: 21 Feb 2014, 15:30:47 »
Buongiorno,secondo voi per una migliore indicizzazione e conseguente posizionamento del sito cinqueterretour.it sia meglio raggruppare le pagine: home,chi sono, tariffe ecc ecc  nella categoria informazioni oppure lasciarle ognuna "non categorizzata" oppure indifferente?


E' giusto mettere la description  del sito nella pagina configurazione globale/impostazioni metadata?
La mia paura che si crei conflitto tra la description  (solo in Italiano) di cui sopra e quelle le due description delle Home pages in ITA ed in GB


Quando produttivo inserire la description nelle voci di men/metadata/descrizione?


Grazie dell'aiuto




16
Joomla! 3 / [RISOLTO] popup nel backend
« il: 18 Feb 2014, 08:37:08 »
Buongiorno a tutti,


stamani sono entrato nel backend di Joomla ed ho visto apparire questi popup (vedi screenshot)


Ho scaricato un malware?


Grazie dell'aiuto

[allegato eliminato automaticamente dopo un anno]

17
Joomla! 3 / attribuire categoria a home page
« il: 04 Feb 2014, 09:43:08 »
Buongiorno a tutti,

per una migliore indicizzazione del sito, secondo voi devo dare una categoria (per es. Informazioni) alle pagine: Home, Chi sono, tariffe?

Grazie dell'aiuto

umberto

18
Joomla! 1.5 / Messaggio Google: sospetta attivit di hacking
« il: 14 Gen 2014, 12:10:33 »
Buongiorno e buon anno a tutti.


Per mio colpevole ritardo ho tardato troppo ad aggiornare la versione 1.5 ad una pi nuova ed [size=78%]Il mio sito stato compromesso.[/size]


Ho levato tutto e sostituito con Joomla 3.2 copiato gli articoli vecchi sul sito nuovo, ma Google Webmaster  mi ha mandato nuovamente il messagio di "sospetta attivit di hacking"


Come faccio a trovare il malaware o spyware, o cosa cavolo ?


Grazie dell'aiuto


Umberto

19
Joomla! 1.6/1.7/2.5 / configurazione Fox contact
« il: 11 Feb 2013, 05:20:36 »
Buongiorno a tutti,

desidero fa aprire il modulo di Fox cliccando su un'icona,  quindi ho linkato l'icona alla voce di men creata per il contact form. Il collegamento funziona, ma mi appare la versione di default del form e non quella salvata da me.

Cosa sbaglio?

20
Editor / jce mediabox far vedere tooltip
« il: 10 Feb 2013, 09:11:49 »
Buongiorno,

mi spiego meglio, ho installato mediabox e, seguendo le istruzioni per creare un tooltip, ho evidenziato un aparte di testo (cucina tipica ligure) ho cliccato su Insert/edit attributes nella barra di JCE e poi ho inserito il testo che desideravo per il tooltip.
Tutto ok.

L'unica cosa che vorrei far vedere il testo sottolineato in modo che il lettore ci vada sopra col mouse e legga il contenuto del tooltip.

Come fare?

Grazie dell'aiuto

Pagine: [1] 2 3 4
Host

Torna su