Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - mrezzonico

Pagine: [1]
1
Ho aggiunto "[RISOLTO]" nell'oggetto.
Per questa dimenticanza chiedo scusa.

Per quanto riguarda la soluzione quella l'ho scritta, ovvero mi ero dimenticato di eseguire il comando:
"GRANT ALL PRIVILEGES .ON .... TO wwwrun@localhost IDENTIFIED BY ..."

Sono stato volutamente stringato visto che l'errore era banale e la soluzione semplice.
Per chi non l'avesse capita faccio un esempio.

Se nel file configuration.php avete le seguenti righe:
public $user = 'utente';
public $password = 'password';
public $db = 'database';

Allora quello che mi ero dimenticato era il comando:
"GRANT ALL PRIVILEGES ON database.* TO utente@localhost IDENTIFIED BY 'password'"

Ciao
Miche

2
Grazie per il consiglio.

Mi ero dimenticato il comando:
"GRANT ALL PRIVILEGES .ON .... TO wwwrun@localhost IDENTIFIED BY ..."
Dopo aver fatto questo comando il sito gira correttamente.

Ciao
Miche

3
Buongiorno,
ho un problema relativamente alla migrazione di Joomla dal server "A" al server "B".

Server "A" (SLES 11 SP4):
Joomla 3.6.0
PHP 5.3
mySQL 5.5.43

Server "B" (openSUSE Leap 15.3):
Joomla 3.6.0
PHP 7.4.6
mariadb 10.5.12

Ho copiato sul nuovo server  il database e il direttorio dove ho installato joomla.Quando provo a fare partire joomla nel file "error_log" vedo il seguente errore:
/srv/www/htdocs/..../libraries/joomla/session/handler/native.php on line 258

Qualcuno pu dirmi se quello che st facendo corretto ?Grazie per ogni aiuto.
Miche

4
Ciao Alex,

grazie per le precisazioni.

Ciao
Miche

5
Ciao a tutti,

ho 2 server cos configurati:

server 1: SLES 11 SP4 + Joomla 3.4.8
server 2: SLES 12 SP1 + Joomla 3.4.8

Sul "server 1" ho aggiornato Joomla alla 3.5.0 senza problemi, ma sul "server 2" ricevo il seguente errore:
Aggiornamento: :Estensione: Impossibile aprire https://update.joomla.org/core/sts/extension_sts.xml

Inoltre in error_log c' il seguente errore:
PHP Notice:  Undefined property: JUpdate::$downloadurl in /srv/www/htdocs/.../administrator/components/com_joomlaupdate/views/default/tmpl/default.php on line 102

Ho provato anche con l'opzione FTP, ma ricevo sempre lo stesso errore.
Per finire ho scompattato il pacchetto zip e ho sovrascritto i file e sono riuscito ad aggiornare anche il "server 2".

In futuro mi piacerebbe per utilizzare la procedura "ufficiale".

Qualcuno ha avuto lo stesso problema con SLES 12 ?

Ciao
Miche

6
Sezione dedicata ai Server / Joomla su un server interno
« il: 23 Gen 2016, 18:13:05 »
Ciao a tutti,

ho un server interno dove ho una vecchissima versione di Joomla.
Per ridirigere il traffico verso il server interno utilizzo la direttiva proxypass di apache.
A suo tempo, per far funzionare tutto correttamente, nel file di configurazione di Joomla avevo modificato la variabile
$mosConfig_live_site

Oggi ho installato un nuovo sito con "Joomla 3" sempre su un server interno.
Riesco ad accedere al sito dall'interno, ma se provo da Internet non vedo il sito correttamente, ovvero la grafica "sballata".

Se nella vecchia versione di Joomla avevo risolto modificando la variabile $mosConfig_live_site, quale la modifica che devo fare in "Joomla 3".
Ho visto che c' la variabile "$live_site", ma non riesco a risolvere.

Ogni aiuto ben accetto !

Grazie
Miche

7
Fatto.

8
Funziona !
Grazie

9
Ciao a tutti,

ho visto che possibile aggiungere un' immagine accanto ad una "Voce di menu" tramite "Opzioni link" > "Immagine menu".

possibile aggiungere un' immagine accanto al titolo del menu ?
Come "titolo del menu" intendo quello che si trova in "Extensioni" > "Moduli".


Miche

10
Fatto.

Buone feste anche a te

11
Joomla! 3 / Re:Eliminare il link no. articoli per pagina
« il: 22 Dic 2015, 15:02:17 »
Funziona !!
Era tutta la mattina che provavo ...
Grazie !

Ciao
Miche

12
Joomla! 3 / Re:Eliminare il link no. articoli per pagina
« il: 22 Dic 2015, 13:52:35 »
Ciao e grazie per il benvenuto!
Avevo gi provato questa opzione, ma con questa l'unica cosa che ottengo di eliminare il messaggio che appare quando una categoria non contiene nessun articolo.
Quello che invece non riesco a eliminare quello che si vede nel file che allego a questo messaggio.


Ciao
Miche

13
Ciao a tutti,

ho creato un voce di menu del tipo "Lista di singola categoria".
Nel tab "Lista" ho selezionato "n. elementi da elencare = Tutte"

possibile fare in modo che la "select list" (dove si seleziona il numero di elementi per pagina) non venga visualizzata ?

Saluti
Miche
 

Pagine: [1]
Host

Torna su