Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - ermannaro

Pagine: [1] 2 3 4 ... 7
1
Joomla! 3 / Re:commenti facebook su articoli k2
« il: 21 Set 2015, 18:34:26 »
ciao e grazie per la risposta che non mi aspettavo così rapida tant'è che ho continuato a cercare e sperimentare altro.
BT social sharing in realtà lo conoscevo già, lo avevo usato parecchio tempo fa su una precedente versione di un ecommerce e avevo avuto una miriade di problemi proprio sulla condivisione che non rispettava l'articolo in molti casi, ma poichè mi hai scritto che ora non ha più proprio quel problema ho voluto provarlo di nuovo.

Funziona perfettamente e sono riuscito anche tramite le impostazioni ad escludere le categorie mostrando il plugin solo negli articoli come mi serviva e come non riuscivo a fare con altri plugin, l'ho trovato così buono che per lo sharing ho disabilitato quello che stavo usando e anche riguardo ai commenti funziona bene anche se alla fine ho preferito usare un altro plugin per k2 basato su disquis non foss'altro per il fatto che è responsivo e si presta ad una migliore lettura su smartphones.

Ancora grazie per il suggerimento.

2
Joomla! 3 / commenti facebook su articoli k2
« il: 18 Set 2015, 19:20:18 »
ciao a tutti,
sto avendo un problema su una cosa che dovrebbe essere semplice semplice e quindi vorrei più che altro capire se mi "sfugge" qualcosa.
Come da oggetto mi serve integrare in un blog k2 il commento degli articoli mediante facebook, cosa che ho fatto in un altro paio di occasioni su precedenti versioni joomla senza alcun problema.
Per questo sito con joomla 3.0 invece ho provato ben 3 plugin gratuiti senza alcun risultato. La prima cosa che verrà in mente a chiunque è che il facebook app ID non sia valido o funzionante, ma l'ho creato come sempre, e l'ho rifatto di nuovo seguendo anche una videoguida... insomma non dovrebbe avere problemi.
I plugin che ho usato sono i seguenti:

Codice: [Seleziona]
AL Plugin Facebook Comments for Joomla 2.5/3.0che mi riporta questo errore:
Codice: [Seleziona]
Notice: Undefined property: stdClass::$slug in /htdocs/public/www/plugins/content/al_facebook_comments/al_facebook_comments.php on line 476
Codice: [Seleziona]
System - Skyline Facebook Commentse
Codice: [Seleziona]
Content - JO Facebook comment
questi ultimi due non riportano alcun errore ma semplicemente... non funzionano!!!

vi sarei grato per ogni possibile suggerimento...

3
Joomla! 3 / domanda su K2 per chi lo conosce bene
« il: 15 Lug 2015, 12:00:55 »
Salve,
ho un sito con diversi blog tutti fatti con K2 (quindi ogni blog è una categoria), poi ho una utenza publisher che me li gestisce tutti. Mi servirebbe ora poter aggiungere un altro blog la cui amministrazione fosse gestita (anche solo da frontend) da un altra utenza (publisher, administrator o quella che sia), è possibile questa cosa?

grazie

4
con il server non è possibile perchè sono indirizzi gmail riservati e non gestiti da me, con chronoform potrebbe essere una soluzione, ma non ho capito se questa cosa si può configurare tramite settaggi del componente oppure se bisogna agire sui file php come ho visto da un esempio ... il che mi intimorisce non poco....

5
Salve,
mi si presenta per la prima volta una necessità e non so come affrontarla.

Ho creato sul sito 4 contatti per i relativi 4 dirigenti, tuttavia la richiesta del mio cliente è che chi contatta uno qualsiasi dei dirigenti il sistema deve inviare in copia la mail anche al presidente.

Esiste quindi un modo per inviare in cc a uno specifico indirizzo ogni mail che viene inviata tramite il modulo contatti di joomla?

Grazie

6
Gestione documenti e download / allegati con k2
« il: 21 Apr 2015, 13:32:25 »
Salve, non so se è il posto giusto per la mia richiesta di aiuto, spero di si...
Sto rifacendo un vecchio sito in cui nel blog fatto con k2 di tanto in tanto devono essere presenti degli allegati in pdf da poter visualizzare o scaricare.
Per non fare a mano tutta la procedura tradizionale, anni fa avevo utilizzato un componente che permetteva di gestire gli allegati, ora nel nuovo sito 3.x utilizzando anche l'ultima versione di k2 ho visto che c'è il tab "allegati" e felice ho provato ad utilizzarlo, ho caricato un pdf e lo vedo in amministrazione, ma non nel sito.
Ho cercato nelle impostazioni di k2 se andava abilitata la visualizzazione da qualche parte ma non trovo niente...

7
Joomla! 3 / titolo separatore
« il: 11 Feb 2015, 13:51:30 »
salve a tutti,
ho questo problema, devo creare alcune voci di menù che fungano solo da passaggio ad altri sottomenù, ho sempre fatto questa cosa utilizzando "titolo separatore" ma in questo sito su cui sto lavorando, se effettuo questa scelta cliccando sulla voce di menù esce il seguente messaggio di errore: "Errore nel caricamento del componente: , Componente non trovato"
e in effetti vedo nella barra degli indirizzi che cerca questo: nomedelsito/?itemid=1092

non ho mai avuto questo problema... può essere che vada attivato qualche plugin? non ho idea cosa cercare...

grazie

8
Gestione e-commerce / Re:E-commerce per joomla 3.3
« il: 12 Set 2014, 17:39:50 »
Salve a tutti mi aggancio a questa discussione perchè anche io sono alla ricerca di un ecommerce basilare per joomla 3.0
In realtà l'unica cosa che mi servirebbe di non esattamente basilare è la possibilità di creare coupon temporizzati, esattamente come si fa con virtuemart
Se non fosse per questa necessità in realtà avevo già optato, poichè alla fine si tratta di caricare solo una decina di articoli senza nemmeno categoria, spese di spedizione eccetera, per k2 con un modulo che avevo visto tempo fa (e che a dire il vero non ho ancora verificato sia joomla 3.o compatibile), che permetteva di aggiungere un semplice carrello agli articoli....

qualcuno mi sa dire se icashop o joomshopping citati in questo post hanno la gestione dei coupons?

Grazie

9
salve a tutti,
dopo anni di felice utilizzo di joomla 2.5 ho deciso di passare al 3.0 e ... mamma mia sono già terrorizzato!!!

La prima cosa che faccio dopo aver installato il pacchetto dati contenente sia joomla che il template come sempre è aggiornare all'ultima versione stabile... faccio partire l'upgrade (praticamente da 3.3.1 a 3.3.3 e sparisce tutto sia front che back... bagina bianca con errore... non capisco e reinstallo tutto.

Ok, non sarà normale ma lascio la versione 3.3.1 l'unica cosa che mi preme è mettere l'italiano... installo il pacchetto della lingua li imposto come predefiniti sia sito che amministrazione e... tutto rimane tranquillamente in inglese.
Fado sui profili dov'era impostato "default" alla mia utenza e metto italiano, ma non succede niente, vado a vedere se il plugin del multilingua è attivato, ancora era lui il problema e non è abilitato...

e allora? cosa mi sfugge?

Grazie

10
Grazie,
in realtà ho già provato a installare un altro template che avevo già acquistato della stessa azienda e quando lo provo a settare come predefinito (solo per vederlo in funzione), mi da questo errore:
Cannot redeclare class T3Path ...

Da una ricerca in rete pare ci siano delle conflittualità non risolvibili tra alcuni template giusto? Oppure esistono soluzioni?

grazie

11
Salve,
in realtà la domanda è un tantino più complessa. Ho installato un template sul mio sito personale e va benissimo, ora però avrei la necessità di aggiungere una sorta di landing page (che però NON deve necessariamente uscire come prima pagina del sito).
Quello che mi serve come landing page in realtà è la Home di un altro template (che dovrei acquistare a parte), ma prima di farlo vorrei sapere se poi è materialmente possibile visualizzare il sito con il template attuale in tutto per tutto (home compresa), ma poi da un link di menù accedere a una pagina che in realtà sarà la Home di un altro template.

E' fattibile come cosa? e se si come?

Grazie

12
ok, il mio template non è stato fatto con bootstrap ma con altro framework, ciò non toglie che non posso rifare tutta la grafica del sito, ma vorrei risolvere unicamente questo problema dell'immagine di copertina degli articoli k2...

qualcuno pensa esista una soluzione?

Grazie

13
Io sto utilizzando un template perfettamente responsivo su tutti i contenuti, ma le immagini di copertina di k2 non si adattano e rimangono fisse. In effetti nelle impostazioni c'è solo un valore in px da poter settare, ma se io con firebug inposto la larghezza (invece che a 630px com'è ora) a 100% funziona tutto perfettamente.
Da dove posso andare a sistemare secondo voi?

Grazie

14
Editor / Acymailing e condivisione della newsletter
« il: 05 Mag 2014, 20:59:14 »
Premetto che non ho trovato un posto migliore dove postare questa richiesta.

Ho creato il mio modello di newsletter e ho aggiunto i tasti di condivisione sociale.
mi aspettavo che cliccando sul link di condivisione su facebook (tanto per citarne uno dei disponibili) si condividesse la pagina che contiene la newsletter, invece viene condivisa solo la root del sito.

Magari non si può condividere la pagina della newsletter, ma almeno far condividere una specifica pagina del sito a mia scelta? Si potrebbe fare?

Grazie

15
prima di un paio di giorni a questa parte...
e in questi 2 giorni non penso di aver fatto qualcosa che possa essere andato a danneggiare i link.

In pratica quello che ho fatto è stato lavorare sul file .../templates/orientalpets/html/com_virtuemart/category/default.php

perchè ho fatto uscire il prezzo sbarrato quando ci sono degli sconti e ho aggiunto il semaforo al posto della disponibilità.
Ah ho anche installato un paio di estensioni per far uscire delle slideshow degli articoli...

nient'altro...

Aggiungo che i link delle mail degli ordini funzionano, sono quelli delle mail di domande dai clienti che non funzionano perchè sono come incompleti.

16
Ciao a tutti,
mi succede una cosa strana da pochi giorni che non so come risolvere né dove guardare.

In pratica prima quando arrivava la conferma di un ordine per email dal sito, bastava cliccare sul link dell'articolo per arrivare al sito nella specifica pagina del prodotto.
Ora, non si sa perchè, quando si clicca sul link del prodotto si arriva sempre e solo alla pagina dell'elenco categorie...

cosa può essere capitato e come posso ripristinare la situazione precedente?

Grazie a tutti anticipatamente per l'interessamento.

17
Salve,
ho configurato uno sconto per alcuni articoli e vedo che aprendo l'articolo viene visualizzato come volevo e cioè per esempio prezzo di vendita iva inclusa € 20,00 (sbarrato) e sotto prezzo scontato € 15,00.

Tutto bene fin qui... solo che se apro la categoria di prodotti dove c'è questo articolo con lo sconto, non mi esce la stessa cosa (cioè il costo sbarrato e il nuovo costo scontato), ma mi esce direttamente il costo scontato.

Mi dicono che è una impostazione di categoria ma io non riesco a trovare da dove visualizzarla per sistemare.

Qualcuno lo sa?

18
si, il problema era proprio quello... grazie!

19
Salve,
alcuni mesi fa è stato creato un coupon che dava la possibilità a chi spendeva più di 100 euro di usufruire di uno sconto di 20 inserendo il codice generato.
Questo codice, valido per tutti fu stampato su dei volantini e distribuito.
Dopo un mese circa chi amministra il sito dice di aver cancellato il coupon da Virtuemart in modo che non potesse usufruirne più nessuno, ed effettivamente nella gestione dei coupon di VM non ce ne sono di creati. La lista è completamente vuota.
Tuttavia chiunque effettua un ordine di importo superiore ai 100 euro e inserisce ancora quel codice continua a ricevere lo sconto di 20 euro.

Come posso risolvere questa situazione assurda poichè non c'è nessun coupon, da cancellare?

Grazie

20
Come da oggetto mi capita questa cosa strana.

Apro l'articolo come superamministrazione dal frontend e clicco sull'icona di modifica.

Faccio le modifiche, salvo e mi riapre la pagina senza editor ma le modifiche non le ha applicate.

Naturalmente dal backend funziona tutto bene.

Come potrei risolvere?

Grazie

Pagine: [1] 2 3 4 ... 7
Host

Torna su