Back to top

Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - krikykk

Pagine: [1] 2
1
non so' come .. perche e quando !!!!

ho aperto il sito e mi ritrovo con la home page opaca e un DIV alla fine del codice che non riesco ad eliminare che vi posto
Codice: [Seleziona]
<div style="position: absolute; left: 0px; top: 0px; width: 100%; height: 1000px; background-color: rgb(238, 238, 238); opacity: 0.5; z-index: 100000; display: block;" id="ga_shade"></div><!-- end fobg -->

<div style="padding: 0px; overflow: hidden; visibility: hidden; position: absolute; width: 0px; left: 0px; top: 0px;" id="WzTtDiV"></div>

qualcuno sa' dove devo andare a togliere questo file di inclusione o questo benedetto codice!?

il sito in questione http://www.pfline.it

Carneade please ... ho il negozio fermo !!!!

2
salve ... riprendo questa discussione sperando che qualcuno potrebbe aiutarmi ..

io ho un problema che anche se inserisco piu' immagini per uno stesso oggetto , non mi si vedono .. e in piu' .. non mi si vede nemmeno piu' quella principale ... come fare??? avete idea di dove andare a mettere le mani ??

3
Joomla! 1.5 / Re:Joomla Watch o Firestats ma non funzionano?
« il: 04 Dic 2009, 02:56:09 »
hai per caso il tuo sito su aruba ???
se cosi' anche a me succede  che non funzionano le statistiche ..

4
Database / Re:S.O.S.
« il: 27 Set 2009, 16:18:36 »
se hai fatto per errore un "drop " direttamante da php myadmin , basta che in "esegui" sempre in php myadmin , copi e incolli il testo del database di joomla originale ... o magari di una copia di bck che ti eri creato prima , e fai partire la query , in modo che ripristina il tutto ..
se invece ti sei divertito solo a smanettare e cambiare le pass da pannello di controllo>configurazione ... bhe' allora
accedi in ftp al sito e cerca nella root principale il file config.php lo editi , e modifichi con i parametri corretti $db_patch ; $db_user ; $db_host e se non hai modificato piu' nulla .. il tutto dovrebbe funzionare ...

5
SEO / Re:SEO hosting windows
« il: 27 Set 2009, 04:40:51 »
possibile configurare htaccess su windows.  io l'ho fatto , di base avevo plesk , e da li' ho configurato i parametri alle cartelle ..
si tratta solo di problemi di lettra e scrittura alle cartelle , in quanto joomla , non riesce ad assegnarli da se , perche non su hosting linux , ma puoi ovviare benissimo al problema , assegna lettura e scrittura al file htaccess, modificalo secondo la configurazione del sito es: sito/cartella sito , riavvia i servizi web e .. sicuramente anche apache.
configura all'interno di apache il mod_rewriting , che sicuramente sara' disabilitato come di default , attiva i parametri .htaccess in apache che , per sicurzza in installazione sono stati disabilitati ...
riavvia di nuovo iis , apache e dovrebbe funzionare tutto ..
ah .. dimenticavo , puoi farlo solo se hai un vps ...

6
non credo che permettere l'iscrizione a pi' utenti con la stessa mail sia una cosa buona ..
immagina quanto spam potresti ricevere sul sito.
es.: utente pippo pippo@mail.estenzione
pluto pippo@mail.estenzione
paperino pippo@mail.estenzione
topolino pippo@mail.estenzione

andresti solo a popolare il database ma a che pro ? avere utenti in piu??? ma sempre lo stesso ..

7
sono disponibile per consulenza seo , contattami tramite forum o tramite sito www.subnetmask.it 
aspetto tue notizie

8
Sicurezza / Re:drop database sql
« il: 16 Set 2009, 17:33:37 »
perche se fosse stato un problema di server avrei trovato il database da qualche parte :( ...
il template ha degli script strani, non delle inclusioni , ma degli script in java che risiedono nel template ..
premetto che il template l'ho modificato dalla testa ai piedi , compresi di css , e tutto il contorno ..
quindi cooscevo benissimo tutte le righe di codice ..
poi ci sta una cartella in administrator (hack) vuota .. ma che non c' mai stata ...

ecco perche penso ad un attacco e non un problema server ...

9
Sicurezza / drop database sql
« il: 15 Set 2009, 05:25:52 »
bene ... anche io nella schiera dei siti attaccati da hacker ... o lamer bhe' insomma coloro che si divertono sulle apslle altrui ..

oltre 250 utenti registrati , forum con oltre 2000 mila discussioni e attive , utenti che scrivevano regolarmente ogni giorno .. e bhe' ..
sono le 04.00 del 15.09.09 e il sito in "impossibile connettersi con il database"
wowo .. e io che mi ero appena connesso per scrivere qualche agiornamento o articolo .. che bello fantastico .. e ora?

avete una soluzione ? www.itrombamici.com ecco il sito off line .. prima era una bella comunity .. ora una pagina bianca ..

10
Sicurezza / Re:PHP Warning sospetto
« il: 15 Set 2009, 04:44:36 »
Microsoft-IIS/6.0 ... ha una vulnerabilita' del 90% scoperta proprio in questi giorni
ti posto il link per maggiri dettagli ..

http://secunia.com/advisories/product/1438/

aggiorna il server se un vps o chiedi un aggiornamento

11
Sicurezza / Re:Aiuto sito hackerato
« il: 15 Set 2009, 04:40:16 »
spesso lasciano cartelle per lasciare impronta del proprio passaggio .. non per far danni ... controlla il codice php piuttosto ..

12
Sicurezza / Re:Hacker sul mio sito Joomla 1.15.14
« il: 15 Set 2009, 04:37:17 »
capitato un attacco simile anche a me con la versione 1.0 , hanno preso le pass di tutto .. compresi grdegli altri siti che erano ospitati sull'hosting ...
capita ogni tanto . ..
ma una cosa che non riesco a capire sul tuo sito

perche la home page fa una chiamata di com_login ???
controlla bene che l'errore e la" porta aperta agli inturi " forse sta qui .

13
sale a tutti ...
si ho letto in giro per il forum le varie spiegazioni ma tutte mi riportano ad usare migrator .. solo uno ha fatto una domanda simile .. quella .. di ...

possibile migrare senza migrator ???

ora .. i ho un problema su beckend ... nel senso che date le svariate midifiche che ho fatto al codice non ricordo piu' dove andare a parare :) hihi
quando accedo al beckend ... ho degli errori di visualizzazione .. errori script .. sui contenuti  etc .ma dipendono dal codice e non dal database perche nel front end unziona tutto a meraviglia .. il sito www.subnetmask.it ...
ecco ..io mi chiedevo .. esiste un modo , agend odirettamente da database ad esportare i contenuti ??? solo i contenuti , il tsto che ho scitto .. senza tutto il resto ??

io ho provato ma .. mi sa' di aver sbagliato qualcosa in quanto non mi importa le tabelle e il pmio phpmyadmin mi da fatal error ...


Carneadeeee!!!! devo aggiornare assolutamanete il mio sito ... ma non vorrei perdere giornate intere a fare copia e incolla

bhe' .. se non ci fosse soluzione lo farei , ma mi affido a qualcuno che magari ha gia' provato e ha una soluzione ..
aspetto con ansia le vostre risposte ..

14
Gestione utenti e community / Re:Wrapper con login
« il: 22 Ago 2009, 11:00:39 »
potresti agire direttamente slla tua pagina privata ed inserire una sessione autenticata ...
es : if utente loggato
     else visualizza pagina ...

15
non so se vi capitato anche a voi ,
ho da poco aggiornato Wm alla 1.1.3 .. e oltre l'upload in csv che sto sbatendo la testa, ho un altro problema ...
quando vado a creare un nuovo corriere ... e salvo , mi ritrovo come nome del corriere .. solo la prima lettera ..
es. nome corriere SDA ... quando salvo .. nella lista diventa S
qualcuno sa dirmi se ha riscontrato questo problema e come ha risolto ?
grazie ..

16
Gestione e-commerce / importazione da database acces
« il: 29 Lug 2009, 03:50:53 »
salve a tutti .. so che magari la domanda potrebbe essere superflua , ma ho letto e riletto csv imported e tutte le sue guide ... ma non c' qualcosa che fa al caso mio ... credo , magari mi sbaglio ..
ho un database con circa 5mila articoli divisi in piu' di 20 categorie e sotto categorie fino a 5 livelli ...
ogni articolo , ha un codice suo , 3 tipi di prezzi nome , descrizione , disponibilita' , visualizzazione in offerta , etc , fino ad arrivare a 15 colonne x ogni prodotto ...
tra cui anche il richiamo all'immagine ...

ecco ... sto cercando disperatamente di esportare tutto in csv ma ... l'esportazione non mi esporta le categorie .. e cosi' le ho scritte a mano in WM , ho im portato il csv che mi ha screato access .. ma continua a darmi errore alla riga 2 , poi correggo e alla 5 , correggo e ritorna ala 2 uff!!! cerco aiuto a capire se qualcuno a una soluzione migliore , ho ha scritto qualcosa in php , per esportare un database .. anzi .. importare un database access in wirtuemart ...

17
Joomla! 1.5 / Re: impossibile pubblicare moduli
« il: 12 Mar 2009, 20:15:51 »
che messaggio ti da quando cerchi di installare un nuovo modulo dall'area amministrazione?

mi lascia installare ttte le applicazioni dall'amministrazione, ma all'atto della pubblicazione , su alcune o tuttte le pagine del sito , il modulo non compare,

18
Joomla! 1.5 / impossibile pubblicare moduli
« il: 12 Mar 2009, 11:30:32 »
salve,
sono giorni che ci sbatto la testa ma non riesco in nessun modo
... vi spiego ...
ho installato un template con dei moduli e componenti gia' integrati ...
ma oltre quelli gia' installati non riesco a pubblicarne  nessun'altro!!!
ho controllato se fosse in versione demo il template installato , e non lo ,  o meglio .. spero di aver visto bene....
avete qualche soluzione al caso???

19
salve a tutti,
volevo chiedere e cercare qualche aiuto
...
sto cercando di creare un social network gratuito e tutto basato su joomla 1.5 , in quanto usaldolo da piu' di un anno ha numerose potenzialita' per lo sviluppo e alle spalle un team di persone che non hanno nulla a che vedere o temere dai grandi social network.
vorrei pertanto chiedere , se ci fosse qualcuno disposto ad aiutarmi e collaborare in questo progetto...

christian@subnetmask.it
http://www.subnetmask.it

20
Installazione / problema visualizzazione multipla
« il: 15 Ott 2008, 00:40:56 »
si strano da dirsi ma ho un problema di visualizzazione multipla lato amministratore.

ho migrato da un server all'altro , quindi spostato in ftp file e database ...
ripristianto il tutto con collegamenti nel config.php
accedo lato amministratore e .... sorpresa!!!!!

nella sezione moduli ho gli stessi moduli ripetuti x volte ....
attivi ma non visualizzati
wowo .... interessante se magari potessi attivarli !!!
ma se provo a farli visualizzare nel front end ... non si vedono , eppure sono attivi e sono li'

non posso cancellarli perche mi dice che sono parte del core!

quindi ricapitoliamo ....
al cambio di server mi trovo dinanzi a

appena si accede al menu' di sinistra si nota ripetuta per 3 volte la sezione componenti, menu' , connessi , i piu' letti , stato menu' ...
nella sezione moduli si trovano gli stessi moduli ripetuti ed assegnati a "nessuna" pagina .. ma che nn posso cancellare ... wowo ....
come si fa in questi casi ???

p.s. ah .. sono andato a controllare lato server e nelle cartelle modules , non ci sono ripetizioni degli stessi file ...
come se joomla .. vedesse doppio  ;D ;D ;D ;D ;D ;D ;D ;D

Pagine: [1] 2


Web Design Bolzano Kreatif