Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - Kyashan

Pagine: [1] 2
1
Ciao "graz", colgo l' occasione per salutarti e

cut

Ciao !

2
Sperando di fare cosa gradita, posto qu la soluzione che affligge tutti coloro che utilizzano i template per Jommla 1.5.x della Yootheme e relativa al fenomeno della duplicazione del Tag Title nei siti WEB.
cut moderazione
Ciao !

3
Grazie a tutti per l' aiuto e la collaborazione, comunque sono riuscito da solo a risolvere questo problema.

Il problema era nel template di Yootheme che io utilizzo, dove era riportata questa riga di codice che di per s non errata ma comunque mi duplicava il title tag (nome del sito) in tutte le pagine del sito stesso.

Per risolvere il problema basta andare dal pannello di amministrazione di Joomla 1.5.10 in Estensioni > Gestione template > Vostro template predefinito > Mod. Html e seguire le istruzioni qui sotto.

La riga di codice che genera il problema la seguente:
// set title
$this->setTitle($mainframe->getCfg('sitename') . ' - ' . $this->getTitle());

La soluzione la seguente ed semplice, basta decommentare come segue:
// set title
// $this->setTitle($mainframe->getCfg('sitename') . ' - ' . $this->getTitle());

Grazie ancora a tutti, ciao !

4
Ciao "56francesco" e grazie ancora per il tuo interessamento ed aiuto, ti ripeto che ho anche svuotato la cache del browser ma purtroppo il proplema del title tag duplicato in tutto il sito persiste e quindi ti dico che purtroppo a mio malincuore non dipende, anche se tu insisiti, da quello che dici tu, anche perch come ho gi detto il problema c' ancora e persiste sia su Internet Explorer che su Mozilla Firefox che su Google Chrome.

Aspetto un qualche vostro aiuto ed ancora grazie mille anticipatamente a chiunque possa o voglia aiutarmi a risolvere questo problema.

5
Ciao a tutti i membri di questo splendido forum,  aspettando che qualcuno di voi possa aiutarmi a risolvere il mio problema e ringraziando tutti coloro che gi hanno partecipato a questa discussione, ho effettuato l' upgrade del componente Artio Joomsef dalla versione 3.2.12 alla versione 3.3.0 sperando di risolvere il proplema del title tag (nome del sito) duplicato ma purtroppo il problema persiste.

Se potete aiutarmi ve ne sarei grato.

6
Il problema stato risolto, grazie mille per l' aiuto e per la soluzione a "teakor", questo il link all' interno del forum di Joomla.it con la soluzione:

http://forum.joomla.it/index.php/topic,70792.0.html

7
Ciao "teakor" e grazie mille per il supporto, grazie al tuo aiuto ho risolto il problema, grazie mille.

8
Ciao "maicolstaip" e scusa, potresti postare un codice esempio per l' inserimento della mappe di Google in QContactsMap, grazie mille.

9
Ciao "teakor" e grazie per l' aiuto, inserendo il codice da te fornito mi d sempre errore, potresti postare un codice di esempio, grazie mille anticipatamente.

10
C' qualcuno che s come risolvere questo problema, grazie mille.

11
Dimenticavo, il problema c' sia su Internet Explorer che su Mozilla Firefox che su Google Chrome.

C' qualcuno che sa come possibile risolvere questo problema, grazie mille.

12
Gestione Forum / Re:Inserire un Forum su joomla 1.5.10
« il: 18 Mag 2009, 15:07:49 »
Ciao "paccone" io dato che lo uso da  quando uscito e non mi ha mai dato problemi ti consiglio vivamente Kunena (che la continuazione di Fireboard, ma molto molto migliorato).

Al momento Kunena esiste in versione 1.0.9 per joomla 1.x e con il Legacy Plugin attivato per joomla 1.5.x, esiste anche una versione nativa per joomla 1.5.x ma al momento in versione beta ed la versione 1.5.1b, anche se non manca molto al rilascio della versione stabile nativa di Kunena per Joomla 1.5.x

Questo il link al sito ufficiale di Kunena:
http://www.kunena.com/

Questo invece il link per i file in lingua italiana di Kunena 1.0.9 che trovi qui su Joomla.it:
http://download.joomla.it/index.php?option=com_docman&task=cat_view&Itemid=2&gid=46&orderby=dmdate_published

Ciao e buona giornata.

13
Ciao ho appena installato il componente QContactsMap 1.5 per Joomla 1.5.10 ed ogni volta che inserisco in un contatto il codice mappa di Google mi da errore dicendo che il codice mappa per Google che inserisco non corretto.

Qualcuno pu aiutarmi?

Grazie mille anticipatamente a chiunque voglia aiutarmi.

14
Ciao "56francesco" e grazie ancora per il tuo interessamento, ho anche svuotato la cache del browser ma purtroppo il proplema del title tag duplicato in tutto il sito persiste, aspetto un qualche vostro aiuto ed ancora grazie mille anticipatamente a chiunque possa o voglia aiutarmi a risolvere questo problema.

15
Quando carico il codice per la mappa di google mi da errore codice mappa errato, potresti aiutarmi, grazie mille.

16
Vi prego se potete aiutatemi, grazie mille anticipatamente.

17
Ciao "maicolstaip" grazie mille per la risposta e per l' aiuto, ora aggiorno il post come risolto, ancora grazie, ciao e buona giornata.

18
Ciao a tutti come faccio con Joomla 1.5.10 nel caso in cui il mio sito risulti al primo posto nelle ricerche di Google ad avere sotto la descrizione del mio sito i fatidici 8 link alle relative sezioni da me scelte, potreste dirmi come si f.

Per avere un esempio basta digitare joomla in Google ed al primo posto vi apparir ovviamente Joomla.it come si f ad avere gli 8 link sotto la descrizione?

Grazie mille anticipatamente a tutti coloro che potranno aiutarmi.

19
Ciao "56francesco" ho provato a fare come tu mi hai suggerito ma purtroppo non funziona, il problema del title tag duplicato (Nome del sito) persiste ancora ed in tutte le pagine, aggiungo che non utilizzo n la cache di Joomla 1.5.10 n la cache di Artio Joomsef 3.2.12 in quanto un sito di E-commerce, chi pu mi aiuti, grazie mille.

20
Ciao "56francesco" e grazie per la risposta lampo, ora provo e ti far sapere, per intanto ancora grazie per l' aiuto, speriamo funzioni.

Pagine: [1] 2
Host

Torna su