Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - Rafghost2

Pagine: [1] 2 3 4 ... 8
1
Si pubblicata perch per ovviare al problema intanto ho fatto diventare la home: singolo articolo ma non ci che voglio...

2
Salve a tutti,
ho un problema con la visualizzazione della home. Mi spiego meglio:


Volevo che nella home si vedessero tutti gli articoli in evidenza di tutte le categorie, ma dopo aver aggiunto una nuova categoria con relativo articolo e averlo messo in evidenza nella home non lo visualizzava.


Ho anche provato a far visualizzare solo quelli di quella specifica categoria ma addirittura mi dava un errore 404...


Qualcuno mi sa aiutare?


Grazie anticipatamente

3
I Template di Joomla! 3 / Vinaora cu3ox slideshow
« il: 08 Giu 2014, 21:14:59 »
Salve a tutti,


ho pensato di usare questo slideshow per il mio sito perch mi piace molto ma mi sono reso conto che visualizzando il sito con mozilla e safari non funziona. Invece di vedere le immagini alternarsi ce n' una fissa e deformata in base alla grandezza impostata del modulo.


Inoltre non credo sia responsive in quanto su tablet sfora dallo schermo.


Qualcuno mi sa dire se possibile risolvere questi punti o consigliarmi uno slideshow simile?


Grazie

4
I Template di Joomla! 3 / Re:link a parti di immagini
« il: 08 Giu 2014, 21:09:37 »
Per chi fosse interessato alla mappatura immagini posto qui sotto quello che ho trovato.


x mappatura online: http://www.maschek.hu/imagemap/imgmap


x istruzioni sul funzionamento: http://www.sos-office.it/joomla/105-joomla-inserire-una-mappa-immagine-in-un-articolo


Funziona bene ed semplice da usare.


Grazie

5
I Template di Joomla! 3 / Re:link a parti di immagini
« il: 07 Giu 2014, 21:24:32 »
Non saprei... di logica ho scelto HTML Personalizzato.


Non essendo esperto non so se ce ne sono di migliori.

6
I Template di Joomla! 3 / Re:link a parti di immagini
« il: 07 Giu 2014, 17:45:47 »
Che tipo di modulo mi consigliate per mettere l'immagine in cui creare i link?




7
I Template di Joomla! 3 / Re:link a parti di immagini
« il: 07 Giu 2014, 15:35:41 »
Non hai idea di come fare? O almeno dove posso cercare?

8
I Template di Joomla! 3 / (RISOLTO) Link a parti di immagini
« il: 07 Giu 2014, 13:47:20 »
Ciao a tutti,


vorrei creare un menu basato su un'immagine. Nello specifico vorrei mettere un'immagine e creare dei link attivabili cliccando a sezioni di immagine prestabilite.


possibile? Come dovrei procedere?


Grazie a tutti per l'aiuto

9
Niente, anche dopo aver disinstallato plugin e template non cambia nulla.


Dovr reinstallare joomla?

10
Affermativo, installato e attivato.

11
Salve,


dopo aver installato la versione 3.3 e il template purity III la schermata di gestione template da backend non mi viene pi caricata interamente.


In allegato c' la schermata che mi ritrova quando cerco di accedervi. Notare il caricamento parziale del logo joomla in alto a destra.


Qualcuno mi sa consigliare?


Grazie a tutti

[allegato eliminato automaticamente dopo un anno]

12
I Template di Joomla! 3 / Re:Installazione quickstart
« il: 28 Mag 2014, 16:21:05 »
Il template JA Purity III

13
I Template di Joomla! 3 / Re:Installazione quickstart
« il: 28 Mag 2014, 15:51:56 »
Quindi mi serve solo l'hosting senza neanche joomla?


Mi puoi spiegare meglio i vari passaggi per favore?

14
I Template di Joomla! 3 / Installazione quickstart
« il: 28 Mag 2014, 15:25:15 »
Salve a tutti,


dopo varie disavventure rieccomi con un template quickstart da installare.


Qualcuno mi saprebbe indicare tutta la procedura passo passo per non fare errori?


Ho guardato qualche altro post ma non mi risultato molto chiaro quindi preferisco richiederlo.


Attualmente mi ritrovo con un hosting free e la versione joomla 3.3 installata.


Grazie

15
I Template di Joomla! 3 / Re:problema installazione purityIII
« il: 26 Mag 2014, 10:14:35 »
Hai ragione. Ero talmente concentrato sulla procedura indicata dall'altro topic che non ho capito cosa avevi scritto in realt. Adesso provo...


Grazie per la pazienza  :P

16
I Template di Joomla! 3 / Re:problema installazione purityIII
« il: 26 Mag 2014, 09:55:13 »
Nessuno mi sa aiutare?
Sto ancora cercando di installare il template ma non riesco a farlo funzionare.
Qualcuno mi sa guidare passo passo?
Finora ho cancellato tutta la cartella public_html e poi vi ho caricato tutto il contenuto della cartella quickstart ma non funziona. Inoltre ho provato a caricare in public_html/tmp la cartella del template (non il quickstart).


?????????

17
I Template di Joomla! 3 / Re:problema installazione purityIII
« il: 23 Mag 2014, 12:23:09 »
mi stato detto di mettere l'installer del template nella cartella public_html/tmp via ftp


Devo mettere l'intera cartella del template o un file specifico?

18
I Template di Joomla! 3 / Re:problema installazione purityIII
« il: 22 Mag 2014, 12:35:56 »
nel topic che  ho indicato dice che non serve fare un altro database ma che basta che durante l'installazione si cancellino le tabelle precedenti se non ho capito male.


Comunque si sta parlando solo delle componenti free quindi non penso sia un problema...

19
I Template di Joomla! 3 / Re:problema installazione purityIII
« il: 22 Mag 2014, 11:57:51 »
il punto 1 il servizio quando l'ho preso ma poi ho cancellato tutto il contenuto di public_html quindi in teoria dovrebbe essere come se non ci fosse nessuna versione preinstallata... sbaglio?

20
I Template di Joomla! 3 / Re:problema installazione purityIII
« il: 22 Mag 2014, 11:47:16 »
Dopo aver estratto i file ho seguito le indicazioni di un altro topic per installare il quickstart solo che nella pagina di installazione non mi compare niente... non saprei cosa possa aver fatto di sbagliato.


Qui di seguito vi elenco passaggi e caratteristiche dei servizi che uso che forse possono aiutare a capire:


1) Joomlahost versione try & buy come hosting, quindi quella free per 30 giorni, preinstallata con la 2.5


2) Come indicato in questo topic ( http://forum.joomla.it/index.php?topic=232890.0 ) ho cancellato tutto il contenuto della cartella public_html sostituendolo con il contenuto della cartella quickstart di purity III
Il risultato per una pagina bianca... ???

Pagine: [1] 2 3 4 ... 8
Host

Torna su