Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - masmaz

Pagine: 1 ... 4 5 6 [7] 8 9
121
Ciao

Eppure lo fatto 100milavolte ma questa volta installando un altro sito mi da Unable to connect to the database:Could not connect to MySQL

eppure vi assicuro che i dati mysql sono esatti... ho provato anche a cancellare il database e ricrearne uno nuovo con nomi e pw diverse ma nulla.....

altre configurazioni:

Versione PHP >= 4.3.10    Si 
- Zlib Compression Support    Si 
- Supporto XML    Si 
- Supporto MySQL    Si 
MB language è predefinito    Si 
MB string overload off    Si 
configuration.php Scrivibile    Si

Direttive                       Raccomandati    Attuali
Safe Mode:                      Off                On   
Display Errors:              Off               Off   
File Uploads:                      On               On   
Magic Quotes Runtime: Off               Off   
Register Globals:             Off                       On   
Output Buffering:             Off                       Off   
Session Auto Start:    Off                       Off

problemi di joomla o del server??

lo faccio manualmente???
ma nella cartella sql quale file devo installare c'è ne sono 7

ciao
Massimo

 

122
Editor / editor WYSIWYG
« il: 19 Dic 2009, 11:26:59 »
Caio e buon natale a tutti

sarà strano ma mi è sparito parte dell'editor WYSIWYG, molte funzioni non sono più visibili la barra si presenta con la meta delle possibilità...

Cosa è successo???  Ultimamente ho solo installata il codice di sicurezza nel form e basta....
Ho provato a controllare nel pannello di configurazione ma è tutto ok, almeno credo...

Suggerimenti???

ciao
Grazie
Massimo

123
Joomla! 1.5 / Captcha
« il: 08 Dic 2009, 10:41:15 »
ciao
Sto cercando di visualizzare il captcha, ma come al solito non riesco....  le aplicazioni sono le seguenti

com_easycaptcha_2
com_securityimages4
JCCReCaptcha1

qualcuno mi puo indicare come si installano nelle pagine di registrazione, login e contato?

grazie
Massimo

124
Joomla! 1.5 / [RISOLTO] Installazione web cam
« il: 25 Nov 2009, 18:45:52 »
Ciao
Ho trovato in rete un modulo per installare la web cam sul proprio sito.....  purtroppo  non riesco ad installarlo in quando non ha un file di installazione in automatico...
I file sono formati da un componente e da un modulo....

mod_videowhisper_2wvc
com_videowhisper_2wvc
oppure
com_jwebcamxp
mod_jwebcamxp

Non mi ricordo più come si fa...

ciao
Massimo

125
Joomla! 1.5 / Joomla e i social network
« il: 26 Ott 2009, 14:57:00 »
Ciao

conoscendo e utilizzando già joomla mi stavo chiedendo se con esso riuscivo a creare un social network o meglio un dating del tipo be2, meeting, cuoregemello etc etc.....

so che c'e' joomsocial ma non  i conce che si possa fare una cosa del genere....
suggerimenti e consigli?

ciao
Massimo

126
I Template di Joomla 1.5.x / template o applicazione
« il: 26 Set 2009, 16:47:05 »
ciao

sto cercado un template o/e applicazione per fare un sito del tipo meetic, cuori solitari.....

ho cercato in giro ma non saprei come potrebbe essere catalogata una cosa del genere...

grazie
Massimo

127
Joomla! 1.5 / Banner lato sinistra spariti
« il: 23 Giu 2009, 14:18:42 »
Ciao ho un problema sulla visualizzazione dei banner lato sinistra....  pur essendoci le immagini, configurati bene, un po non si edono e un po si vedono.

facendo un controllo globale pare che sia tutto sbloccato....

Perchè succede ciò?????

la mia versione è la 5.9
il sito è questo..... premetto spesso si vedono ma sono più le volte che non si vedono.....
http://www.portofinodive.com/

128
Joomla! 1.5 / non funziona il sito - errore pagina
« il: 23 Mag 2009, 22:34:57 »
ciao

di colpo sul mio sito sta avvenendo una cosa strana, ho controllato la parte admin, moduli, articoli, menu, plugin, lingue.... etc etc  ed è tutto regolare, nessun comportamento strano.
Ho eseguito il controllo globale:
Citazione
Tabelle database    # di elementi    Blocco   
Controllo tabella - jos_banner   Blocco 0 elementi       
Controllo tabella - jos_bannerclient   Blocco 0 elementi       
Controllo tabella - jos_categories   Blocco 0 elementi       
Controllo tabella - jos_contact_details   Blocco 0 elementi       
Controllo tabella - jos_content   Blocco 0 elementi       
Controllo tabella - jos_jdownloads_cats   Blocco 0 elementi       
Controllo tabella - jos_jdownloads_files   Blocco 0 elementi       
Controllo tabella - jos_jdownloads_license   Blocco 0 elementi       
Controllo tabella - jos_jdownloads_templates   Blocco 0 elementi       
Controllo tabella - jos_menu   Blocco 0 elementi       
Controllo tabella - jos_modules   Blocco 0 elementi       
Controllo tabella - jos_newsfeeds   Blocco 0 elementi       
Controllo tabella - jos_plugins   Blocco 0 elementi       
Controllo tabella - jos_polls   Blocco 0 elementi       
Controllo tabella - jos_sections   Blocco 0 elementi       
Controllo tabella - jos_weblinks   Blocco 0 elementi       
Tutti gli elementi bloccati sono stati sbloccati

mi sembra tutto ok

Detto questo il sito risponde male, se accedo al sito mi fa vedere la home page, ma non appena clicco sul menu e sotto menu per accedere ad un'altra pagina mi appare la pagine di default, che ho personalizzato quando ho costruito il sito, error.php.

ci sto diventando pazzo.....

secondo voi da cosa dipende???  Forse dal database mysql???

grazie
ciao
massimo

129
Joomla! 1.5 / Marketplace backend assente
« il: 16 Mar 2009, 22:44:43 »
Ho installato marketplace ma in bakend vedo il componente ma non vedo i vari settaggi ma solo i titoli del manager, mentre in frontend vedo tutto.....

premetto che ho fatto una ricerca ma senza trovare un post con questo problema...

soluzioni???

130
Joomla! 1.5 / [RISOLTO] Regolamento adsmanager
« il: 16 Mar 2009, 13:23:49 »
Ciao... ho cercato in giro ma non ho trovato nula...

sapete se esiste una traduzione in italiano gia pronta.....

Per ora me la sto facendo da zero però se ci fosse gia pronta.....

Un'ultima cosa non riesco a capire da dove si inserisce il regolamento degli annunci

Da dove si inserisce???

131
I Template di Joomla 1.5.x / [RISOLTO] img Random Header
« il: 09 Mar 2009, 20:15:41 »
Non capisco come mai non riesco a mettere immagini random nell'header,

ho provato con ozio ma mi sparisce il sito
ho provato con imageslideshow  stesso discorso.....

mi date qualche drita????

grazie

132
Gallerie di immagini / Ozio in header
« il: 09 Mar 2009, 00:46:30 »
Vorrei posizionare ozio nell'header ma non riesco non appena lo attivo mi sparisce il sito...

i settaggi li ho fato tutti, almeno penso, ma non ne vuole sapere di apparire....

qualche suggerimento

133
SEO / sitemap e scansione web
« il: 04 Mar 2009, 20:12:06 »
Sul pannello del webmaster di google la sitemap del sito risponde bene nessun errore, mentre nelle scansione del web da parte di google è un disastro...

14 Errori HTTP
104 ‎Errori relativi agli URL delle Sitemap
15 ‎Non trovato
218 URL limitati da robots.txt
1 URL non raggiungibili

la cosa strana e alcuni di questi errori sono assurdi e non congrui

i 14 errori http riguardano link che in realtà ci sono ma che sono protetti da pw che da come Errore 4xx, mentre altri sono link non so da dove li tira fuori e lo da come Nome di dominio non trovato......
 104 errori di sitemap sono alquanto strani perchè riguardano file che non esistono e non esiste una site map con quei link che oltretutto alcuni riguardano link durante la costruzione del sito online e la cartella non esiste più.....  come non esiste più le cartelle del vecchio sito.....

15 non trovati che invece ci sono.... o meglio puntano su una vecchia cartella che non esiste piu e non capisco come faccia a tirarli fuori.......
218 url da robot....  forse non ho capito bene come funziona un robot ma visto queste pagine fantasma che appaio dal nulla ho creato un robot con Disallow su tutto il vecchio sito che appare ancora sulla ricerca di google e su altre cartelle che non esistono piu ma che continua a scandagliare....
 1 non raggiungibile... in effetti non c'e'....

per fortuna che mi aiuta un pò xmap con la possibilità di eliminare dalla sitemap le pagine che  non interessano o danno fastidio a google, ma il resto come lo risolvo????

134
Joomla! 1.5 / [RISOLTO] Gestione mail utenti
« il: 01 Mar 2009, 19:07:19 »
Ciao....

Devo poter, da admin, inserire un numero considerevole di mail per poi sempra da admin, inviare mail possibilmente html agli utenti.....

Quale modulo consigliate???

so che ci sono molti moduli per inviare le newsletter ma non sono sicuro sul loro funzionamento....

grazie

135
Joomla! 1.5 / [RISOLTO] logo W3c Xhtml
« il: 01 Mar 2009, 02:14:00 »
non riesco a togliere il logo in oggetto...  se tolgo l'immagine dal server mi fa vedere l'immagine mancante, cerco nei css non c'e', nel mod_footer non c'e' ....
ma come cavolo lo hanno inserito????

grazie

136
SEO / Pagine non trovate su Google
« il: 27 Feb 2009, 13:11:08 »
Andando nella sezione delle sitemap di google mi sono accorto che google punta ancora sulle pagine del vecchio sito nonostante gli abbia messo il nuovo sitemap con tutti gli url aggiornati...

sono passate gia 3 settimane ma le pagine sono sempre li segnalate....

Le sitemap le controlla ed è tutto ok senza errori, tuttavia se cerco il mio sito su google, me lo fa vedere tra le prime posizioni ma ancora con le vecchie metatag e alcune voci con le vecchie pagine... che purtroppo non esistono....

ho letto ed installato le seo ma non ho molto capito come si usa, ho modificato il file .htaccess attivato le Friendly URL.....

cosa posso fare??
devo aspettare che google passi....

grazie

137
Joomla! 1.5 / Captcha per joomla
« il: 26 Feb 2009, 19:05:14 »
avevo scritto un post sul questo problema... ma poi tutto e caduto nel nulla....

ne ho provati di tutti i colori ma nn uno che funzioni....

bho   che mi consigliate!!!!

138
Database / [RISOLTO] che errore è questo???
« il: 23 Feb 2009, 22:46:27 »
tutte le volte che faccio una modifica ora mi da questo errore:

elete failed: '0bad4e52d8cb046b8db91e2fd049f5be.php'

Voce di menu salvata

in questo caso è riferito al menu ma lo fa anche con altri componenti o articoli...
 :o :o :o



139
I Template di Joomla 1.5.x / Errore di validazione
« il: 23 Feb 2009, 22:13:53 »
Ho purtroppo riscontrato alcuni errori sulla validazione dei CSS W3C ed xhtml

La cosa mi stupisce in quanto sui css non ho fatto grossi cambiamenti se non cambiare colore spostare una cosa a destra piuttosto che a sinistra ad esempio mi da i seguenti errori:

URI : http://www.portofinodive.com/modules/mod_jflanguageselection/tmpl/mod_jflanguageselection.css
124    #jflanguageselection .opaque    Parse Error opacity=30)
URI : http://www.portofinodive.com/templates/ja_purity/css/template.css
952    h1.logo a    Numero non valido : position left non è un valore per position : left
986    #ja-search    Numero non valido : position rigth non è un valore per position : rigth

ma opacity  c'era dalla nascita da 50 lo portato a 30...

Left e right e usato in tutti i css perche qui non li vuole???

ho letto la guida ma non ciò capito un cavolo

Suggerimenti???

XHTML 1.0 Transitional!

mi da 8 errori..... ad esempio:

e-span"><div style="text-align: left">By Massimo Mazzitelli 2009 ©<span style

<style type="text/css">

…ight:5%; text-align:left;"><hr color="maroon" align="center" width="85%"></hr

in rosso gli errori...
 ma al posto di quello secondo loro che ci dovrei mettere???



140
Gestione utenti e community / akolegals
« il: 22 Feb 2009, 23:01:12 »
ho letto in un post la questione della gestione dei dati personali e veniva citato il componente akolegals ma non riesco a trovarlo.....


qualcuno ne sa qualcosa oppure qualche  altro componente simile?

Pagine: 1 ... 4 5 6 [7] 8 9
Host

Torna su