Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - Peppe-73

Pagine: [1] 2 3 4 ... 134
1
Joomla! 3 / Re:Nascondere ID da URL
« il: 26 Mag 2019, 17:29:42 »
Non starai su un server Windows?


No, Linux  ;)

2
Joomla! 3 / Re:Nascondere ID da URL
« il: 25 Mag 2019, 21:55:32 »
Secondo me sbagli qualcosa, tipo rinominare htaccess, verifica da ftp se davvero corrisponde a .htaccess e se nel caso hai apportato modifiche le hai fatte con editor idoneo. I bug non sono selettivi che  si manifestano solo a qualcuno.


Eccoti lo Screenshot, immaginavo che avresti avuto il dubbio  ::)



3
Joomla! 3 / Re:Nascondere ID da URL
« il: 25 Mag 2019, 18:11:50 »
Si, anche perché non avevo mai attivato, e se lo attivo url esce come lo vedi nel post sopra, bug joomla ? ora disattivo il routin almeno ho un url più pulito, se magari qualcuno sa cosa sia il problema me lo scrive, io non so che peschi pigliare  ???

4
Joomla! 3 / Re:Nascondere ID da URL
« il: 25 Mag 2019, 17:49:19 »
Si abilitato, ed il file .htacces lo rinominato gia subito dopo aver installato Joomla ovvero 3 anni fa  ::) 

5
Joomla! 3 / Re:Nascondere ID da URL
« il: 25 Mag 2019, 13:57:40 »
Non funziona, vedo lo stesso ID dell'articolo, non e cambiato nulla di come lo avevo prima.


Prima di abilitare il routing --- > https://www.nikonfoto.it/8-news/32-problema-firmware-su-d7100


Dopo averlo abilitato ----> https://www.nikonfoto.it/?view=article&id=32:problema-firmware-su-d7100&catid=8

Mi sembra peggiorata la situazione anzi si vedono più ID di prima

6
Joomla! 3 / Nascondere ID da URL
« il: 24 Mag 2019, 22:03:51 »
Salve, come da titolo sto cercando una soluzione funzionante per l'ultima versione di Joomla per nascondere ID degli articoli dal URL, ho trovato varie soluzioni dal file router, al file config, ma queste soluzioni sono vecchie non funzionano per la 3.9.6 di Joomla. Qualcuno ha delle nuove soluzioni ?


Greazie

7
I Template di Joomla! 3 / [RISOLTO] Problema logo
« il: 21 Mar 2019, 09:27:14 »
Salve, ho un problema col mio template ho modificato il logo che stava in alto a destra, ho caricato il file nella stessa cartella del vecchio logo, cambiato ovviamente il nome del file del logo nel css nel index.php e dove veniva caricato, il nuovo file non viene visto dal template e non capisco il motivo.............. il file del logo si chiama object205480599.png  " i file vengono rinominati dal programma di progettazione del template " dettagli, il fatto e che il logo non viene visualizzato ma c'e' esiste sia nella cartella images sia nei percorsi...... soluzioni ? io di css e html ho i miei limiti.


grazie in anticipo



link al sito http://pcdoktor.altervista.org/minecraft/

8
Joomla! 3 / Re:Problema importazione contenuti template
« il: 18 Mar 2019, 20:29:13 »
Ho risolto, praticamente durante linstallazione di Joomla tramite il tool di altervista non ha creato il file toolbar.php, ho cercato in rete ho trovato il file e lo caricato via FTP nella cartella dove era installato Joomla, sono riuscito a fare a caricare cosi i contenuti del mio template. Ho sempre installato Joomla come da prassi mai tramite tool perche non mi fidavo, una volta che lo faccio e capita il problema  ???   


administrator/includes/

Grazie lo stesso comunqe  ::)

9
Joomla! 3 / Re:Problema importazione contenuti template
« il: 18 Mar 2019, 20:16:35 »
Il template lo creato con un software commerciale, non ho inserito io il codice, ho solo fatto tutto via software il codice lo genere poi il software, non saprei proprio..........  ::)


questo e il codice del file install, la riga 13 corrisponde alla riga della stringa 'toolbar.php sempre se sia corretto ovviamente


Citazione
define('_JEXEC', 1);
define('DS', DIRECTORY_SEPARATOR);


define('JPATH_BASE', dirname(dirname(dirname(dirname(__FILE__)))) . DS . 'administrator');


require_once dirname(dirname(__FILE__)) . DS . 'library' . DS . 'Artx.php';


require_once JPATH_BASE . DS . 'includes' . DS . 'defines.php';
require_once JPATH_BASE . DS . 'includes' . DS . 'framework.php';
require_once JPATH_BASE . DS . 'includes' . DS . 'helper.php';
require_once JPATH_BASE . DS . 'includes' . DS . 'toolbar.php';


$app = JFactory::getApplication('administrator');


// checking user privileges
$user = JFactory::getUser();   
$groups = $user->get("groups");
if (!(isset($groups["Super Users"]) || isset($groups[8])) && !(isset($groups["Administrator"]) || isset($groups[7])))
    exit('error:2:Installing content requires administrator privileges.');


Artx::load('Artx_Data_Loader');


$loader = new Artx_Data_Loader();
$loader->load('data.xml');
echo $loader->execute($_GET);

10
Salve, ho installato Joomla direttamente dal pannello di altervista, ho installato un template da me creato, al momento di caricare i contenuti mi da questo errore da pannello admin joomla ovviamente.

Citazione
Fatal error: require_once(): Failed opening required '/membri/pcdoktor/minecraft/administrator/includes/toolbar.php' (include_path='.:') in /membri/pcdoktor/minecraft/templates/minecraft/data/install.php on line 13

suppongo che sia un problema di permessi, ma ho controllato file e cartelle ed anno tutti 775 e 664, ho dato un'occhaita alla riga 13 del file install .php ma li non so che fare onestamente, come risolvo il problema ?

Grazie

11
Joomla! 3 / Re:Problema visualizzazione menu [ RISOLTO ]
« il: 28 Dic 2018, 16:24:49 »
Si risolto, ho modificato già il titolo grazie mille  ;)

12
Joomla! 3 / Re:Problema visualizzazione menu
« il: 28 Dic 2018, 16:17:38 »
copia/incolla in notepad e salvi con nome picturefill.min.js


haaaaa ok  :D  grazie

13
Joomla! 3 / Re:Problema visualizzazione menu
« il: 28 Dic 2018, 16:02:26 »
Non mi fa scaricare nessun file mi apre la pagina con il codice, ma come lo creo il file ??? non vedo nessun link per poter scaricare il file pronto.

14
Joomla! 3 / Re:Problema visualizzazione menu
« il: 28 Dic 2018, 15:40:24 »
prova a vedere se hai il file picturefill.min.js in /media/djextensions/picturefill/picturefill.min.js non mi sembra ci sia e forse ha a che vedere con l e immagini della galleria.
Manca proprio la cartella questa parte /picturefill/picturefill.min.js risolvo reinstallando  il componente ?

15
Joomla! 3 / Re:Problema visualizzazione menu
« il: 28 Dic 2018, 15:28:50 »
Ciao grazie per la risposta, allora ho fatto delle prove se imposto la jquery alla versione 3.0 il menu si rimette nella posizione originale ma si vede al caricamento che prima si sposta a sinistra e poi si rimette nella posizione corretta, ma impostando a v 3.0 il modulo che mi da un effetto nevicata sul sito non funziona più, rimetto a 1.9 il modulo nevicata rifunziona ma il menu si veda a sinistra, il tutto e strano perché prima di provare alcuni componenti funzionava tutto perfettamente non avevo di questi problemi. Io penso che il problema non si la [/size]jquery[/color] ma sia qualcos'altro che sta creando il conflitto.   

16
Joomla! 3 / Problema visualizzazione menu [ RISOLTO ]
« il: 27 Dic 2018, 14:23:59 »
Salve, ho un problema di visualizzazione del menu e nella galleria, dopo aver provato alcuni plugin e componenti mi si e stallato il template, ho provato a reinstallare il template niente, ho rimesso un backup tramite filezilla niente, se vedete ho il menu tutto sposato a sinistra e se cliccate nella galleria non si aprono le immagini di anteprima del componente, stanno sempre in caricamento, avete da suggerirmi qualche soluzione ? il problema si vede con qualsiasi browser, ho provato anche a riuppare l'ultimo aggiornamento di Joomla ma niente, non so dove sbattere la testa.



Link al mio sito
https://www.nikonfoto.it/


Grazie

17
Devi andare in estensioni > gestione > database > strumenti e li ti esce correggi


Bastava dirlo prima dove andare  ::)  grazie Antony, una funzione che non conoscevo e mai usato prima dora nonostante siano anni che lo uso Joomla non avevo mai visto questa parte del backend

18
Sul backend cerca database e fai click su correggi


Non lo trovo

19
Scusa leggendo meglio è un tentativo di cancellare qualcosa, una chiave, che non esiste. Dovresti, prima di aggiornare, provare a correggere il db, da php e da pannello joomla.


Mai fatto e non so da dove si faccia dal panello admin di joomla, dove devo andare cosa devo fare qualche informazione più dettagliata non sarebbe male


Grazie

20
Non la trovo ho guardato nel DB ma non vedo nulla con quella scritta come la trovo

Pagine: [1] 2 3 4 ... 134
Host

Torna su