Back to top

Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - d-force

Pagine: 1 2 [3] 4 5
41
Salve a tutti,

ho installato un modulo per l'inserimento del bottone Google+.

Il problema che con FF e Chrome si visualizza perfettamente, mentre se provo ad aprire il sito con IE7 il modulo con il bottone Google+ non si vede.

Da cosa pu dipendere?

Grazie 1000 in anticipo!

d-force

42
Salve a tutti, possibile eseguire un redirect automatico ad un sito realizzato per dispositivi "mobile"?

Al momento sto usando la seguente funzione:

Codice: [Seleziona]
<?php
require_once('http://www.piedicosta.com/joomla17/templates/template_piedicosta/mobile_device_detect.php');
mobile_device_detect(true,false,true,true,true,true,true,'http://mobile.piedicosta.com',false);
?>

quindi va a cercare il file mobile_device_detect.php e verifica se l'utente naviga da pc fisso o da un dispositivo mobile.

Purtroppo per sembra non funzionare...non so se dovuto al fatto che non trova il file mobile_device_detect.php o ad altro.

Qualcuno pu darmi una mano?

Grazie 1000!

43
Salve a tutti,

ho creato un modulo HTML personalizzato, tuttavia dopo aver inserito il codice e cliccato sul Salva, mi trasforma il codice come segue:

Da cos:

Codice: [Seleziona]
<!-- BEGIN ProvideSupport.com Custom Images Chat Button Code -->
<div id="ci0wHf" style="z-index:100;position:absolute"></div><div id="sc0wHf" style="display:inline"></div><div id="sd0wHf" style="display:none"></div><script type="text/javascript">var se0wHf=document.createElement("script");se0wHf.type="text/javascript";var se0wHfs=(location.protocol.indexOf("https")==0?"https":"http")+"://image.providesupport.com/js/piedicosta/safe-standard.js?ps_h=0wHf&ps_t="+new Date().getTime()+"&online-image=http%3A//www.piedicosta.com/joomlapdc/images/live-chat-online_ita.png&offline-image=http%3A//www.piedicosta.com/joomlapdc/images/live-chat-offline_ita.png";setTimeout("se0wHf.src=se0wHfs;document.getElementById('sd0wHf').appendChild(se0wHf)",1)</script><noscript><div style="display:inline"><a href="http://www.providesupport.com?messenger=piedicosta">Online Customer Support</a></div></noscript>
<!-- END ProvideSupport.com Custom Images Chat Button Code -->

a cos:

Codice: [Seleziona]
<div id="ci0wHf" style="z-index:100;position:absolute"></div><div id="sc0wHf" style="display:inline"></div><div id="sd0wHf" style="display:none"></div>

var se0wHf=document.createElement("script");se0wHf.type="text/javascript&quot;;var se0wHfs=(location.protocol.indexOf(&quot;https&quot;)==0?&quot;https&quot;:&quot;http&quot;)+&quot;://image.providesupport.com/js/piedicosta/safe-standard.js?ps_h=0wHf&ps_t=&quot;+new Date().getTime()+&quot;&online-image=http%3A//www.piedicosta.com/joomlapdc/images/live-chat-online_ita.png&offline-image=http%3A//www.piedicosta.com/joomlapdc/images/live-chat-offline_ita.png&quot;;setTimeout(&quot;se0wHf.src=se0wHfs;document.getElementById('sd0wHf').appendChild(se0wHf)&quot;,1)&lt;/script&gt;

&lt;noscript&gt;

&lt;div style=&quot;display:inline"><a href="http://www.providesupport.com?messenger=piedicosta">Online Customer Support</a></div>

</noscript>
In pratica taglia/modifica queste righe di codice:

Codice: [Seleziona]
<script type="text/javascript">

</noscript>
<!-- END ProvideSupport.com Custom Images Chat Button Code -->

Come possibile?

Eppure ho disabilitato tutti gli editor, ed inserisco il codice puro... :-\

44
Joomla! 1.6/1.7/2.5 / Errore dopo aggiornamento a 1.7
« il: 28 Lug 2011, 11:34:32 »
Salve a tutti,

dopo aver aggiornato il mio sito Joomla 1.6.5 a 1.7 attraverso il caricamento del pacchetto Joomla 1.7 da gestione Estensioni, ho ricevuto il seguente messaggio:

Codice: [Seleziona]
JInstaller: :Install: Errore SQL DB function fallita con errore numero 1060
Duplicate column name 'ordering' SQL=ALTER TABLE `jos_languages` ADD COLUMN `ordering` int(11) NOT NULL default 0 AFTER `published`;
SQL = ALTER TABLE `#__languages` ADD COLUMN `ordering` int(11) NOT NULL default 0 AFTER `published`;Aggiornamento file: file errore SQL DB function fallita con errore numero 1060
Duplicate column name 'ordering' SQL=ALTER TABLE `jos_languages` ADD COLUMN `ordering` int(11) NOT NULL default 0 AFTER `published`;
SQL = ALTER TABLE `#__languages` ADD COLUMN `ordering` int(11) NOT NULL default 0 AFTER `published`;Pacchetto Installa: si verificato un errore nell'installazione di un'estensione: Joomla_1.6.5_to_1.7.0-pre_Package.zip

Nonostante questo errore, il sito sembra regolarmente aggiornato alla 1.7, ma temo di avere delle ripercussioni in futuro.

Qualcuno sa come risolvere?

Grazie 1000!

45
Editor / Impossibile installare/disintallare JCE editor
« il: 26 Lug 2011, 18:17:22 »
Salve a tutti,

non riesco a disinstallare e a re-installare il componente JCE editor in quanto ricevo questo errore:

Codice: [Seleziona]
JFolder: :files: Il percorso non una cartella. Percorso: /joomla17/administrator/components/com_jceJInstaller: :Install: Non stato possibile trovare il file di setup XMLJFolder: :files: Il percorso non una cartella. Percorso: /joomla17/administrator/components/com_jceJInstaller: :Install: Non stato possibile trovare il file di setup XMLJFolder: :delete: Il percorso non una cartella. Percorso: /joomla17/administrator/components/com_jceJFolder: :delete: Il percorso non una cartella. Percorso: /joomla17/components/com_jceDisinstallazione componente: non possibile disinstallare. Rimuovere manualmente
Come posso fare?

Grazie 1000!

46
Salve a tutti, ho aggiornato da 1.6.5 a 1.7 ed andato tutto bene (template, componenti, ecc) tranne una cosa.

In pratica ho alcuni articoli che richiamano 2 o  pi moduli del tipo "html personalizzato" con la funzione:

Codice: [Seleziona]
{loadposition nomemodulo}
Ora, se all'interno dell'articolo richiamo pi di un modulo come nell'esempio:

Codice: [Seleziona]
{loadposition modulo-rosso}
{loadposition modulo-verde}
{loadposition modulo-bianco}

Joomla, carica il modulo-rosso anche nelle posizioni modulo-verde e modulo-bianco.

Da cosa pu dipendere e come si risolve?

Forse Joomla 1.7 non accetta pi la funzione {loadposition nomemodulo} ?

Grazie 1000!

47
Salve a tutti, ho aggiornato il mio sito da 1.6.5 a 1.7

L'aggiornamento andato tutto ok (considerato che ho un template creato da me e alcuni moduli di terze parti).

Ho un solo problema dato probabilmente da un Plug-in (mediabox 3.0).

Questo problema si verifica tuttavia su un solo articolo, mentre su un altro articolo funziona perfettamente.

In pratica ho creato un modulo "html personalizzato" con delle Thumbnails utilizzando il plug-in Mediabox 3.0.
Questo modulo viene poi correttamente caricato nell'articolo "Fotogallery" tramite la funzione {loadposition foto-appartamento} come si vede da qu:
http://www.piedicosta.com/joomla-16/it/foto-a-video/galleria-fotografica.html

mentre in questa pagina:
http://www.piedicosta.com/joomla-16/it/appartamenti/gelsomino.html
viene addirittura ignorato il comando {loadposition foto-appartamento} sostituendo il modulo con le foto con un altro modulo...

Spero di essermi spiegato...

Da cosa pu dipendere?

Grazie1000!

48
Salve a tutti,

ho notato che se - dopo aver inserito del codice html in un articolo, es. <div>, <span>, ecc - passo dalla configurazione "Editor - nessuno" a "Editor - tinyMCE" oppure "Editor - JCE" il sistema inserisce davanti ai tag appena descritti il tag <p>.

Quindi trasforma il codice es. <div> in <p><div> creando non pochi problemi coi css e quindi nella visualizzazione del sito.

Domando se possibile fare in modo che Joomla non inserisca il tag <p> davanti ad altri tag html evitando di lasciare sempre la configurazione su "Editor - nessuno".

Grazie e saluti.

d-force

49
Salve a tutti, ho un problema di conflitto tra JQuery.

In pratica avviene tra questa libreria utilizzata dal men ARI Ext men:

Codice: [Seleziona]
<script type="text/javascript" src="joomla-16/templates/template_piedicosta/js/jquery-1.2.6.min.js"></script>
e la libreria che utilizza Chronoforms V4 per validare i campi.

Ho parzialmente risolto inserendo il codice:

Codice: [Seleziona]
<script type="text/javascript">$.noConflict();</script>
Tuttavia mi crea un conflitto con un altro elemento (uno slide panel) che usa Javascript...

Esiste una soluzione a questo problema?

Grazie 1000!

50
Salve a tutti,

mi sono accorto adesso che nel mio sito tutte le url vengono riscritte cos:

www.miosito.ext/it/it/miapagina.html

Il problema che mi ritrovo 2 volte il /it (anzich una) al punto che i link del men non funzionano (ricevo errore 404).

Sicuramente ho "toccato" qualcosa...ma non riesco a capire cosa!...delle impostazioni forse? Ho contrallato ma sembra tutto ok... :'(

Come faccio a risolvere?

Please help... :-[




51
Salve a tutti, utilizzo Chronoforms v4 su Joomla 1.6.

Vorrei personalizzare il formato della data, in quanto quando arriva l'email - nonostante provi i diversi settaggi - sempre in formato anno-mese-data.

Qualcuno ci gi passato? Come ha risolto?

Grazie!

52
SEO / Componente Seo per tag <title>
« il: 14 Giu 2011, 20:58:16 »
Salve a tutti, esiste un componente per Joomla 1.6 che mi permetta di scrivere il tag <title> del mio articolo direttamente dalla gestione articoli e non dalla gestione voce di men > opzioni di visualizzazione pagina > Titolo pagina Browser.

Grazie!  :)

53
Esiste una guida in Italiano per Chronoform V4 per Joomla 1.6?

Ho usato Chronoform per Joomla 1.5 ma questa nuova versione per Joomla 1.6 mi sembra molto diversa.

Ho anche scaricato i files tutorial da Chronoengine ma non spiegano perfettamente come configurare un form.

Sapete se esiste qualcosa in italiano?

Grazie 1000!

54
Salve a tutti, sto cercando un pulsante "mi piace" di facebook per inserire in ogni articolo di Joomla.

Per alcuni miei siti Joomla 1.5 uso Verge Facebook Like Button. Questo modulo inserito in ogni articolo  consente ai miei visitatori di  cliccare su "mi piace" e condividere l'articolo sul loro profilo facebook.

Ho cercato nella JED di Joomla ma trovo solo pulsanti mi piace da collegare ad una pagina specifica e non al'articolo.

Esiste qualcosa uguale a Verge Facebook Like Button per Joomla 1.6?

Saluti a tutti!

55
Salve a tutti,

sapete se possibile far concidere il "Titolo pagina Browser" che si imposta nella sezione Gestione men, con il "Titolo" dell'articolo, proprio come si faceva con Joomla 1.5?

Grazie 1000!

d-force

56
Joomla! 1.6/1.7/2.5 / Meta tag title
« il: 20 Mag 2011, 20:14:53 »
Salve a tutti, ho notato  - a differenza di Joomla 1.5 - che per il meta tag title viene preso il titolo della voce di men a cui associato l'articolo e non il titolo dell'articolo.

Scusate...mi correggo...

Se si apre il codice sorgente il meta tag title corrisponde effettivamente al titolo dell'articolo ma nella barra del titolo del browser visualizza il titolo del link.....

E' possibile cambiare questa cosa ed avere come meta tag title il titolo dell'articolo?

Grazie 1000!

57
Salve a tutti, ho un men come questo esempio:

Vernici
> Vernici al solvente
    >>> Vernice bianca
    >>> Vernice rossa
> Vernici all'acqua
    >>> Vernice bianca
    >>> Vernice rossa

Vorrei fare in modo che le voci "vernice bianca" e "vernice rossa" non comparissero nel men.

Per fare questo - almeno con Joomla 1.5 - basterebbe sospendere il link. Tuttavia cos facendo non poi possible creare un link ad esempio nei contenuti...

Come si pu risolvere questa cosa?

Grazie 1000

58
Joomla! 1.6/1.7/2.5 / Home page diversa dal resto del sito.
« il: 13 Mag 2011, 20:26:00 »
Salve a tutti, vorrei fare in modo che il mio sito presenti una home page diversa dal resto del sito.

In pratica vorrei creare la home page del sito con un filmato introduttivo e le bandierine scelta della lingue.

Cliccando sulle bandierine si entra nella relativa sezione in lingua (es. www.miosito.ext/it)

E' possibile farlo con joomla 1.6?

Grazie 1000 per il vostro aiuto!

59
Joomsites / VisitValdelsa.com
« il: 19 Apr 2010, 19:36:51 »
Questo il mio primo lavoro: www.visitvaldelsa.com

Un sito dedicato al turismo nel territorio della Valdelsa nel cuore della Toscana.

Spero che vi piaccia e che qualcuno di voi venga a fare le vacanze in Valdelsa!  :D

60
Joomla! 3 / Cambiare aspetto a ContentMap
« il: 02 Apr 2010, 10:48:36 »
Buongiorno a tutti,

vorrei sapere se possibile cambiare aspetto a ContentMap lavorando sui Css e se possibile cambiare le icone dei marker.

Grazie

Pagine: 1 2 [3] 4 5


Web Design Bolzano Kreatif