Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - GotHippy

Pagine: 1 2 [3]
41
Fiuuu... grazie mille!! ;D
Ho fatto come hai detto ed ha funzionato!
Ho rischiato l'infarto.

Grazie ancora

42
Salve,
credo di aver combinato un bel casino!

Avevo appena disinstallato due plugins (JComments e jDeviantArt) e quindi, tramite Filezilla, ho avuto la "geniale" idea di cancellare anche le cartelle che facevano riferimento a questi due plugins.

Con lo stupido intento di fare un po di "pulizia" ho cancellato, credo, un paio di sottocartelle che ho trovato spulciando tra le cartelle "components" e/o "modules" e/o "plugins".

Il sito ora è non visualizzabile: www.montella.eu

Come posso riparare al macello? =/
Non ho un backup nè in locale nè sul server
aiutatemi!

P.S.
La versione di Joomla è la 1.5.15

43
Ho ripulito i Cookie ed effettuato una Pulitura disco ed ora l'Editor mi appare finalmente completo! ;D

Di conseguenza, se il problema degli articoli visualizzabili solo su Firefox (e non su IE) è dovuto da conflitti di copiaincolla...credo di aver risolto anche quello!
In quanto nell'Editor ora completo mi sono apparsi anche altri due simpatici pulsanti "Paste from Word" e "Paste as Plain Text" !

L'editor TinyMCE mi dava comunque qualche problemino con il Leggi Tutto, e nuotando tra il Forum ho visto che non sono l'unico.
Ho quindi seguito i consigli di questo topic http://forum.joomla.it/index.php?topic=75758.msg332819 ed ho installato l'Editor JCE.

Grazie del supporto.

44
Ti ringrazio per la celere risposta.

Nelle configurazioni dell'Editor ho selezionato Modalità Estesa (era su 'Avanzata') ed ho fleggato 'Mostra' a tutto ciò che c'è in Parametri Avanzati. E in effetti è apparsa qualche funzione in più, ma non quante ce ne erano prima (vedi screenshot in allegato) manca il tasto Emoticon, Insert Media...ed altri.
Nella versione precedente (quella con più pulsantini) ha soltanto due funzioni "Semplice" e "Avanzato" (strano!).

Poi, perdonami, cosa intendi per link?
Il link del sito, così come avevo digitato prima è:
Versione attuale (1.5.15): www.radioland.it
Versione precedente (1.5.6): www.radioland.it/backup156/

mentre gli articoli visualizzabili solo su Firefox sono quelli in homepage, gli ultimi pubblicati. Precisamente:
- www.radioland.it/recensioni-musicali/dischi/945-miraggio-leta-degli-angeli.html
- www.radioland.it/fermenti-musicali/da-non-perdere/944-dcave-records-nuova-etichetta-con-passione-ed-ossessione.html

C'è una specie di "censura" di IE per gli articoli copincollati? *.*

[allegato vecchio più di un anno eliminato automaticamente]

45
Salve, sono da poco entrato nel mondo Joomla. :)
Ho preso in gestione il sito fatto da un conoscente, di cui non può più occuparsene.

Mi ha chiesto di effettuare l'aggiornamento dalla versione 1.5.6 alla 1.5.15 e ieri così ho fatto, come di consueto.

Oggi mi hanno segnalato due problemini, uno più grave l'altro meno:
  • Gli ultimi due articoli che hanno pubblicato sono visualizzabili soltanto con Firefox! mentre con IE non appaiono.
  • L'editor non ha tutte le funzioni precedenti! (vedi screenshots in allegato) eppure tra le Configurazioni globali, in Editor WYSIWYG predefinito è selezionato "Editor TinyMCE 2.0" così come era prima! (non sono selezionabili altri tipi di Editors).

Ora il secondo problemino credo che potrebbe anche essere risolto con l'installazione di un nuovo Editor.
Ma il primo problemone non saprei proprio come metterci mano =/

Ho ripubblicato il backup del sito (con versione 1.5.6) in una sottocartella chiamata "backup156". Per vedere se cambia qualcosa, il problemino dell'Editor con più funzioni si risolve, ma il problemone degli articoli rimane! :-\
Ripubblicherei il backup v.1.5.6 nella directory principale, ma se non si risolve?

Dunque:
Versione attuale (1.5.15): www.radioland.it
Versione precedente (1.5.6): www.radioland.it/backup156/

Il sito è pubblicato su server servage.net
(non credo sia rilevante ma) ieri è stata cambiata la password per accedere all'ftp.

Qualcuno può gentilmente aiutarmi?
Saluti. Andrea

[allegato vecchio più di un anno eliminato automaticamente]

Pagine: 1 2 [3]
Host

Torna su