Autore Topic: Problemi di validazione xhtml 1.0 strict [risolto]  (Letto 2152 volte)

Offline ANGELOCLAUDIO

  • Nuovo arrivato
  • *
  • Post: 16
    • Mostra profilo
Problemi di validazione xhtml 1.0 strict [risolto]
« il: 25 Ott 2013, 10:03:30 »
ho proceduto alla validazione della home page con [size=78%]http://validator.w3.org/[/size] per xhtml 1.0 strict e css e sono validi tutte e due. quando però inserisco nel footer i due loghi delle validazioni e riprovo a validare mi da errore, precisamente il seguente:


Line 444, Column 88: there is no attribute "border"…mg src="/images/varie/w3c_xhtml_icon.jpg" border="0" alt="" /></span></p><>ho provato con firebug a trovare il file css da modificare ma una volta modificato mi da sempre lo stesso errore...

grazie mille

Angelo
« Ultima modifica: 03 Nov 2013, 10:58:48 da ANGELOCLAUDIO »

Offline mmleoni

  • Global Moderator
  • Instancabile
  • ********
  • Post: 5547
  • Sesso: Maschio
  • Just another *nix coder/sysadmin...
    • Mostra profilo
Re:Problemi di validazione xhtml 1.0 strict
« Risposta #1 il: 03 Nov 2013, 09:14:02 »
ciao,
non è un problema di css, ma di html nel footer. hai usato un modulo "html personalizzato"? passa alla visualizzazione html e rimuovi l'attributo border dal tag img.

ciao,
marco

mmleoni web consulting - creazione siti web aziendali ed e-commerce avanzati - sviluppo moduli e componenti Joomla

Offline ANGELOCLAUDIO

  • Nuovo arrivato
  • *
  • Post: 16
    • Mostra profilo
Re:Problemi di validazione xhtml 1.0 strict
« Risposta #2 il: 03 Nov 2013, 10:10:35 »
grazie per la risposta,


si è un modulo html personalizzato,


ho provato anche come tu mi hai suggerito ma niente, non riesco a uscire da questo tunnel


grazie dell interessamento


Angelo

Offline ANGELOCLAUDIO

  • Nuovo arrivato
  • *
  • Post: 16
    • Mostra profilo
Re:Problemi di validazione xhtml 1.0 strict
« Risposta #3 il: 03 Nov 2013, 10:15:10 »
...però grazie alla tua dritta sono riuscito a risolvere il problema, invece che nel footer ho copiato il codice del logo all'interno del sorgente html nel back end e adesso non mi dà più quest'errore...


che fesso a non averci pensato prima....


grazie mille


Angelo




Offline mmleoni

  • Global Moderator
  • Instancabile
  • ********
  • Post: 5547
  • Sesso: Maschio
  • Just another *nix coder/sysadmin...
    • Mostra profilo
Re:Problemi di validazione xhtml 1.0 strict
« Risposta #4 il: 03 Nov 2013, 10:20:12 »
prego, ma metti il [risolto]!!

ciao

mmleoni web consulting - creazione siti web aziendali ed e-commerce avanzati - sviluppo moduli e componenti Joomla

 

Host

Torna su