Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - principiante72

Pagine: [1] 2
1
Joomla! 3 / Licenza creative commons [RISOLTO]
« il: 02 Set 2019, 21:15:14 »
Salve, il mio ds oggi mi ha detto di inserire il logo della licenza creative commons sulla home del sito scolastico. Ho trovato il codice da copiare e inserire...ma non so dove purtroppo non essendo esperta di html...potete aiutarmi per favore?Grazie

2
Joomla! 3 / Home page completamente sballata [RISOLTO]
« il: 04 Giu 2018, 20:42:10 »
Qualche giorno fa ho aggiornato il sito alla versione 3.8.8...tutto ok!
Oggi la home page completamente sballata...se però vado alla seconda pagina degli articoli pubblicati in evidenza, tutto regolare.
Cosa posso fare?

il sito è www.manzonimottola.gov.it

Grazie a chi potrà aiutarmi

3
Buonasera,
mi sono accorta da poco che se apro gli allegati dell'albo pretorio che si aprono regolarmente su windows, da iphone o ipad visualizzo solo la prima pagina e non le altre. Cosa posso fare?

Grazie e scusate se qualcuno ne aveva già discusso ma non ho trovato precedenti discussioni in merito.

4
Joomla! 3 / Aggiornamento da 3.7.5 a 3.8.0 fallito
« il: 28 Set 2017, 21:48:17 »
Dopo aver fatto aggiornamento da 3.7 a 3.8 il sito non funziona! Allego schermata! Sto ripristinando alla vecchia versione!

5
Joomla! 3 / [RISOLTO] Componente Banner scomparso
« il: 28 Set 2017, 19:42:54 »
Salve, era un po' che non lo usavo perchè non mi serviva...ma devo inserire un banner nel sito scolastico che gestisco e mi sono accorta che non compare più la voce nel menù componenti! Ho aggiornato alla versione 3.8.0!

6
I Template di Joomla! 3 / Problema voci top menu
« il: 26 Mar 2017, 10:40:05 »
Salve, spero qualcuno possa aiutarmi...nel template accessibile joomla fap non riesco a far allineare le voci del menù di navigazione, escono una sotto l'altra come mostro nell'immagine allegata. Dove posso intervenire per farle comparire una accanto all'altra?
Grazie a chiunqua potrà aiutarmi.

7
Joomla! 3 / Indicazione di errore con editor JCE [RISOLTO]
« il: 04 Mar 2017, 14:30:14 »
Salve, da quando ho aggiornato il sito alla versione 3.6.5, usando l'editor JCE, sopra la barra del titolo dell'articolo che scrivo esce un messaggio di errore:

Notice: Use of undefined constant JSON_UNESCAPED_SLASHES - assumed 'JSON_UNESCAPED_SLASHES' in /web/htdocs/www.nomesito.gov.it/home/administrator/components/com_jce/models/editor.php on line 277

Preciso che comunque funziona tutto correttamente, cioè scrivo gli articoli e uso l'editor normalmente...ma non capisco perchè compaia questa scritta!

Grazie a chi mi potrà dare indicazioni.

8
Joomla! 3 / Problemi con componente modulo scuola di Vales
« il: 26 Nov 2016, 18:48:49 »
Salve ho installato il modulo in seguendo le istruzioni. Ho provato a installare l'action tcpdf prima dal pannello di controllo di chronoforms ma mi dava errore, poi l'ho caricata via ftp seguendo il suggerimento letto da altro post...tutto ok se non fosse che quando compilo il modulo da inviare alla scuola mi dice "Fatal error: Class '\GCore\Admin\Extensions\Chronoforms\Actions\Tcpdf\Tcpdf' not found in /web/htdocs/www.nomesito.gov.it/home/components/com_chronoforms5/chronoforms/libs/form.php on line 105"  e poi se vado ad elenco richieste e provo ad aprire allegato dice "The requested URL /images/moduli/20161126173709_Motivi_personali-familiari.pdf was not found on this server".
Quale può essere il problema?

9
Joomla! 3 / [RISOLTO] Aggiornamento alla 3.6.2 non riesce
« il: 11 Ago 2016, 10:57:45 »
Salve, ho letto i topic e seguito le varie procedure indicate: ho aggiornato joomla update, ho abilitato i plugin installer...ho provato aggiornamento da file dalla 3.6.x a 3.6.2 ma mi esce l'immagine allegata.
Ho provato direttamente da aggiorna...ma arriva ad un certo punto e mi da errore!
Che faccio?
 

10
Joomla! 3 / [RISOLTO] Ordinamento articoli in evidenza
« il: 06 Ago 2016, 17:25:13 »
Salve a tutti, volevo segnalare che prima della versione 3.6 potevo ordinare gli articoli in evidenza come meglio ritenevo dal backend, addesso invece gli articoli più recenti li mette in coda sebbene io abbia impostato il contrario!
Potete aiutarmi? Al momento sono costretta a togliere degli articoli in evidenza che magari sarebbe bene lasciare ancora!

11
Joomla! 3 / Finestra video da youtube su sito
« il: 10 Lug 2016, 10:52:27 »
Salve, vorrei sapere se c'è il modo o il codice, per far sì che sulla pagina dei video del sito della mia scuola compaia la finestra con al centro il tasto PLAY per poter vedere direttamente il video caricato sul canale youtube della scuola.
Con la versione 2.5 lo facevo, ma con la 3 quel codice non funziona più e sono costretta a mettere solo un link che rimanda poi a youtube!

Grazie!

12
Salve, mi sono resa conto dopo settimane che ci sono problemi per visualizzare gli atti pubblicati in apple con qualunque dispositivo apple. Apre la prima pagina, ma non consente di far vedere le altre qualora il file ne contenga più di una!
Cosa posso fare?

13
Ho rifatto il sito della mia scuola scuola lavorando in una sottocartella del vecchio. Quando ho fatto il passaggio del nuovo nella posizione giusta, ho notato che i nuovi file che inserisco nell'albo non riesco a visualizzarli mentre i vecchi sì. Ho controllato inn configurazione albo e ho notato che il percorso assoluto è ancora con sito/nuovo cioè quando stavo nella sottocartella. Non mi da la possibilità di cambiarlo come faccio?
Grazie!!

14
Joomla! 3 / Firma circolari
« il: 10 Gen 2016, 16:08:31 »
Ciao a tutti, vorrei inserire sul sito della mia scuola la possibilità di presa visione e firma delle circolari per il personale.
Ho trovato qualcosa su pasw ma sono riuscita ad installare solo la prima oarte (buttins) il secondo no!
Qualcuno mi sa indicare qualcosa in merito?
Grazie!

15
Salve, ho provato a caricare più allegati ad uno stesso atto (es. bando e allegati al bando).
Al momento del caricamento sembra tutto ok, nel senso che mi fa selezionare i files da caricare, ma poi quando vado a visualizzare l'atto pubblicato, di tutti gli allegati che avrei caricato, mi da solo il primo e degli altri non c'è traccia!
Dove sbaglio?

16
Salve, ho installato con successo l'ultima versione dell'albo pretorio, ho seguito passo passo la guida per la configurazione, i permessi e le categorie...ho inserito con successo un allegato ma se clicco sul file per scaricarlo mi esce una maschera con questa dicitura:
Internal Server ErrorThe server encountered an internal error or misconfiguration and was unable to complete your request.
Da cosa puoò dipendere? e che posso fare per risolvere?
Grazie!



17
Salve, sto mettendo su il sito della mia scuola con l'ultima versione di joomla e ho installato tutti i  componenti del template accessibile di joomla fap. quando dal pannello di controllo imposo il template predefinito non vlo visualizzo sul lato sito, cioè continua a mantenere il template precedente: beez3.
Come mai?

18
Joomla! 3 / creazione menù ma link non funziona [RISOLTO]
« il: 04 Nov 2015, 23:24:03 »
Salve, sto creando i menù sul mio sito e nel fare una prova del funzionamento mi accade che al click ad esempio su "chi siamo" anzichè visulaizzare l'articolo associato, esce "No input file specified".
Mi succede anche con la visualizzazione della mappa con phoca maps!
Cosa posso fare?

19
Salve a tutti, ho installato l'ultima versione stabile 3.4.5 in remoto direttamente. installazione andata a buon fine ma quando inserisco le credenziali per accedere al pannello di controllo mi esce questa scritta:

.....administrator/modules/mod_menu/tmpl/default_enabled.php on line 360

che vuol dire?

come posso rosolvere?

Grazie!

20
Joomla! 3 / Colore testo negli articoli
« il: 04 Apr 2015, 20:50:02 »
Salve, dopo la migrazione del mio sito dalla versione 2.5 alla versione 3.3 ho notato che se cambio colore al testo negli articoli (ad esempio rosso) non viene salvato, o meglio mi dice "articolo salvato correttamente", ma quando vado sul sito è tutto in nero!
Qualcuno può aiutarmi?

Pagine: [1] 2
Host

Torna su