Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - lumacarom

Pagine: [1] 2 3 4 ... 11
1
I Template di Joomla 1.6/1.7/2.5 / Re:[Risolto]. Banner ...
« il: 06 Lug 2013, 14:11:46 »
Sì scusami ... Fatto!

2
Ok gente ... non so se a questo punto serve più... però io ho risolto completamente con questo. Magari a qualcuno con lo stesso problema che si imbatterà in questo topic la cosa può essere utile no?

http://www.templatemonster.com/help/joomla-2-5-x-fatal-error-call-to-undefined-method-stdclassondisplay.html

3
Ok. Grazie ... Ci provo poi ti faccio sapere.

4
Mi succede una cosa strana ... ho appena installato ozio gallery per Joomla 2.5. Già in fase di installazione ho notate che c'erano problemi. Il sistema mi dice che l'installazione è andata a buon fine ma la pagina non è completa e in fondo si legge questo messaggio:

php Zip extension not available on this server. See http://www.php.net/manual/en/book.zip.php

Ora, lato back end, ogni volta che provo a entrare in un menù, invece della pagina vedo solamente lo stesso messaggio ...

Che succede? Aiutooooo!!!! Non mi toccherà reinstallare tutto vero? ??? ?

Mi correggo ci sono problemi su tutti i link anche lato front end: www.lucamarmo.net

5
Sì chiedo scusa ... vedo di trovare un'area più attinente ...  :-[

6
Mi succede una cosa strana ... ho appena installato ozio gallery per Joomla 2.5. Già in fase di installazione ho notate che c'erano problemi. Il sistema mi dice che l'installazione è andata a buon fine ma la pagina non è completa e in fondo si legge questo messaggio:

php Zip extension not available on this server. See http://www.php.net/manual/en/book.zip.php

Ora, lato back end, ogni volta che provo a entrare in un menù, invece della pagina vedo solamente lo stesso messaggio ...

Che succede? Aiutooooo!!!! Non mi toccherà reinstallare tutto vero? ??? ?

Mi correggo ci sono problemi su tutti i link anche lato front end: www.lucamarmo.net

7
I Template di Joomla 1.6/1.7/2.5 / Re:Banner ...
« il: 24 Giu 2013, 16:26:43 »
Avevo provato con la ricerca del collegamento ipertestuale in tutta la cartella e non avevo trovato nulla. Ora ora ho risolto. Grazie adottauncane ...

8
I Template di Joomla 1.6/1.7/2.5 / [Risolto]. Banner ...
« il: 24 Giu 2013, 15:10:52 »
Salve a tutti gente. Ho appena installato la versione 2.5.11 qui  ------>  www.lucamarmo.net con un template (lavinya7) spartano ma efficace che vorrei utilizzare come interfaccia per la mia pagina web. Solo che non riesco a rimuovere il banner che compare a fondo pagina. Ho provato nel menù banner. Ho disabilutato tutto ma ... niente. Ancora è lì.

Qualcuno sa aiutarmi per favore?

9
Joomla! 1.6/1.7/2.5 / Re:Problema visualizzazione [Risolto].
« il: 20 Ago 2012, 18:47:20 »
Grazie ragazzi,
effettivamente è stato sufficiente disabilitare l'opzione "Attiva URL SEF" dal menù impostazioni SEO. Poi vedrò di capire con l'hoster come vanno settati i parametri ...

Un saluto ....    :)

10
Joomla! 1.6/1.7/2.5 / Re:Problema visualizzazione.
« il: 18 Ago 2012, 14:54:07 »
Provato! Rifatta l'installazione da capo ma ... possibile che questo problema ce l'ho solo io? Naturalmente ho installato i dati di esempio. Insomma quando clicco un qualsiasi link .... la pagina non esiste.

 >:(

11
Joomla! 1.6/1.7/2.5 / Re:Problema visualizzazione.
« il: 14 Ago 2012, 20:07:22 »
Ok ci provo. Grazie!

12
Joomla! 1.6/1.7/2.5 / Re:Problema visualizzazione.
« il: 14 Ago 2012, 19:44:20 »
Cioè sovrascrivo di nuovo tutto? Lasciando invariato il database con i dati di esempio?

Comunque il sito appena installato è questo: http://www.lucamarmo.net

Grazie

13
Joomla! 1.6/1.7/2.5 / Problema visualizzazione.
« il: 14 Ago 2012, 19:08:35 »
Chiedo scusa,
ho installagto la 2.5.6 in italiano ma al click su qualsiasi link il sistema restituisce "No input file specified".

Qualcuno sa dirmi come mai?

14
Database / Re:Esportazione utenti.
« il: 20 Ott 2011, 20:11:13 »
Ok Grazie! Della serie "Tutti i giorni si impara qualcosa".

15
Database / Re:Esportazione utenti.
« il: 19 Ott 2011, 16:03:14 »
Ok, ma il mio problema è che ho dovuto rifare l'installazione da capo senza migrator e dunque devo importare gli utenti direttamente da DB.

In realtà sembra che la procedura lo consenta ma poi non funzia ......  mumble mumble mumble.

16
Database / Esportazione utenti.
« il: 18 Ott 2011, 18:38:08 »
Salve a tutti! Ho appena installato un nuovo Joomla 1.5. Pensavo di poter esportare gli utenti dal precedente Joomla 1.0 semplicemente ripopolando il database con una query SQL ma .... niente. O meglio: la procedura è andata a buon fine e il database correttamente popolato. Il problema è che gli utenti caricati in questo modo non sono visibili lato Back End. Non solo ma all'atto dell'autenticazione il sistema non li fa passare.

Qualcuno gentilmente sa darmi lumi?

Grazie

17
Ciao Anna,
scusami se mi faccio risentire dopo un tempo "epocale". Un po' di problemi personali mi hanno tenuto lontano dalla piattaforma.

Il componente era stato pensato per le esigenze specifiche di una scuola e poi è stato modificato in relazione per renderlo funzionale a quelle di una comunità la più ampia possibile.

Il login parallelo a quello di joomla può essere sicuramente pensato. Naturalmente vanno fatte le modifiche del caso. Anche al logout avevo pensato. Idem.

Naturalmente sto aspettando la 1.6 per effetuare tutte le modifiche che si sforzino di implementare quanto recepito dai vostri suggerimenti.

Un saluto e... scusami ancora per il ritardo.

18
La struttura delle tabelle utenti e news dovrebbe essere la stessa quindi dovresti poter fare una query di accodamento che serve ad aggiungere tutti i record del primo database al secondo. Al momento non saprei dirti come si fa con esattezza ma se guardi un po' in giro qualcosa dovresti trovare.

Ciao Ciao.

19
Gestione documenti e download / Re:Elenco puntato [Risolto].
« il: 31 Mar 2010, 10:35:22 »
Mi sono accorto che il problema sussiste solo con alcuni browser. Quindi alla fine direi: nessun problema    :)


Grazie!

20
Gestione documenti e download / Re:Elenco puntato.
« il: 30 Mar 2010, 17:50:09 »
Sì effettivamente dipende dal template ma mi pareva che fino a ieri non avevo questo fasdtidioso effetto.

Ho provato anche a fare il restore del database ma...  :-[  niente. In ogni caso: c'è qualcuno che mi sa indicare cosa cercare nel css? Sempre che ovviamente sia lì il problema.

Pagine: [1] 2 3 4 ... 11
Host

Torna su