Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - lucablue

Pagine: 1 ... 5 6 7 [8] 9
141
Sto usando DOCMan come componente per i downloads.

Fare un modulo in html personalizzato non mi serve perché non deve essere un modulo ma proprio una preferenza del DOCMan.

Fare una pagina apposita e poi linkarci i downloads era quello che volevo envitare: il problema sarebbe che ogni volta che si inserisce un file, poi si deve aggiornare la pagina con i vari link... una visualizzazione che fa questo in automatico era la soluzione.

Quindi dite che esiste solo su Phoca???

Mannaggia -.-

Vabbé, in caso che esca qualcosa magari postate qui sotto... grazie per l'aiuto.

142
Mi sto scervellando per capire se c'è un modo o un plugin che mi permette di vedere quali file sono presenti in varie sotto categorie di una categoria.

Es.

Categoria RECENSIONI
SottoCategoria. GIORNALE 1 GIORNALE 2 GIORNALE 3

Sotto ogni sotto categoria ci sono dei file pdf che riportano le recensioni. Ora vorrei che quando clicco sul pulsante RECENSIONI mi appaia:

RECENSIONI:

GIORNALE 1
  --file 1.pdf
  --file 2.pdf

GIORNALE 2

  --file 1.pdf

GIORNALE 3

  --file 1.pdf
  --file 2.pdf
  --file 3.pdf

E tutti i file siano direttamente scaricabili, senza dover entrare prima nella sotto categoria.

Si può fare in qualche modo? come?

Grazie per l'aiuto.

PS Ovviamente solo nella categoria RECENSIONE, cioé nella categoria che io decido di far questo, tutte le altre che contengono altri tipi di download devono rimanere normali.

143
Grazie lucabue,

metti pure risolto, il post era tuo.
Servirà da riferimento ad altri. Se descrivi esattamente le operazioni che hai eseguito può darci una mano per chi ancora non ha risolto.

Siccome già di mio avevo controllato che le directory interessate fossero con permessi 755 e che tutte le altre directory di riferimento a jf fossero cancellate così come le tabelle nel database le uniche cose che ho fatto dopo aver letto i vostri post sono state:

* cancellato l'intero contenuto della directory tmp (tranne index.html)

* aggiornato Joomla alla versione 1.5.15

* aggiornato Joomfish alla 2.0.4

dopo di ché ho installato joomfish e tutto è andato per il meglio.

144
Dopo aver letto e pulito e sistemato e, insomma, aver seguito tutte le istruzioni lette nelle vostre discussioni...

...FUNZIONA!!!!

non so se è dovuto alla cancellazione della cartella TMP o dalle nuove versioni di Joomla e Joomfish cmq funziona.

Non modifico il titolo con RISOLTO per gli altri che hanno risposto alla discussione e non hanno ancora risolto.

In ogni caso ringrazio tutti.

145
Nessuno ha idea e può aiutarmi?

Non ditemi che devo rifare il sito daccapo :-(

146
Cancellata ogni traccia tra database e directory ma continua a darmi lo stesso errore...

Dove potrebbe essere l'inghippo? Perché non riesce a copiare ed installare sto componente?

Tutte le directory ovviamente sono 755.

147
Ciao Ragazzi,
scrivo sul forum dopo aver provato molte soluzioni che non sono servite nel mio caso.
Vi spiego:

Un admin (quindi non superadmin) ha provato, senza avvertirmi, ad installare joomfish. Ovviamente non ha funzionato dando errori sul sito. Sono andato a disinstallare tutto ma continuava ad apparire un messaggio di errore, nonostante Joomfish non esistesse più (ho controllato anche le directory sul sito).

Ora sto provando ad installarlo ma mi da questo errore:
Codice: [Seleziona]
Non è possibile copiare il file selezionato.
JInstaller::install: Capia file fallita: /home5/blusiteo/public_html/gianlucatartufi/core/tmp/install_4ae1a77c3c7c2/JoomFish2.0.3/manifest.xml a /home5/blusiteo/public_html/gianlucatartufi/core/administrator/components/com_joomfish/manifest.xml
componente Installa: Impossibile copiare il file di installazione

Sono andato via ftp in quelle posizioni sul server ma non esistono quelle directory, quindi non è un errore perché già esiste... cosa posso fare per installarlo senza problemi?

148
Salve,
spero che qualcuno riesca ad aiutarmi nel risolvere questo mistero.

Oggi sono andato ad inserire un nuovo articolo nel mio sito copiando da uno esistente (usando la funzione di copia articoli di J!).

Ho aperto quell'articolo, come ho sempre fatto, ho modificato il nome ed il testo, oltre che l'immagine. Vado a salvare e... PUFF scompare tutto tranne il testo. Niente tabelle, niente immagine, niente formattazione testo ecc...

Dopo svariate prove ho anche provato a creare un articolo da zero inserendo sempre una tabella ed un'immagine. Uguale: Salvo (o applico) e scompare tutto tranne il testo senza formattazione.

Nelle impostazioni, rispetto all'ultima volta che ho aggiunto un articolo, non ho cambiato nulla... che sarà successo? da cosa potrebbe dipendere?

Grazie a tutti per l'aiuto.

149
Infatti io dicevo il perché non esistesse un metodo alternativo, cosa che fino a qualche tempo fa non c'era.

Anzi esisteva solo la lista che compariva come muro di testo. Ora invece ho visto che è stato messo lista con anteprima che il metodo migliore...


150
No, forse non mi sono spiegato bene  :D

Non ho mai detto che il browser (non il pc) crasha a causa del sito... ho detto che quando riprendi la pagina non parte dalla pagina in flash dove ero rimasto ma riparte dall'inizio... è un problema del flash... non è un'opinione è così!

Cmq ho visto che è stata aggiunta la lista dei template con anteprima (cioé come suggerivo) quindi ora è ok...

Ma il flash per carità. Ormai lo usiamo solo in Italia e pochi altri stati... in america l'hanno abbandonato da anni, almeno le grandi aziende.

151
Volevo aprire una discussione sul recente metodo di selezione di template da scaricare nel portale italiano di joomla.

La funzione in Flash può essere carina e divertente ma è totalmente anti usabile!!!

Ecco alcuni esempi:

1) Comincio a cliccare sulle frecce per vedere i template disponibili arrivo dopo tot pagine e ne scelgo uno, così clicco sull'immagine che si gira sceldo il download ed ecco: Il browser molto diligente mi chiede se abilitare i download perché potrebbe essere pericoloso, accetto e... mi ricarica la pagina quindi l'ODIATO Flash mi fa ripartire da capo e non sapendo a che pagina sta sto altre 2 ore a sfogliare per cercare quello che avevo scelto.

2) Sto sempre in una delle tante pagine ne vedo uno e.. CRASH del browser... meno male che gli ultimi browser, sia mozilla che microsoft, sanno ripristinarsi e quindi in automatico ricarica la pagina dei template ma... l'ODIATO FLASH mi fa ricominciare tutto daccapo e non dalla pagina dov'ero.

Ci sarebbero altri esempi ma bastano questi 2 per farvi capire di come il Flash sia più dannoso che altro... ma ripristinare un metodo alternativo (non il muro di testo con i nomi dei template uno attaccato all'altro) che si possa usare in modo da essere più usabile???

Joomla ci insegna l'usabilità e noi ci piazziamo il FLASH che è il contrario delle linee guida dell'usabilità?

E' così bello usare la funzione di vista di categorie tipo blog che da la possibilità di avere tutte le pagine con i vari template uno dopo l'altro...

Cosa ne pensate? Non vi è mai capitato quanto ho detto sopra?

152
Possibile non ci sia una soluzione?  ???

153
Salve,
volevo qualche suggerimento su come evitare che gli utenti del sito, una volta loggati, vedino il pulsante Login.

Se volessi far vedere un pulsante ai soli registrati è semplice, clicco Registrati nell'apposito spazio, ma se volessi fare il contrario? Appunto far vedere il pulsante Login (a parte il modulo un vero e proprio pulsante nel menu) solo ai NON registrati?

Grazie per l'aiuto.

154
Spero che qualcuno riesca ad aiutarmi per quanto segue:

Ho un sito basato su J! 1.0.15 e CB 1.2 e devo passare a J! 1.5.9 con sempre CB 1.2

Ho innanzitutto unpubblished tutti i vari plug in che non uso e non erano compatibili con J! 1.5 come il profiler Book e Joomlaboard.

Fatto questo ho creato una copia di backup di tutti i campi di CB forzando la scrittura di campi che eventualmente non esistono sul DB di destinazione (come quelli di FB e SB)

Infine ho importato nel nuovo database, con Joomla e CB 1.2 già installati, le voci ed ecco cosa è successo:

La form di registrazione (con i vari campi aggiunti) è stata importata correttamente ma gli utenti, anche se compaiono tot pagine di utenti, non escono fuori, esisto solo io come amministratore. Se vado nelle pagine da 2 in poi escono solo pagine bianche.

Da cosa dipende ? come posso fare per importare correttamente gli otre 300 utenti da un sito all'altro, oltre tutti gli articoli ecc?

155
Gestione Forum / Forum migliore... Via alle opinioni
« il: 24 Dic 2008, 02:19:58 »
Un buon natale a tutta la community, innanzitutto.
Volevo chiedere le vostre opinioni su quale sia il forum più funzionale e carino compatibile con Joomla (includendo anche quelli esterni che riescono a funzionare grazie a componenti come JFusion.)

Prima di dare il via alle vostre opinioni, sappiate che sto cercando un forum che come caratteristica principale abbia un editor per i post abbastanza completo o che possa essere sostituito con quello di Joomla (intendo il componente editor che installo a Joomla).

Grazie a tutti per i consigli.

156
Ciao a tutti,
mi sta succedendo una cosa curiosa da quando ho installato l'ultimo upgrade di joomla (la 1.0.15) sui miei siti internet.
Prima di quest'ultimo aggiornamento tramite la Gestione Media riuscivo a caricare i file .mp3 che uso per certe pagine interne.

Siccome Gestione Media è utilizzabile anche dagli amministratori e non solo dai SuperAmministratori, come invece limita il componente JoomlaXplorer, volevo capire come mai da quell'aggiornamento in poi ogni volta che provo a caricare un file .mp3 mi viene dato il messaggio di errore "Tipo file non supportato".

Capita a qualcuno di voi? Se si come avete risolto? Esiste qualche componente che può aiutarmi in questo?

157
Sviluppo / Re: Joomla, Zoom gallery e [A r u b a]
« il: 25 Feb 2008, 16:11:51 »
Allora il supporto del provider mi ha ripristinato tutte le cartelle ed ora tutto funziona di nuovo.

Mi e' stato risposto che e' normale trovarmi i permessi delle cartelle modificati perche' stesso gli CMS lo fanno quando scrivono e modificano cartelle...

...ma Zoom una volta creata la cartella delle immagini ridimensionate ci mette dentro quelle e non credo le tocchi piu'.

Voi che ne pensate? normalita' o bug all'interno del componente?

158
Rispondendo ad un post più su dico che questo servizio di hostbigger.com da il servizio gratuito a tutti gli effetti per i siti personali mentre offre un altro servizio, decisamente eccezionale a mio parere a parità prezzo/qualità, per i siti professionali.

Quindi non ci sono sorprese, è una politica dell'azienda, come fanno tante in america soprattutto quelle produttrici di software, che da gratuito alla persona nel privato per poter poi vendere un servizio più ampio, in questo caso esageratamente piu' ampio, per il sito dell'attività aziendale della persona stessa (che male che va fa pubblicità  ;D)

Bel link complimenti.

159
Sviluppo / Joomla, Zoom gallery e [A r u b a]
« il: 25 Feb 2008, 03:03:13 »
Eccomi di nuovo qui per un altro problema che magari è capitato ad altri di voi che magari potrebbero postarmi come hanno, se hanno, risolto ;)

Gestisco un pò di siti con Joomla ed in ognuno ho installato come gallery la Zoom Gallery che mi sembra quella più completa.

Va tutto alla grande ma, 4 mesi fa su un dominio ed ora in un altro, è capitato che mi sono ritrovato all'improvviso con tutte le immagini impossibili da vedere.

Dopo alcune analisi ho visto che in pratica tutti i permessi delle cartelle si erano cambiati e non rispettavano piu' il 755. Le cartelle che contenevano le immagini "grandi" sono riuscito a ripristinarle mentre le 2 cartelle interne di ogni album che contengono le immagini ridimensionate per funzionare con il componente sono state modificate con permessi pari a 32 cioé scrivibili ed eseguibili per il gruppo (ma non per il proprietario che non ha alcun diritto più su di esse) ed eseguibili per tutti.

Ovviamente quando sono andato a cambiare il chmod di queste cartelle via ftp (o il servizio A R u B a per ripristinare i permessi) mi da errore e non me li cambia (sono il proprietario e ora non ho più alcun permesso).

Quello che vorrei sapere è come è potuto accadere, per ben 2 volte su 2 siti diversi, questo cambiamento? (magari bug sfruttato da hacker?)

A qualcuno di voi è successa la stessa cosa? come avete risolto?

Io la prima volta (erano poche gallerie) ho ricopiato tutte le immagini sul pc ed ho cambiato componente ricreando le gallery, questa volta (siccome sono tantissime immagini) ho chiesto al servizio clienti se loro riuscissero in qualche modo a risolvere (cosa che non credo)

160
Sviluppo / Info su com_Bookmarks
« il: 25 Feb 2008, 02:54:36 »
Ciao,
spero di aver azzeccato la sezione giusta nel forum per questa problematica, altrimenti spostate pure ma fatemelo sapere :)

Vengo al dunque:
Ho installato il componente Bookmarks, che è l'unica alternativa valida ai weblinks standard di joomla! che non permette la classificazione in subdirectory, sotto Joomla! 1.5.1 con legacy attivo.

Il componente funziona bene, dopo aver sistemato qua e la alcune cosette, ma quello che proprio non riesco a fare perché non trovo è il cambiare lo sfondo dei links nelle pagine.

Il pannello di controllo mi da 2 opzioni: alternato o no.

Se lo metto alternato mi viene un link con background Grigio scuro (e con i caratteri del sito che sono blu scuro capirai quanto si legge) e quello seguente bianco.

Altrimenti se lo setto non alternato i background di tutti i link sono di questo Grigio scuro, e non bianco ahimé.

Quello che vorrei sapere, se qualcuno ha usato sto componente ed è riuscito in qualche modo a cambiare questo bruttissimo background, è: in che file e directory trovo il CSS per modificare il valore del background?

Finora ho provato in tutti i file del componente e anche del modulo ma non ho trovato nulla... solo variabili che non so da dove arrivano, potrebbe essere gestito dal css del template?

Grazie per le risposte

Pagine: 1 ... 5 6 7 [8] 9
Host

Torna su