Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - lucablue

Pagine: [1] 2 3 4 ... 8
1
Ciao a tutti,sto facendo delle prove con i plug in della privacy e nonostante abbia inserito la privacy policy nel plug in system - privacy policy ed inserito il pulsante del modulo nel menu ho i seguenti errori:
Quando un utente logga nel sito va nella pagina relativa al modulo della privacy per accettare la policy solo che compare soltanto
:

ACCONSENTO NO

Cioé non appare il pulsante SI' e quindi non la fa accettare.
nella dashboard del componente privacy, nel back end, compare come non attivo il pulsante che porta al modulo, anche se è presente e funzionante.
Qualcuno sa darmi una mano?

2
Ciao a tutti,non so se capita anche a voi ma da quando ho installato la versione 3.9.1 il sistema di messaggeria interno al backend (per intenderci i messaggi di sistema quando, ad esempio, qualche utente pubblica un articolo ed è necessario moderarlo per pubblicarlo) da problemi.
Nel particolare, seleziono i messaggio, clicco su "CESTINA" (Oppure "Segna come già letto") e anche se appare il messaggio alert che dice che il messaggio è stato correttamente cancellato, in realtà è ancora lì e segnato come ancora da leggere -.-
Succede ad altri? Come rimediare?

3
Per cortesia poni maggiore attenzione alla sezione in apri i post, penso che anche tu capisca che un forum ordinato è facilmente navigabile e consultabile da tutti.
Hai ragione, scusa.Ieri ero di corsa, grazie per aver spostato nella sezione giusta :)

4
Ciao a tutti,per importare utenti ed ordini da virtuamart vecchio all'ultima versione di joomla/virtuamart c'è qualche plug in?

5
Joomla! 3 / Re:News Show SP2, Joomla 3.8.10 e strani <<
« il: 25 Ott 2018, 12:18:44 »
PS: Come metto [RISOLTO] davanti al topic principale che non mi compare il tasto "Modifica" ?

6
Joomla! 3 / Re:News Show SP2, Joomla 3.8.10 e strani <<
« il: 25 Ott 2018, 12:17:27 »
Ciao Luca devi chiedere al Team di JoomShaper, comunque capitò anche a me un problema simile e mi fecero agire sul codice css del modulo, ma ora non ricordo la stringa che mi consigliarono.
Ciao!
Ho provato a chiedere sul loro forum,  ma i geni danno estensioni gratuite e poi vogliono che paghi la subscription per scrivere sul forum...

Cmq ho risolto, era un problema di css ma non legato al modulo ma al template!
Ho modificato lo stile dei moduli ed ora quelle dannatissime > sono scomparse (Il template l'ho creato con il vecchio Artisteer prima di passare a themler).

Ricordati di prendere un caffé con me sabato che mi spieghi quella cosa delle estensioni free ;)

7
Joomla! 3 / Re:News Show SP2, Joomla 3.8.10 e strani <<
« il: 25 Ott 2018, 10:15:07 »
Grazie!  :D
Puoi darmi dei suggerimenti? Cosa usi di solito per avere quella feature?

8
Mi chiedono se possibile fare anche lo stesso per il contatore totale del sito: avete presente il modulo delle visite?
Dovrei riportare lo stesso numero di visite del vecchio sito prima di fare il switch...

9
Joomla! 3 / Re:News Show SP2, Joomla 3.8.10 e strani <<
« il: 24 Ott 2018, 13:28:06 »
Dopo diversi esperimenti sono ancora qui a chiedere consiglio a qualcuno che usa questo modulo.In allegato metto anche due schermate:
1) Il codice HTML generato per visualizzare la pagina (prelevato da "analizza elemento" di Firefox)2) Il codice php del template del modulo
Non riesco a capire, non sembra ci siano errori e quelle dannate > non compaiono da nessuna parte nel codice sorgente...

10
Forse perché non è molto corretto modificarli con valori arbitrari, a meno che ci sia l'esigenza di trasferire da dominio a dominio o altri casi simili e allora si interviene col plugin.
In effetti io devo usarlo perché devo migrare un sito da J!1.5 al 3.x ed il cliente vuole mantenere il numero delle visite per i vari articoli.
Ma se, per etica o altro, non si vuol far modificare il numero delle visite delle pagine, che senso ha mostrarlo nella pagina di impostazioni "Pubblicazione" con tanto di freccine su e giù e poi mostrarlo grigio e non modificabile?

11
Perfetto, funziona grazie!

Ma non capisco perché non sia già possibile dal core di joomla... perché bisogna usare un plgin esterno?

12
Dovrei modificare il numero delle visite di alcuni articoli di joomla ma se vado nella scheda "pubblicazione" mi da la suddetta opzione grigia e non me lo fa modificare, questo succede sia per gli articoli esistenti che in quelli nuovi.
C'è un modo per farlo senza andare a mettere mano nel db?

Se c'è l'opzione perché è grigia e non modificabile?  ???

13
Joomla! 3 / Visualizzazione advertisement adsense e simili
« il: 30 Ago 2018, 14:56:05 »
Ciao a tutti  :) ,mi sta capitando una cosa strana mai successa prima né in altri siti con joomla.
Ho inserito uno script popunder su un modulo della barra laterale del sito web in questione, e dei banner di adsense all'interno di alcuni articoli, dei quali un pò sono visibili ai soli registrati al sito.
Premetto che l'editor che uso (JCE Pro) è impostato per accettare e lasciare intatti anche gli script, gli iframe ecc.
Cosa succede?
Nel modulo laterale mi esce rettangolo bianco e non carica i banner (ovviamente ho già scritto anche all'assistenza del network che stanno cercando di capire anche loro), mentre se prendo gli indirizzi dell'immagine e del link del banner e li inserisco ad esempio all'interno di un thread del forum funzionano perfettamente.

Per quanto riguarda gli articoli: quelli pubblici adsense mi compaiono perfettamente, negli articoli per i soli registrati spazio bianco.

La consolle di google chrome, ispezionando gli elementi, mi riporta che quello script ritorna un errore 401, cosa non vera, se dipendesse davvero dal server mittente, non dovrebbero comparire neanche nei modi alternativi che ho illustrato.
Da cosa può dipendere?
Il sito è www.fareanimazione.it ma ovviamente riuscerete a vedere solo la parte pubblica, a meno che non vi registriate :P

14
A giusebos che mi ha risposto male.

15
1) Io ringrazio sempre e se scrivo qui sul forum è evidente che ho bisogno di aiuto (anche se la maggior parte delle volte, poi risolvo da solo e scrivo la soluzione per chi in futuro dovesse avere una problematica simile)
2) Sono rilassatissimo e impegnatissimo, è giusebos che ha qualche problema, ogni volta che chiedo aiuto sul forum mi risponde sempre male... boh
3) Non mi conosci e mi accusi di un newbie che non ha voglia di fare ricerce ecc... ma, come detto al punto 1, ogni volta che scrivo qui sul forum alla fine me le risolvo da solo le cose e scrivo la soluzione per chiunque avesse bisogno di aiuto per una cosa simile.  Boh, non sono problemi miei, l'unica cosa... se non ti va di rispondere, nessuno ti obbliga, risparmia il tempo per fare altro, invece di scrivere risposte aggressive e senza senso. Non ti va di aiutarmi? tranquillo, trovo aiuto altrove.

16
Ah...Ci sono modi e modi.
1) Io sono uno che fa prima ricerche e poi posta
2) Ogni volta che trovo un post che può risolvere parzialmente il mio problema, scrivo un post per eventualmente perfezionare la risposta affinché mi aiuti e mi viene detto che devo aprire un nuovo post e non postare in quelli vecchi...Invece di fare i gran guru, mettetevi daccordo con voi stessi e dite cosa si deve fare....
In ogni caso, io sono mod di diversi forum e nonostante sono daccordo con la politica: cerca prima e poi posta, non do mai risposte tipo la tua, ma cordialmente rispondo con il link del thread dove si parla di ciò.

Cmq finiamola qui, non mi va di fare polemica su ste cose, il forum serve per aiutarci tra di noi non per attaccarci su cosa eticamente sia giusto o meno.
Buona giornata.

17
ho dato risposta e soluzione in altri post in passato, risponderti qui digitando con uno smartphone per l'ennesima volta non ha senso.
??? A che serve, invece, dare una risposta del genere tramite smartphone?
Era meglio non rispondere del tutto e lasciare che qualcuno, che abbia tempo e voglia, rispondesse...Mah.

18
Risolto:
ho inserito il tag
Codice: [Seleziona]
target=_blanknel codice del form.

19
Buongiorno a tutti,ho nel template del sito web in questione la casella di "Ricerca" che usa il componente di ricerca del core di joomla.Attualmente se un utente cerca qualcosa i risultati arrivano nella pagina che sta visualizzando. E' possibile fare in modo che, al contrario, il browser apra una nuova pagina?

Se fosse un link o un pulsante non starei qui a chiedere, ma siccome è un "modulo" del template come gestisco la cosa? dovrei modificare sul template stesso?

20
Joomla! 3 / Re:Problema con la ricerca
« il: 27 Lug 2018, 15:21:47 »
AGGIORNAMENTO.
Sembra che il problema lo provochi il "Blog Temlplate" del tema creato con themler.Al momento sono riuscito a trovare un paliativo creando un menu nascosto che linka direttamente all'articolo, così che il tema lo legge come "Page template" invece che "Blog template". In questo modo funziona.
Ovviamente, siccome per Themler sotto joomla le categorie sono blog, ho eliminato dalla ricerca il joomla plug in per le categorie, rimpiazzando con i tag.
Aggiorno il thread appeana ho notizie dall'assistenza di themler.

Pagine: [1] 2 3 4 ... 8
Host

Torna su