Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - musica11

Pagine: 1 2 [3] 4 5 6 ... 8
41
Ho risolto andando tramite FTP e rinominando il plugin disabilitandolo ora devo vedere il problema quale è...


42
Sono in panne per favore aiutatemi, dopo aver aggiornato un componente per firme circolari com_buttons-3.4.10.470  il sito mi compare una pagina bianca, che cosa faccio.
Joomla 3.6.2
Php 5.6

43
Vales , ho fatto come mi hai detto ed ora va benissimo..... :D
Ti ringrazio per il supporto che ci offri grazie mille....


Per SABRY
Se hai effettuato che tu uno spostamento del sito devi apportare le modifiche al file “configuration.php”

Basta scaricate sul pc il files “configuration.php” del nuovo sito che hai spostato nella root e modificate le righe seguenti

Da così:
public $log_path = '/web/htdocs/www.nomedelsito/home/nuovosito/log';
public $tmp_path = '/web/htdocs/www.nomedelsito/home/nuovosito/tmp';


a così:
public $log_path = '/web/htdocs/www.nomedelsito/home/ log';
public $tmp_path = '/web/htdocs/www.nomedelsito/home/ tmp';


Dimenticavo ho corretto anche il database.



44

Buonasera a tutti, ho un problema con Albo Pretorio, ho spostato il sito da cartella a Root modificando il file configuration.php, ora gli allegati inseriti prima me li fa visualizzare e quelli inseriti da quando ho spostato il sito non me li fa visualizzare e mi da errore.
Ho notato che gli allegati che inserisco ora li ritrovo nella cartella dove prima era in funzione.
Praticamente salva gli allegati nel vecchio percorso e li cerca in quello nuovo per visualizzarli.
Come faccio a modificare il percorso del salvataggio allegati?
Grazie
il sito è questo
Il sito è http://www.icpicerno.gov.it/atti-in-corso-di-pubblicazione.html
I nuovi atti che danno problemi sono gli ultimi due che ho inserito da quando ho spostato il sito...



Albo Pretorio On Line versione APOLV-V2 1.8.2  per Joomla 2.5 e 3   Edizione 2016
Joomla 3.6.2
PHP 5.6

45
Ho aperto un ticket ed hanno risolto, era un problema del provider.


Grazie a tutti

46
Tutto qui?   Allora grazie..... :)

47
Grazie della risposta ......scusa ma che sono i path variabili logs e tmp?
Se è semplice da spiegare altrimenti non fa nulla.
Penso che il redirect non ci sia bisogno di eseguirlo perché il sito è stato in lavorazione per un mese e ho impostato joomla per non essere indicizzata da motori di ricerca.

Nel files “configuration.php” devo cambiare
Da così:
public $log_path = '/web/htdocs/www.sitomio.it/home/nuovosito/log';
public $tmp_path = '/web/htdocs/www.sitomio.gov.it/home/nuovosito/tmp';

a così:
public $log_path = '/web/htdocs/www.sitomio.gov.it/home/ log';
public $tmp_path = '/web/htdocs/www.sitomio.gov.it/home/ tmp';

Giusto?

48
Scusate mi servirebbe un consiglio dovrei spostare il sito da una cartella alla root del sito e vorrei sapere se è meglio farlo direttamente prendendo tutti i file con filezilla e spostandoli nella root e poi cambiare il percorso del file configurazione.php, oppure è meglio effettuare un backup ed usare poi Akeeba kickstart per ripristinare il tutto nella root?

Grazie..... :)

49
Scusatemi ma ho un problema se imposto PHP 5.5 il sito funziona bene, visto che viene consigliato l'uso del PHP 5.6 se lo abilito mi da questo errore.
Error displaying the error page: Application Instantiation Error: Could not connect to MySQL.


Hosting A.....
Joomla 3.6.2
Versione PHP 5.6

Grazie per il vostro supporto.

50
Ho un dominio joomla 3.6.2 su Altervista (penso che si può scrivere perché gratuito) che all'interno ci sta il Plugin shlib - Db query cache and programming library, invece su un dominio joomla 3.6.2 su un'altro hosting che di defult non ci sta questo Plugin, ho cercato su internet due ore per trovare qualche sito per scaricarlo ma nulla e non so il perché ............. visto che qui ci sono tanti CERVELLONI JOOMLA lo chiedo a voi...
Grazie a tutti siete grandi ;D

51
Si !!!   quindi ALT sta per ALTERNATE TEST ;D
Non lo avevo capito....


Grazie per l'aiuto.

52
Grazie per la risposta.
In ADVANCED trovo:



Style   
Class List   
Classes   
Title   
Id   
Language Direction   
Language Code   
Image Map   
Long Description
E non so come inserire l'attributo ALT.
Ho visto video e guide e tutti ne parlano ma non chiariscono come inserire l'attributo ALT

53
Premetto riesco ad inserire cliccando con il tasto destro del mouse Titolo, oggetto e Tag ma non riesco a mettere L'attributo ALT, questo va inserito come collegamento su joomla, in ADVANCED, oppure in  MOUSOOVER E MAUSEOUT?


Grazie per il tempo che dedicate a nei e la pazienza che avete.... :D

54
Grazie mille!!!

55
Joomla! 3 / Re:Problemi SEO Riscrivi URL SEF errore 404
« il: 10 Ago 2016, 15:16:01 »
Grazie per i consigli, ho aperto anche un tichet sul mio Hosting e mi ha contattato un'operatore e mi ha effettuato queste modifiche che sono le stesse che mi hai indicato tu tranne l'ultima:

•   #IndexIgnore *   
•   #Options +FollowSymlinks
•   #Options –Indexes
•   # RewriteBase /
•   rinominato htaccess.txt >> in >> .htaccess


Comunque ora tutto funziona, mi ha consigliato anche visto che spesso ho avuto problemi di aggiornamento joomla con errori AJAX di spostare il dominio su un nuovo server.


P.s. una curiosità l'operatore ha commentato con # le prime tre voci senza lasciare lo spazio e nell'ultima lo ha lasciato lo spazio perché non cambia nulla lasciarlo oppure no?
[/size]
[/size]"adottauncane" ti ringrazio e ringrazio tutti per il supporto offerto....
Buona giornata a tutti








56
Joomla! 3 / Re:Problemi SEO Riscrivi URL SEF errore 404
« il: 10 Ago 2016, 13:21:52 »
No è nella ROOT

57
Premetto che prima di chiedervi aiuto ne ho provate di tutte e lette moltissime discussioni.

Se attivo Riscrivi URL SEF quando clicco sulle voci di menu mi esce errore 404.
Ho rinominato htaccess.txt >> in >> .htaccess
Ho commentato Options +FollowSymLinks >> in >> # Options +FollowSymLinks
Ho tolto il commento a  # RewriteBase /    >> in >>  RewriteBase /

Ma nulla mi da sempre errore 404 quando clicco su qualche voce di menu. :(


Premetto di essere; su Hosting A...a, joomla 3.6.2, PHP 5.5.33, ho provato anche a personalizzare il PHP.INI provando con varie impostazioni con Default, Joomla, cgi.fix_pathinfo, zip_cgi.fix_pathinfo
Ringrazio tutti voi per tutto il lavoro di supporto che offrite e per la vostra professionalità.

58
Joomla! 3 / Re:Errore dopo aggiornamento Joomla 3.5 a 3.6
« il: 19 Lug 2016, 18:45:16 »
No non è pigrizia,  io ci ho provato ma non riuscivo a trovare il modo di installare il plugin di installazione...., solo dopo tante prove ho scritto sul forum.

59
Loggarsi come amministratore, all'amministratore. 
Vai a "Estensioni >> Gestisci >> Esplora"
Selezionare i plugin di installazione e cliccare su installa.
]Installer - Install from Upload, Installer - Install from Folder, Installer -
poi tornare a "Plugin Manager (estensioni >> Plugin)
Attivare i plugin di installazione.

60
Joomla! 3 / Re:Errore dopo aggiornamento Joomla 3.5 a 3.6
« il: 19 Lug 2016, 14:41:39 »
No il messaggio lo ho copiato...


Pagine: 1 2 [3] 4 5 6 ... 8
Host

Torna su