Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - musica11

Pagine: [1] 2 3 4 ... 8
1
Ho risolto nell'errore di correzione del database tra vari segni mi indicava anche quale utente era duplicato, l'ho rimosso e tutto è andato bene.
Grazie della disponibilità.

2
Ci sta una procedura che individua in automatico gli users duplicati nella tabella users per poi cancellarli o modificarli a mano?


3
Ho provato non so sbaglio qualcosa ma mi da questo errore.
Grazie per la disponibilità

4
Grazie per la risposta, ho già provato e mi da questo errore dopo aver cliccato.


Si è verificato un errore.[size=0px]1062[/b][/size][/size][/color] Duplicate entry 'Umbertoviola33' for key 2

5

Salve a tutti, oggi ho aggiornato  Joomla! 3.9.10 all'ultima versione Joomla! 3.9.16
dopo l'aggiornamento ho avuto un errore.

Attenzione
Attenzione: il Database non è aggiornato!
La versione dello schema del Database (3.9.10-2019-07-09) non coincide con la versione del CMS (3.9.16-2020-03-04).
  • [/size]La tabella 'xavu0_users' non ha indice 'idx_username'. (Dal file 3.9.16-2020-03-04.sql.)[/size][/font]
  • Versione schema Database (in #__schemas): 3.9.10-2019-07-09.
  • Versione aggiornamento (in #__extensions): 3.9.16.
  • Database driver: mysqli.
  • Sono state controllate correttamente 185 modifiche al database.
  • 211 modifiche al database non hanno alterato la struttura delle tabelle e sono state ignorate.
  • Dopo aver cliccato su CORREGGI compare questo errore:Si è verificato un errore.1062 Duplicate entry 'Umbertoviola33' for key 2[/size]Qualcuno può aiutarmi?[size=0px][/size]Grazie[size=0px]

6
Grazie come sempre siete gentilissimi.

7
Salve a tutti, il mio servizio hosting a...a mi ha comunicato che il mio sito joomla 3.9.5 ha subito un attacco hacker.
Nel pannello amministrativo entro ma va spesso in blocco ed Akeeba va in blocco.
Ho dei backup vecchi del sito ma vorrei provare prima ad aggiornare alla versione 3.9.6 ma va in blocco con il sistema automatico.
Potrei aggiornare manualmente via FTP togliendo la cartella installazione?

8
Ho aperto un ticket aruba, non mi hanno spostato su un server dedicato ma hanno risolto il problema.
Grazie mille

9
Il servizio hosting è A.....a ed è dedicato a joomla, ho sempre aggiornato senza problemi.
Veramente viste le difficoltà nell'aggiornare volevo evitare ma mi da problemi quando salvo le modifiche in configurazione globale altrimenti andava bene anche la versione precedente, ma purtroppo non funziona...
Lo so che bisogna aggiornare per la sicurezza ma il problema è che se aggiorno si blocca  e se non aggiorno non mi fa apportare modifiche...
Ho comunque provato 2 volte.
Ho il backup...

10
Da nessuna parte, visto che tramite l'aggiornamento automatico non andava ho provato così.
Joomla purtroppo è un problema ogni volta che si aggiorna ci sono sorprese...

11
Ho aggiornato joomla da 3.6.5 alla versione 3.9.3 con procedura manuale tramite FTP ma dopo l'aggiornamento va in blocco, ho provato per ben due volte ma il risultato è stato lo stesso...
Grazie a tutti...

12
Joomla! 3 / Re:Errore Campo non valido: Server Aiuto
« il: 28 Ago 2019, 11:51:30 »
Per prima cosa ho aggiornato ma il sito è andato in blocco, ho riprovato ricaricando il backup ma il risultato è stato lo stesso..

13
Joomla! 3 / Errore Campo non valido: Server Aiuto
« il: 24 Ago 2019, 19:30:44 »
Salve a tutti, quando salvo la configurazione globale del mio sito mi da errore.Errore
Campo non valido: Server Aiuto


Joomla 3.6.5
PHP


Ho provato ad aggiornare il sito all'ultima versione di joomla 3.9 ma va in blocco, quindi non vorrei aggiornare ma cercherei una soluzione al problema lasciando tutto come sta senza aggiornare il sito e le estensioni.


Lo so che per ragioni di sicurezza andrebbe aggiornato....


Grazie per l'attenzione...

14
Joomla! 3 / Re:Campo non valido: Server Aiuto
« il: 21 Ago 2019, 17:21:38 »
Salve anche a me da lo stesso problema
Errore
Campo non valido: Server Aiuto


Ho aggiornato il sito...

15
Ok grazie... :D

16
Grazie per la risposta. :D 
Ho fatto l'aggiornamento a 3.8.2 ma l'errore è stato sempre lo stesso
Refresh Manifest Cache fallito: l'estensione attualmente non è installata.

17
Joomla! 3 / Errore dopo aggiornamento da joomla 3.6.4 a 3.6.5
« il: 13 Nov 2017, 12:09:11 »
Dopo l'aggiornamento mi è uscito questo errore;
Refresh Manifest Cache fallito: l'estensione attualmente non è installata.

Come si fa per risolverlo?
Tra l'altro ora mi chiede di aggiornare a 3.8.2 che faccio?


Grazie...



18

Grazie per la risposta, ma aggiornare significa per me sempre rischiare che qualcosa va storto, che qualche componente non sia più compatibile o che il template non sia più supportato..... insomma è un po "rischioso" per questo rimando sempre l'aggiornamento.
Ho risolto aprendo un ticket al mio fornitore Hosting A...a e mi ha risposto;
Gentile cliente, "dopo alcune verifiche è emerso che la problematica era generata dal file index.php il quale aveva 2 righe bianche all'inizio dello stesso, eliminandole è file ora sono correttamente scaricabili e apribili Restiamo a disposizione."
Ora funziona tutto alla grande.

19
Sempre con questa versione di Joomla scaricava i files senza corromperli, ora non va, non penso che sia joomla.


20
Salve, ho un problema, da oggi se scarico dei files con Phocadownload tutti i files che sono Zippati e dopo averli scaricati mi da questo errore "l'archivio è danneggiato o è un formato sconosciuto".
Ho provato a scaricarlo usando più browser ma nulla, invece gli stessi files se li scarico con link diretto oppure usando un programma FTP me li scarica e sono perfetti.


Joomla! 3.6.4   
phocadownload_v3.1.4


Quale potrebbe essere il problema?

Pagine: [1] 2 3 4 ... 8
Host

Torna su