Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - Liuk!

Pagine: 1 2 3 [4] 5
61
SEO / Re:URL rewriting, pagina categoria
« il: 17 Dic 2014, 20:39:27 »
Scusami kalos la mia risposta non è pertinente alla tua richiesta! (  :-X ) ... Se puoi fornire più dati ad esempio versione joomla e estensione e-commerce se si tratta di virtmart (free).. Vedrò se riesco a darti una dritta...
Se per categoria intendi l insieme di articoli, Intanto ti posso dire che l URL puo essere tranquillamente riscritto attivando URL serf e compilando gli alias degli articoli o menu! Verrebbe www.esempio.it/categoria.html l estensione a pagamento aggiunge lo '/' proprio per nascondere l estensione...
Ma andiamo un passo alla volta!

62
SEO / Re:Google non indicizza il sito nel motore di ricerca
« il: 17 Dic 2014, 15:34:17 »
Come ti ha riferito zioPal devi dare un obbiettivo alla pagina, ovvero domandarti pagina per pagina il suo uso e scopo!
Una volta che fissi l obbiettivo della pagina trova il mezzo ovvero le kay che una persona puo digitare su google, successivamente devi sapere che non basta selezionare le kay e inserirle nei metatag ma devi anche dare una densita del testo inserendo quelle parole(kay) ci sono siti senza kay che con il solo contenuto riescono a stare nelle prime pagine.
Una cosa che conta molto sono i collegamenti esterni al sito, ovvero un altro sito che possiede un tuo link per google è ben visto, per questo facebook google+ ecc ecc sono utilizzatissimi per posizionarsi al meglio nelle ricerche!
Per il resto buona fortuna e buon lavoro!

63
SEO / Re:URL rewriting, pagina categoria
« il: 17 Dic 2014, 07:13:19 »
Lo / ha un significato, serve a dividere i percorsi

se vuoi inserire / devi avere un collegamento! Quello che chiedi non ha utilità seo ne utilita di struttura!

64
SEO / Re:Rimanda l'analisi JavaScript
« il: 15 Dic 2014, 16:53:35 »
Ho anch'io il tuo stesso problema... Credo dipenda dal template e l unica soluzione e modificare i richiami in index.php...


65
SEO / Re:Titolo e descrizione; risultato di google
« il: 15 Dic 2014, 06:35:49 »
Se usi joomla home e resto sono articoli o categorie perciò li trovi accedendo nel cms joomla

66
SEO / Re:problema Indicizzazione
« il: 15 Dic 2014, 06:32:38 »
Devi impostare la metadescription e riscrivere l url .

La metades andrà a formare la descrizione 'bassa' di google, URL il 'titolo'

Sulle impostazioni dell articolo imposti i meta, per riscrivere l URL devi riscrivere l alias dell articolo! Le stesse impostazioni possono essere settate dalle voci menu

67
SEO / Re:404 pagina non trovata la migliore soluzione?
« il: 14 Dic 2014, 17:53:06 »
La migliore soluzione è creare un articolo in joomla che diventi la pagina 404, personalizzarla con dei link interni magari che puntano sul catalogo! Una volta che hai creato l articolo in joomla assegna la pagina al menu principale senza farla visualizzare e vai nella cartella del templare che usi e modifica il file error.php sotto defined

If (($this->error->getcode()) == `404')   (
Header('location: urlpagina404');

68
SEO / Re:GTMetrix--Ho attivato gzip ma ho ancora un dubbio
« il: 14 Dic 2014, 17:14:41 »
Volevo segnalare che ho risolto il problema!
La colpa il più delle volte è dovuta al server che non trasferisce le risorse in gzip! Effettuando un test su server adatti al 100% a joomla le risorse si trasferiscono in modalità gzip, perciò fate attenzione qll hosting utilizzato ;)

69
Problema dovuto alle cash di sistema, disattivandole dal pannello di controllo il problema si risolve.

70
Salve a tutti!
Sto utilizzando chronoform e devo dire che è un gran componente per creare form,
ora vi spiego il mio problema..

Ho creato un form con verifica email tramite un code php, effettuato il test e funziona tutto perfettamente.
Nel momento in cui richiamo il form nell'articolo viene visualizzato correttamente compilo i campi del form premo il tasto invia mi carica ma non succede nulla! Ho notato che togliendo la funzione del code php tutto funziona correttamente...
Possibile un problema di versione joomla o templete? Da cosa puo dipendere se nei test funziona tutta mentre nel richiamo no?
Grazie in aticipo!

71
Joomla! 3 / Re:Fatal error: Class 'JFactory' not found
« il: 07 Ott 2014, 00:50:32 »
Non ringraziarmi mi sembra che una volta mi successe anche a me, sbagliai le configurazioni da quel che ricordo..

Se apri il file configuration.php devi controllare questi campi che ti elenco nel basso:
/* Database Settings */
var $dbtype   = 'mysql';                                                 \\ rimane invariato
var $host     = 'ip/url del server remoto';                     \\ è il nome del server che in remoto ospita il database
var $user     = 'utente_db';                                              \\ utente con cui si accede al database in remoto
var $password = 'password_utente_db';                 \\ password dell'utente che accede al database in remoto
var $db       = 'nome_db';                                                 \\ nome del database in remoto

var $log_path = '/home/user/domains/miosito.it/public_html/logs';
var $tmp_path = '/home/user/domains/miosito.it/public_html/tmp';

'ip/url del server remoto' devi mettere il nome dell'url del tuo sito.
'utente_db' devi inserire il nome utente del database che hai creato.
'password_utente_db' devi inserire la password del database che hai creato.
'nome_db' devi inserire il nome del database che hai creato.
Tutti questi dati li puoi trovare nel pannello amministrativo che hai in base all hosting.

Controlla anche il file  'htaccess' presente nei primi file che vedi di joomla deve essere impostato  .htaccess e non htaccess.txt 

72
Joomla! 3 / Re:Fatal error: Class 'JFactory' not found
« il: 06 Ott 2014, 12:21:50 »
Devi riconfigurare il configuration.php o l'index principale, il sito non è correttamente configurato, si vede che il passo di versione non è stato ottimale :\

73
SEO / Re:GTMetrix--Ho attivato gzip ma ho ancora un dubbio
« il: 06 Ott 2014, 00:38:41 »
Ciao a tutti!
Mi immetto nella conversazione in quanto ho lo stesso problema segnalato da julio.
Compressione gzip attivata e test che danno esito positivo alla compressione, attivo pagespeed e yslow, entrambi mi consigliano la compressione (gia attivata...)
Un errore dovuto al server che non comprime le risorse correttamente?

Ho letto molti errori simili, c'è anche chi consiglia di modificare il file .htaccess in base al server, ma sinceramente se risulta attivo l errore non dovrebbe dipendere da quello..

Informazioni utili in merito?

74
Joomla! 3 / Re:Fatal error: Class 'JFactory' not found
« il: 03 Ott 2014, 15:43:54 »
Posta l'url direttamente qui non credo ci siano problemi!

75
Joomla! 3 / Re:Fatal error: Class 'JFactory' not found
« il: 02 Ott 2014, 16:56:58 »
Che versione di joomla stai utilizzando? la 3.?
Prova a cambiare il template selenzionandone un altro e verifica se ti da l errore.

76
Se ho capito bene il problema non ti viene mostrato il contenuto della categoria madre,
se cosi fosse devi abilitare la descrizione dalle opzioni della categoria stessa.

77
Joomla! 3 / Re:Ottimizzare librerie java mootools e jquery
« il: 01 Ott 2014, 15:52:17 »
Funziona tutto perfettamente,
prima di impostare il risolto voglio chiederti  se è possibile creare un file esterno all'index dove inserire i codici cosi da poter richiamare tale file direttamente dall'index.
Purtroppo conosco solo il c++ # sto iniziando ora con il php e se puoi darmi questa dritta ti sarei veramente grato!

78
Joomla! 3 / Re:Ottimizzare librerie java mootools e jquery
« il: 29 Set 2014, 15:49:00 »
Questa sera provo!
Con le info che mi hai dato posso anche cimentarmi in qualche script che se funge lo posto qui a soluzione di altri!

veramente eccellente :D

79
Joomla! 3 / Re:Sito in locale troppo lento
« il: 29 Set 2014, 13:50:00 »
Salve,
Sto lavorando il mio sito in locale e non riesco a farlo più, è troppo lento, non riesco a fare più niente, aiuto :(
Mi potete aiutare per favore, cosa ho sbagliato... :'(

Vai su un hosting gratuito(il web ne è pieno, se non vuoi acquistare un dominio dirigiti su altervista..) e prova a caricarlo li, da un altro pc poi vedi se la lentezza si ripresenta se si perlomeno sai che non è colpa del pc!
Quello che ti posso dire è che se hai lentezza in /administrator molto probabile sia il pc.

80
Joomla! 3 / Re:Sito in locale troppo lento
« il: 29 Set 2014, 13:48:39 »

Errore post :\

Pagine: 1 2 3 [4] 5
Host

Torna su