Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - unpodicose

Pagine: [1] 2 3
1
Joomla! 3 / Re:[RISOLTO]Quale plug in utilizzare?
« il: 02 Ott 2017, 14:33:41 »
Grazie Alexred

2
Joomla! 3 / [RISOLTO]Quale plug in utilizzare?
« il: 02 Ott 2017, 12:43:43 »
Salve, avrei bisogno di modificare un sito per fare una pagina come quella di presentazione dei template di joomla.it.
Solo la parte inferiore, in pratica una serie di piccole immagini che cliccando con il mouse aprono un popup delle stesse.
Sapete cosa utilizzare?
Grazie a tutti.


3
Grazie, seguendo le istruzioni ho risolto

4

Scusami, era da tanto che non scrivevo e mi ero dimenticato le regole.
Provo a cercare l'estensione che da problemi. Se la trovo, aggiungo [Risolto] al titolo.
Grazie

5
Ho appena aggiornato un sito alla 3.7.3. Tutto bene. Mi compare l'avviso di aggiornare la versione di PHP dalla 5.5 almeno alla 5.6.
Questa variazione la posso fare autonomamente dal pannello di controllo di *****. Il problema Ŕ che quando lo faccio, perdo il sito e quindi ho riportato tutto a come era prima. Devo far fare qualche altra cosa al supporto di *****?

Edit by $Red: rimosso riferimento ad hosting a pagamento.

6

buongiorno a tutti, a differenza delle altre volte, non mi compare l'indicazione di aggiornamento.
L'aggiornamento dei file della lingua italiana Ŕ comparso e l'ho fatto.
Attualmente Ŕ installata la 3.6.5.
Grazie

7
Grazie, provo a cercare quel codice.

8
Il problema Ŕ solo quello. Io non ho trovato altra soluzione che disattivare i font di Google e sostituirli con qualcosa di simile. Si trovano delle soluzioni on line ma non hanno risolto il mio problema.

9
   Anche io ho lo stesso problema...ma non mi Ŕ chiara la soluzione data! Potete aiutarmi? la soluzione credo sia discordante dal problema segnalato inizialmente. Nel mio caso il certificato funziona e non appaiono popup ma i font del sito sono cambiati.

Ciao, il template usa i font di Google?

10
E' un problema di visualizzazione dei contenuti. Dato che il template carica i font di Google, questi vengono visti come contenuti non sicuri.
Compare il solito popup "viene visualizzato solo il contenuto sicuro".......
Grazie comunque dell'attenzione

11
credo di aver risolto

13
Ciao a tutti, ho un sito che ha sempre funzionato alla grande con il classico http://.
Ho installato il certificato ed ora posso anche utilizzare https://
Il problema Ŕ che mi cambia il men¨ principale, in https mi modifica il font e mi va a capo l'ultima voce.
Se l'amministratore mi da l'ok, metto il link del sito.

14

Ho reinstallato JCE versione 2.5.14


Funziona tutto OK


Ho aggiornato JCE alla 2.6.1 ed Ŕ ritornato il problema. Boh!

15

Ho risolto, ma senza una spiegazione logica, disinstallando JCE.


Faccio altre prove e vi tengo aggiornati, tante volte servisse a qualcuno

16

La riga 1543 contiene:


$fields = $this->xml->xpath('//field[@name="' . $name . '"]');

17
Salve a tutti, mi sono accorto di avere alcuni siti che mi segnalano questo errore quando vado a modificare il template, naturalmente lato amministrazione

Warning:  SimpleXMLElement::xpath(): Invalid predicate in /web/htdocs/www.dddddddddddddd.it/home/libraries/joomla/form/form.php on line 1543

non ho trovato riscontro nel forum. Qualcuno sa il problema?

18
Buongiorno a tutti, ho aggiornato stamattina dalla versione 2.5.x alla 3.4. Dato che non faceva l'installazione in automatico, l'ho fatta dalla directory tmp. Tutto bene per modo di dire perchÚ funziona tutto ma il mio superuser non ha diritti nel fare nulla. Qualsiasi cosa creo o modifico, i pulsanti "salva" non producono effetto. Funziona solo "chiudi". Ho fatto la procedura due volte di seguito ma il risultato Ŕ lo stesso.
Server ***** ma con altri miei ha funzionato benissimo. Grazie di un eventuale aiuto.

edit: rimosso riferimento servizio commerciale.

19
Joomla! 1.6/1.7/2.5 / Aggiornare PHP in locale
« il: 02 Dic 2013, 17:15:28 »
Salve a tutti, ho un sito nella intranet della mia azienda, realizzato in Joomla 1.7.3. Sul server virtuale, ho prima installato Appserv e poi Joomla. Da qualche anno funziona tutto alla perfezione. Premetto che il server non esce su Internet. Oggi mi hanno segnalato dalla "sicurezza" che dovrei aggiornare PHP e passare da quella installata (5.2.6) alla 5.3.27 o superiore. E' un'operazione semplice?
Grazie per l'aiuto

20
insieme agli altri "meta", nella prima parte, dove c'Ŕ meta name keywords, meta name description, ecc.

Pagine: [1] 2 3
Host

Torna su