Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - migmax71

Pagine: [1] 2 3 4 ... 8
1
Ciao odino

Ammetto di aver detto cose imprecise. Un pò l'ho fatto di proposito per stimolare la discussione, dato che ero il primo a rispondere.
Quanto al numero delle estensioni non le ho contate, ma su joomla.it siamo 287 a 82 a favore della 1.0. Certo, su joomla.org non sarà così, ma ripeto che se il passaggio lo vogliamo fare in Italia, c'è bisogno che le estensioni siano scaricabili da qui, e magari già tradotte. Tu dirai: puoi farlo anche tu. Lo farei se conoscessi l'inglese e se fossi uno sviluppatore, ma sono un semplice utilizzatore, e come me tantissimi altri. A noi semplici gestori di siti creati da altri viene oltremodo difficile avventurarsi nell'aggiornamento.
Mi piacerebbe che anche altri facessero sapere a tutti il motivo per il quale non sono ancora passati alla 1.5

Ciao

2
Ciao Luca

Entra in amministrazione, cerca in alto "menu", clicca su "mainmenu", quindi cerca nell'elenco "home" (in genere è la prima voce). Assicurati che sia contrassegnato come componente. Quindi entra dentro.
Secondo quello che vedo tu dovresti trovare questo settaggio
Principale   1
Intro        3
colonne      2

Ok?

Principale corrisponde alla prima notizia e prende sempre tutto lo spazio (cioè, anche se decidi di mettere tutto su 2 colonne, se setti principale con 1, la prima notizia prenderà lo spazio di 2 colonne). Se vuoi che tutte le notizie vadano su 2 colonne devi settare principale con "zero".

Intro corrisponde al numero di notizie che appariranno per pagina

Colonne è intuitivo.

Il fatto che le foto vadano oltre i limiti è dato dal fatto che il template da te scelto ha una larghezza fissa e le due foto affiancate hanno una larghezza superiore. Mentre il testo va automaticamente a capo, le foto non possono farlo.
Ora tu puoi scegliere. O metti tutto in una colonna, o metti foto in cui la somma delle larghezze in pixel sia inferiore alla larghezza della parte che devono occupare.
E fai attenzione anche al fatto che avendo tu inserito foto di 375 pixel in larghezza, ciò è stato interpretato da joomla come la necessità di creare una colonna sinistra larga 375 pixel, con la conseguenza che anche i moduli sopra le notizie hanno seguito la stessa fine (latest news e popular).

Ciao

3
Infatti il mio sito ha molte componenti esterne, ed il solo pensiero di doverle ritestare tutte mi fa paura.
La migrazione avverrà in maniera naturale nel momento in cui si deciderà una profonda ristrutturazione dei vari siti, che, soprattutto nel caso dei portali, devono essere aggiornati ogni 2 anni circa, pena un allontanamento degli utenti.
Tuttavia c'è bisogno che gli sviluppatori mettano mano alle loro creazioni per renderle compatibili con la 1.5 e soprattutto che sul nostro joomla.it vengano messe a disposizione tutte le estensioni della 1.5
Credetemi, per chi non mastica molto l'inglese (come me) è uno stress andare su joomla.org, attivare il traduttore di google e cercare di capire a cosa servano e come si usano le varie estensioni. Credetemi, la traduzione è uno spasso, perché quella traduce davvero hot dog in cane caldo

4
Tutto giusto, però...........
Ad oggi le estensioni non sono moltissime per la 1.5
Chi ha già un sito con molti componenti aggiuntivi ha paura a passare alla nuova versione, alcuni componenti non esistono ed in questo gli sviluippatori sono molto indietro.
Inoltre, non so se è vero, ma il webmaster del mio sito me lo ha riferito e chiedo conferma, pare che i componenti aggiuntivi, spesso sono free nella versione base, ma se si chiede un pò di più bisogna pagare. Se questo fosse vero si tradirebbe lo spirito di joomla e gli utilizzatori farebbero bene a rimanere alla 1.0, se non altro per far capire a tutti che noi non vogliamo essere presi per i fondelli.

Non è forse per questa ragione che il dev team abbandonò mambo per creare joomla?
E allora, suvvìa, altrimenti si potrebbe creare una nuova spaccatura e si dimostrerebbe che mambo aveva ragione

Massimo

5
Ciao

io ho il problema contrario. Ho bisogno che il mio sito joomla crei delle notizie alle quali altri si possano linkare. Come devo fare? cosa devo installare?

Grazie in anticipo

6
Ciao Napo

Ho installato tempo fa rss scroller sul mio sito www.cutroweb.it e funziona perfettamente.
A distanza di un pò di tempo mi è stato chiesto di installarlo su www.arcipelagocalabria.it
L'ho installato, ma non mi riesce più di capire come inserire il sito da cui prelevare le notizie. potresti darmi una mano?

7
ciao
Entra in amministrazione, vai a menu, clicca su mainmenu, individua la voce "home", ma assicurati che come "tipo" sia "componente", quindi clicca la voce Home e vai ai parametri sulla destra (principale, intro, colonne, link)
Se la voce "home" come "tipo" riporta "collegamento", esci dalla voce di menu e cerca nelle altre voci finché non trovi quella "componente".

8
di niente

un consiglio, vai al primo post che hai lasciato e scrivi [RISOLTO] dopo il titolo che avevi dato. Servirà agli altri a capire che lì possono trovare la risposta

Ciao

9
vai al link che ti ho dato, cerca "mogulus", scarica bot_mogulus.
Poi entra in amministrazione, vai a "installazione" ed entra nella parte "installazione mambot", quindi carica il bot_mogulus senza dezipparlo.
A questo puntovai nella sezione "mambot" e pubblicalo.
Sia prima di scaricare il mambot (nella pagina di joomla), sia dopo averlo installato (cliccando sul nome del mambot, nell'apposita sezione) trovi le istruzioni per usarlo.
Il risultato sarà simile a questo:
http://www.cutroweb.it/content/view/507/137/

ma tu potrai adattare dimensioni, colore dello sfondo, colore dei bordi, ecc...

10
ciao chiarina

devi inserire il bot di mogulus sul tuo sito e seguire semplicemente le istruzioni che trovi riportate

http://download.joomla.it/index.php?option=com_docman&task=search_result&Itemid=2

11
Gallerie di immagini / Re: Effetto shadowbox
« il: 22 Ago 2008, 09:43:34 »
il sito del componente è questo:

www.zoomfactory.org

ma in questo momento è in manutenzione.
prova a cercarlo su altri siti joomla
www.joomla.fr (francia)
www.joomlaos.de (germania)
ec...

13
Gallerie di immagini / Re: Effetto shadowbox
« il: 17 Ago 2008, 20:04:18 »
cercalo su joomla.org  extension
ciao

14
Gallerie di immagini / Re: Effetto shadowbox
« il: 04 Ago 2008, 18:28:53 »
ciao bartjsp

è un effeto di zoom gallery, basta impostarlo dall'amministrazione del componente

15
ciao

credo possa essere adattabile "ricettario"

16
So che non c'entra con il tuo problema, ma volevo dirti che il sito è magnifico.
Davvero è la versione 1.0.15?
Il template è gratuito o a pagamento? a me non sembra uno di quelli free

Ciao

17
Buongiorno a tutti.

Oramai da un anno gestisco un sito in cui pubblico articoli apparsi su giornali on line.
Gli articoli sono in home page, che ho impostato in modo da avere due colonne.
Il problema è questo:
se il titolo è troppo lungo (cioè più lungo della larghezza della colonna), il testo del titolo non va a capo, ma è la colonna che si allarga per adattarsi alla lunghezza del titolo. Di conseguenza la colonna di fianco si restringe.

C'è modo di far si che il titolo vada a capo?

Grazie in anticipo

18
ciao garfles

Anche a me era iniziata ad arrivare spam, ma appena ho attivato l'inserimento del codice di sicurezza non ne è arrivata più.
Io uso la 1.0.15.

Se hai già attivato il codice di sicurezza, chiedo io una cosa a te:
a me succede che se il commento da scrivere è lungo (cioè se ci metto un pò prima di fare l'invio) quando faccio l'invio mi dice "codice errato". Allora mi basta fare un nuovo invio col codice nuovo e va perfettamente. Inoltre pare che dai MAC i commenti lunghi non siano inviabili, da sempre "codice errato". A te succede?

19
Salve a tutti.

Tempo fa ho installato il mambot mogulus su un sito joomla versione 1.0.12 e funziona benissimo
http://www.arcipelagocalabria.it/index.php?option=com_content&task=view&id=17&Itemid=14

Oggi l'ho installato su un sito joomla versione 1.0.15 e, pur mettendo gli stessi parametri, non appare niente.

Qualcuno sa se il mambot funziona con questa versione di joomla?

20
Ciao Tiziana

Non so se può esserti d'aiuto, ma ti riporto la mia esperienza.
L'anno scorso (non ho mai saputo mai chi sia stato) qualcuno ha installato nel mio joomla 1.0.8 una versione di jackplus non compatibile, e tutto si è sballato. Non funzionava più niente. Dopo un pò abbiamo capito il problema.
se uno ha joomla 1.0.8 può installare solo la versione di jackplus creata per la 1.0.8, se ne installa un'altra versione salta tutto.
E' stato inutile eliminare jackplus, il database era troppo compromesso. Jackplus si integra col database.
Ma appena abbiamo installato la versione giusta di jackplus è tornato tutto a posto.

Pagine: [1] 2 3 4 ... 8
Host

Torna su